So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Matthias.
IT-Matthias
IT-Matthias, Informatiker
Kategorie: Computer
Zufriedene Kunden: 6180
Erfahrung:  Administrator / Softwareentwickler
113791144
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Matthias ist jetzt online.

Ich habe einen uralten iMac Jahrgang 2009, letztmögliche

Diese Antwort wurde bewertet:

Ich habe einen uralten iMac Jahrgang 2009, letztmögliche Version OS X 10.11.6.
Fachassistent(in): Welches Betriebssystem haben Sie? Was haben Sie zur Problemlösung gemacht?
Fragesteller(in): Ich suche ein entsprechend älteres deutschsprachiges Thunderbird-Programm, das dort noch laufen kann, habe bisher nur englische. spanische oder russische Programme downloaden können. Quick Locale Switcher funktioniert damit nicht, brauche ich auch nicht, wenn das Mail-Programm deutschsprachig ist. Wo kann ich ein solches Download finden?
Fachassistent(in): Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Fragesteller(in): nein

Hallo und willkommen bei justAnswer!

Ich bin Matthias und kümmere mich um Ihre Anfrage. Bitte beachten Sie: Bei justanswer arbeiten nur unabhängige Experten.

-------------------------

Zu Ihrer Frage:

Die letzte funktionierende Thunderbird-Version für 10.11.6 ist 68.6.0.

Den Download finden Sie hier:

https://thunderbird.de.uptodown.com/mac/download/2231955

-------------------------

Wichtiger Hinweis: Sie erhalten gleich vom System ein Angebot für einen Remote-Service bzw. ein Telefonat. Dieses Angebot kommt leider automatisch vom System und macht in diesem Fall erstmal keinen Sinn. Daher bitte NICHT ANNEHMEN!

Kunde: hat geantwortet vor 13 Tagen.
Das war die Antwort:
Kunde: hat geantwortet vor 13 Tagen.
Die Version 52.2.1 klappte, ist aber wieder nur englisch. Ich hatte gestern schon ein Dutzend solcher Versuche mit ältren Versionen gemacht; es scheint ein Roulette zu sein, welche Sprache kommt; Deutsch war leider nie dabei.

Die älteren Versionen wurden damals nur in Englisch herausgebracht.

IT-Matthias und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 13 Tagen.
Danke. Da lässt sich wohl nichts machen. Und für Quick Locale Switcher sind diese Versionen wieder zu neu.