So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 19023
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Läuft meine XPress-Version 10.2.1 auf einem neueren

Diese Antwort wurde bewertet:

Läuft meine XPress-Version 10.2.1 auf einem neueren Betriebssystem als OSX 10.9.5 (zum Beispiel 10.11)
JA: Was haben Sie bisher zur Problemlösung versucht?
Customer: Noch nichts, ich frage erst einmal.
JA: Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Customer: Nein!

Hallo und herzlich willkommen bei Justanswer!

Vielen Dank, ***** ***** sich mit Ihrer Frage an Justanswer gewandt haben. Wir sind herstellerunabhängige Experten und Ihre Frage wurde durch Justanswer an mich vermittelt. Gerne versuche ich Ihnen bei Ihrem Anliegen weiter zu helfen.

Leider garantiert Apple eine einwandfreie Funktion von Quark Xpress 10.2.1 nur unter Mac OS X® 10.7.5 (Lion), Mac OS X 10.8.x (Mountain Lion) und Mac OS X 10.9.x (Mavericks).

Weitere Informationen zur Kompatibilität höherer MacOS-Versionen finden Sie hier:

https://support.quark.com/de/support/solutions/articles/19000055857-die-unterst%C3%BCtzte-quark-produkte

Tut mir Leid, dass ich hier keine erfreulichere Nachricht für Sie habe. Ich hoffe Ihre Frage aber damit beantwortet zu haben.

Tronic und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 15 Tagen.
Gibt es ein Update für meine XPress-Version 10.2.1, damit es auf einem neueren Betriebssystem läuft?

Ab der Version 10.5.0 (2014) läuft Quark Express auch unter OS X Yosemite 10.10.

Die offizielle Unterstützung für OS 10.11 begann mit QuarkXPress 2015 11.2.0.