So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Hr.Brunner.
Hr.Brunner
Hr.Brunner, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 3113
Erfahrung:  Computer,Reparaturservice,Beratung,Installation,Sicherheit
43783754
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Hr.Brunner ist jetzt online.

Mein Computer: Mac mini (ENDE 2009), Seriennummer

Kundenfrage

Mein Computer: Mac mini (ENDE 2009), Seriennummer YM9340KB9G5;;;;;;;;;

derzeitiges Betriebssystem: OS X 10.10.5 Ich muss für meine Familie (3 Pers.) die Steuererklä-rungen 2017 aufstellen. Ich abonniere seit Jahren eine Steuer-CD von der Akademischen Arbeitsgemeinschaft in Mannheim, Tel.0621 /(###) ###-####. Dieses Jahr ließ sich das Steuer-Programm nicht öffnen, weil die Anforderungen an das Betriebssystem plötzlich auf OS X 10.11 - 10.13 erhöht wurden. Ich habe mich vergeblich bemüht, über App Store ein Upgrade für die neue Mindestanforderung 10.11 bzw 10.12 oder 10.13 zu erhalten. Dort ist kein Upgrade vorhanden. Bei meiner Rückfrage an die o.g. Akadem. Arge erhielt ich die schnöde Antwort, mein Computer sei für die neuen Betriebssysteme von Apple zu alt, ich solle einen neuen Computer kaufen. Im Internet steht dagegen, dass auf den Mac mini (ANFANG 2009) das System 10.11 installierbar sei, und da ich bisher ja 10.10 benutzt hätte. Was ist da los? Auch über das Internet wird trotz angeblich kostenloser Upgrades nur Reklame geboten. Meine Frage: Wie kann ich ohne Neukauf eines Apple-Computers weiter verfahren, um die Steuer-CD installieren zu können?

Gepostet: vor 2 Monaten.
Kategorie: Computer
Experte:  Hr.Brunner hat geantwortet vor 2 Monaten.

Lieber Kunde, willkommen auf JustAnswer.
Wir sind herstellerunabhängige Experten, und Ihre Frage wurde an mich weitergeleitet.
Gerne helfe ich Ihnen das Problem zu lösen, allerdings müssen wir wahrscheinlich erstmal paar Sachen versuchen.

Grundsätzlich ist ElCapitan für alle MacMini ab Anfang 2009 verfügbar und auch lauffähig.

Apple nahm aber schon vor längerem das Upgrade aus dem Store. Zumindest für einige Computer.

Versuchen Sie bitte auf Ihrem Mac diesen Link hier aufzurufen:

https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

Wenn das System erkannt wird, sollte iTunes starten und ElCapitan angezeigt werden.

Klicken Sie dort dann auf LADEN um die Installation zu starten.

Klappt das ?

Erwarte Ihre Antwort.

Vielen Dank.

Experte:  Erich-mod hat geantwortet vor 2 Monaten.
BITTE SOFORT ERLEDIGEN BITTE SOFORT ERLEDIGEN BITTE SOFORT ERLEDIGEN
Sehr geehrte Kundin, sehr geehrter Kunde,
für diese Frage haben wir keine gültige E-Mail vorliegen.
Bitte geben Sie in Ihrem Benutzer-Konto eine gültige E-Mail ein
unter: „Mein Konto / Neue E-Mail-Adresse eingeben“.
Sie können sich auch an den Kundendienst wenden unter:***@******.*** oder Tel.: 0800(###) ###-####
und geben Sie bitte bei Ihrer Kundendienst-Mitteilung folgendes Benutzer-Konto an:
JACUSTOMER-4e6svdh7-
Vielen Dank.