So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Matthias.
IT-Matthias
IT-Matthias, Techniker / Elektroniker
Kategorie: Mobiltelefon
Zufriedene Kunden: 11528
Erfahrung:  technischer Support
113791144
Geben Sie Ihre Frage in der Kategorie Mobiltelefon hier ein
IT-Matthias ist jetzt online.

IPad mini von 2015 IOS 12.5.6 Browser veraltet kann ich was

Diese Antwort wurde bewertet:

IPad mini von 2015 IOS 12.5.6 Browser veraltet kann ich was tuen.
Fachassistent(in): Welches Betriebssystem haben Sie? Was haben Sie zur Problemlösung gemacht?
Fragesteller(in): Apple iPad mini Safari nichts habe nichts passendes gefunden
Fachassistent(in): Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Fragesteller(in): Bei Einstellung Er schreibt Softwareupdate auf den neuesten Stand IOS 12.5.6 mehr geht nicht

Hallo und willkommen bei justAnswer!

Ich bin Matthias und kümmere mich um Ihre Anfrage. Bitte beachten Sie: Bei justanswer arbeiten nur unabhängige Experten.

Nicht immer ist eine sofortige Beantwortung einer Frage möglich. In diesem Fall werde ich gezielte Rückfragen stellen, die Sie mir bitte so gut es geht beantworten, damit eine zielgerichtete Lösung gefunden werden kann!

-------------------------

Zu Ihrer Frage:

Sie können versuchen, Google Chrome oder Firefox aus dem App-Store zu laden. Safari selbst ist an die iOS-Version geknüpft und kann ohne ein Systemupdate nicht aktualisiert werden. Da es für das Gerät keine updates mehr gibt, ist das hier die Sackgasse.

Ggf. funktionieren aber Google Chrome oder FireFox (aus dem App-Store) noch. Google Chrome benötigt mindestens iOS 12, das ist hier ja gegeben. Versuchen Sie das bitte mal.

Chrome für iOS gibt es hier: https://apps.apple.com/us/app/apple-store/id535886823

-------------------------

Wichtiger Hinweis: Sie erhalten gleich vom System ein Angebot für einen Remote-Service bzw. ein Telefonat. Dieses Angebot kommt leider automatisch vom System und macht in diesem Fall erstmal keinen Sinn. Daher bitte NICHT ANNEHMEN!

Kunde: hat geantwortet vor 19 Tagen.
Leider erhielt ich auf Google Chrome die Antwort IOS 13 wird benötigt.Fire fox IOS 14. kann ich noch was machen?
Nein. Dann ist leider eine Neuanschaffung die einzige Lösung, tut mir Leid!
Kunde: hat geantwortet vor 19 Tagen.
Habe es mir schon gedacht.Leider.vielen Dank ***** ***** schönen Abend

Ebenso, vielen Dank!

Wenn Sie alle gewünschten Informationen erhalten haben, würde ich mich über eine 5-Sterne-Bewertung oben rechts auf der Seite freuen.

Sollten Sie noch Rückfragen haben, antworten Sie mir gerne kostenfrei im Chat BEVOR Sie eine endgültige Bewertung vornehmen!

Vielen Dank ***** ***** Gute!

Matthias

IT-Matthias und weitere Experten für Mobiltelefon sind bereit, Ihnen zu helfen.