So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an experteer.
experteer
experteer, Kraftfahrzeugtechnikermeister
Kategorie: Mercedes
Zufriedene Kunden: 4410
Erfahrung:  Kfz-Sachverständiger, Fachkundenachweis Airbag, Fachkundenachweis Klimaanlagen, Fachkundiger HV eigensichere Fahrzeuge (Elektro und Hybrid)
77184159
Geben Sie Ihre Frage in der Kategorie Mercedes hier ein
experteer ist jetzt online.

Ml 320 w163 Benzin/Flüssiggas (WDC1631541A169924) Benzinpumpe

Diese Antwort wurde bewertet:

Ml 320 w163 Benzin/Flüssiggas (WDC1631541A169924) Benzinpumpe bekommt keinen Strom,20 A inordnung Relais ist ok.

Sehr geehrte Kundin, sehr geehrter Kunde,

vielen Dank, ***** ***** sich für JustAnswer entschieden haben. Nach besten Wissen und Gewissen, möchte ich Ihre Frage beantworten.

Haben Sie schon sichergestellt dass die Wegfahrsperre die Versorgung nicht hindert?

Kunde: hat geantwortet vor 4 Monaten.
Motor dreht und es kommt keine Fehlermeldung (Error)im Display !
Kunde: hat geantwortet vor 4 Monaten.
Wie kann ich das mit der wegfahsperre testen
Kunde: hat geantwortet vor 4 Monaten.
Also an der wegfahrsperre kanns nicht gelegen haben da Anlasser und Motor drehen.Fehler nicht behoben warte auf weitere Vorschläge.

Hallo,

enschuldigen Sie bitte für meine verzögerte Antwort.

Ich habe meinen Unterlagen durchgeprüft, fand aber dabei keinen Schaltplan von Ihrem Fahrzeug, was evtl uns weiterbrinigen würde.

Ich gebe deshalb Ihre Frage an die Kollegen wieder frei, damit einer Ihnen hoffentlich besser weiterhelfen kann.

mfg Giuseppe8018

Sehr geehrter Fragesteller vielen Dank für Ihre Anfrage auf Justanswer.

Ich organisiere bis heute Abend den passenden Schaltplan, dann gehen wir das ganze mal gemeinsam durch wo angefangen werden kann zu prüfen. Der Fehler muss ja dann irgendwo zwischen Sicherung und Pumpe liegen.

Haben Sie eventuell noch die Motornummer für mich?

Sehr geehrter Fragesteller, benötigen Sie noch Hilfestellung?

Kunde: hat geantwortet vor 4 Monaten.
Ja,Motor 112942

Vielen Dank für Ihre Antwort.

Die Wegfahrsperre welche mein Kollege angesprochen hat kann man eigentlich ausschließen, da bei deisem Fahrzeug der Motor nicht drehen würde wenn die Wegfahrsperre das Problem wäre.

Ich habe mal nachgeschaut, die Kraftstoffpumpe hat gar nicht so viel Kontakt zu anderen Bauteilen.

Laut meinen Schaltplan bezieht die Kraftstoffpumpe die Masse von einem Massepunkt am Tankstutzen, kontrollieren Sie diesen bitte zuerst, da schlechte oder defekte Masseverbindungen auch zum Ausfall der Spannungsversorgung der Pumpe führen können.

Das Plus Kabel geht direkt vorn im Motorraum in den Relaiskasten. Hier über die Sicherung F12 auf das Relais K2. Schauen Sie mal ob die Pumpe anläuft wenn Sie ein anderes Relais dort einstecken, oder wenn Sie das Relais öffnen und von Hand den Anker des Relais betätigen.

Wenn ja ist der Arbeitsstromkreis schon einmal in Ordnung.

Dann muss unsere Fehlersuche in Richtung Steuerstrom weiter gehen. Dieser führt dann über den Pin 2 am Stecker 1 des Relaiskastens in einem blauen0,5 qmm Kabel zum Motorsteuergerät auf Stecker 4 Pin36. Dieses Kabel wäre dann bei gezogenen Steckern vom Motorsteuergerät zum Relaiskasten durchzuohmen.

Bitte melden Sie sich mit den Ergebnissen wieder in diesem Chat um weitre Prüfschritte zu erhalten

Kunde: hat geantwortet vor 4 Monaten.
Hallo und danke ***** *****ür die Information,werde es Heute Abend Testen da ich erst Abends von Arbeit komme.P.S. Welchen Tankstutzen da wo die Benzin Pumpe sitzt ?
Vielen Dank ***** ***** Antwort.Das Eine Kabel sollte dann Richtung Tankeinfüllstutzen weg gehen. Wenn Sie nicht finden wo schau ich heute Abend gern noch einmal nach.
Sehr geehrte/r Fragesteller/in, ich hoffe, ich konnte Sie bei der Lösung Ihres Problems unterstützen. Über ein Feedback in Form einer positiven Bewertung, die Sie sehr schnell und einfach über die Bewertungssterne (3-5 Sterne) abgeben können, würde ich mich sehr freuen. Sollten Sie noch Hilfe zu dieser Problemstellung benötigen, zögern Sie nicht, weitere kostenlose Nachfragen zu stellen. Setzen Sie dazu bitte den bisherigen Frageverlauf mittels der TextBox ganz unten einfach fort. Mit vielen Dank für Ihre Nutzung von JustAnswer Ihr Experteer
experteer, Kraftfahrzeugtechnikermeister
Kategorie: Mercedes
Zufriedene Kunden: 4410
Erfahrung: Kfz-Sachverständiger, Fachkundenachweis Airbag, Fachkundenachweis Klimaanlagen, Fachkundiger HV eigensichere Fahrzeuge (Elektro und Hybrid)
experteer und weitere Experten für Mercedes sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 4 Monaten.
Hallo und sorry das ich mich erst jetzt melde bin heute erst dazu gekommen am ml weiterzumachen.habe kein Massekabel gefunden dafür im Innenraum unter Sitzbank wo Benzinpumpe sitzt blindkabel blau/braun lose mit eine Art Stecker am Ende des Kabels siehe Foto entdeckt siehe Foto.desweiteren habe ich Klemme 85/86 auf Spannung geprüft,dort liegen nur 7volt an. Dann habe ich eine externe Batterie an Benzinpumpe angeklemmt und siehe da er Sprang an .Aber das Problem ist damit nicht gelöst warum kein Strom an Benzinpumpe ankommt.Bitte daher um weitere Vorschläge.Desweiteren würde ich gerne wissen welche Kabel Bedeutung die Farblichen Kabel haben die in die Benzin Pumpe gehen.P.S. Diese kommen von kabelstecker unterhalb des Benzinfilters.

Ich nehme an, Klemme 85 und 86 wurden direkt am Relaisträger geprüft ja?

Arbeitsstromseitig also auf Klemme 88 und 88a (87 und 87a) sind aber 12 Volt vorhanden?

Das blau/ braune Kabel meinen Sie das Bild mit dem einzelnen Kabel und dem roten Stecker?

Welches Baujahr hat Ihr Fahrzeug genau?

Also Monat und Jahr.

Kunde: hat geantwortet vor 4 Monaten.
Hallo,zu Anwort 1)ja / Zu Antwort 2) keine Spannung /Zu Antwort 3) Ja mit Übergang auf doppeladrig auf schwarz am Ende ein Schwarzer Stecker. Erstzulassung 15.März 2000

Vielen Dank für Ihre Antwort.

Laut meinem Schaltplan sind für die Pumpe das grüne und das hellbraune Kabel da. Zu dem einzelnen Kabel habe ich jetzt nihcts im Schaltplan gesehen.

Anbei mal ein Auszug aus dem Schaltplan.

K3 ist das Kraftstoffpupenrelais, dieses müsste bei eingeschalteter Zündung auf dem Arbeitsstromkreis Pin 12V haben, wenn nicht stimmt irgendetwas mit dem Relaisträger nicht, laut Schaltplan wird die Klemme 15 direkt im Relaisträger abgenommen.

Ist das in Ordnung, Müssen die beiden Kabel des Arbeitsstromkreises Pin 1 und 2 am Relais geprüft werden, diese gehen ja Vom Relaiskasten zum Motorsteuergerät Das weiße Kabel ist unterwegs noch einmal gesteckt und kommt dann als violett/weißes Kabel im Motorsteuergerät an.

Die Kraftstoffpumpe ist auf dem Schaltplan m1

Den Plan finden Sie hier:

https://workupload.com/file/tB4F8wP

Das Passwort lautet W163

Kunde: hat geantwortet vor 4 Monaten.
Ok,werde es sobald ich Zeit habe mal Durchmessen!