So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an experteer.
experteer
experteer, Kraftfahrzeugtechnikermeister
Kategorie: Mercedes
Zufriedene Kunden: 4491
Erfahrung:  Kfz-Sachverständiger, Fachkundenachweis Airbag, Fachkundenachweis Klimaanlagen, Fachkundiger HV eigensichere Fahrzeuge (Elektro und Hybrid)
77184159
Geben Sie Ihre Frage in der Kategorie Mercedes hier ein
experteer ist jetzt online.

Ich habe ein Problem mit meinem S430 W220 BJ 2000: Beim

Diese Antwort wurde bewertet:

Ich habe ein Problem mit meinem S430 W220 BJ 2000: Beim Versuch zu starten dreht der Anlasser nicht. Zündung und alle anderen elektrischen Geräte laufen, auffällig ist nur dass der Kühlerventilator schnell dreht was er ja nicht sollte wenn das Auto kalt ist. Nach etlichen Versuchen Schlüssel raus, rein, nochmals starten klappt es irgendwann. Dann läuft das Auto ganz normal bis man wieder abstellt und dann geht es von vorne los.
Ein ähnliches Problem wird hier berichtet, allerdings passiert das bei meinem Auto immer, unabhängig von der Temperatur.
https://www.youtube.com/watch?v=anS5gZkunxg

Sehr geehrter Fragesteller, vielen Dank für Ihre Anfrage auf Justanswer.

Wurde der Fehlerspeicher schon einmal ausgelesen?

Haben Sie schon einmal die Massepunkte im Motorraum kontrolliert?

Wie lautet die Fahrgestellnummer Ihres Fahrzeuges?

Kunde: hat geantwortet vor 6 Monaten.
Ich lasse das prüfen und melde mich mit dem Ergebnis

Ok, dann können wir gemeinsam den Fehler weiter eingrenzen.

Ich freue mich auf Ihre Rückmeldung.

Kunde: hat geantwortet vor 6 Monaten.
FIN WDB2200701A140878, keine relevanten Fehler im Computer, Lt. Mercedes Werkstatt hat das Motorsteuergerät keinen Strom mit der Zündung, daher läuft auch der Kühlerventilator hochtourig an. Nach einigen Minuten (1-20) geht der Ventilator aus und es kann wieder gestartet werden. Gleichzeitig mit Kühlerventilator zeigt auch die Motortemperatur 0 an. Wenn der Lüfter dann aus geht ist auch die Temperaturanzeige wieder ok. Das Command (Radio/Navi/...) ist auch aus solange das Auto sich im Fehlerzustand befindet.Mit ist klar dass eine Ferndiagnose schwierig ist, lt. meinen Recherchen im Internet ist das aber ein häufigeres Problem.
Kunde: hat geantwortet vor 6 Monaten.
Wenn das Auto läuft zeigt es Unmengen Fehler an (ESP/ASP/BAS/... aus)

Vielen Dank für Ihre Antwort.

Das Problem kommt durchaus öfter vor, das stimmt, allerdings sind die Ursachen meist an unetrschiedlichen Stellen zu finden.

Schaden dass keine Fehler gespeichert sind, aber das laufen des Lüfters, und das anschließende aufleuchten der ESP Lampe zeigt an, dass die Kommunikation mit dem Motorsteuergerät verloren gegangen ist. Die Steuergeräte im Fahrzeug kommunizieren miteinander. Antwortet das Motorsteuergerät nicht, ist aber aktiv, so schaltet der Wagen den Lüfter ein.

Dass der Wagen dann nach einer gewissen Zeit startfähig ist, zeigt mir an, dass es sich um Korrosion im Kabelstrang, an einem der Stecker oder an einem Massepunkt handeln muss.

Kupfer setzt wenn es korrodiert Grünspan an, dieser hat die Eigenschaft den Widerstand an der Stelle wo er ist zu erhöhen. Ein hoher Widerstand bedeutet zum einen, dass die Spannung des Signals oder der Leitung aufgefressen wir und so nichts mehr ankommt. Zum anderen bedeutet das aber auch, dass die Stelle mit dem Grünspan sich erwärmt. Durch die Erwärmung trocknet der Grünspan zurück und der Widerstand ändert sich, das kann so weit gehen bis der Wagen wieder startet.

Die Stelle zu finden ist aber sehr schwierig. Anfangen sollte mal mal am Stecker des Motorsteuergerätes und des ABS Steuergerät. Den Stecker mal abziehen und schauen ob hier Grünspan vorhanden ist. Diese beiden Stecker sind am häufigsten davon betroffen. Ich hatte auch schon einen Fall, da hat sich das Wasser über den Kühlmitteltemperatursensor bis zum Steuergerät gedrückt.

Sind die Stecker sauber und trocken, sollten mal die Massepunkte im Motorraum angeschaut werden. Hier sind Welche an den Längsträgern wo die Getriebe und die Motorhalterung aufliegt angeschraubt. Lösen Sie diese mal bei ausgeschalteter Zündung und reinigen diese mit Sandpapier.

Ist das ganze auch ohne Erfolg, teilen Sie mir bitte die Motornummer noch mit, dann kann ich wenn gewünscht einen Schaltplan heraus suchen, mit welchem man dann die Spannungsversorgung des Motorsteuergerätes messtechnisch überprüfen kann, hierzu benötigen Sie ein Multimeter und Kenntnisse wie man elektrische Größen misst. Dann kann ich gern Anleitung geben die Spannungsversorgung des Motorsteuergerätes mal zu überprüfen.

Kunde: hat geantwortet vor 6 Monaten.
Danke, ***** ***** schon mal eine Hilfestellung. Wie man mit einem Multimeter umgeht weiß ich. MotorNr ist im Zulassungsschein nicht explizit zu finden, ich hoffe diese Angaben reichen: Type 220/N070A0/SCAAA50 Motortype 113941

Vielen Dank für Ihre Antwort.

Ok dann fangen wir mal mit der Masse an. Ziehen Sie den Stecker vom Motorstueergerät ab.

Auf dem Stecker sind innen an den Kontakten ( Pins kleine Buchstaben und Zahlen im Kunststoff aufgedruckt, diese gebe ich Ihnen nun.)

Stellen Sie das Multimeter auf Ohmmetermessung ( das Kabel der schwarzen Messspitze muss in den COM Anschluss und die Andere in den Anschluss mit dem Omega Zeichen).

Stecken Sie bei abgezogenen Stecker eine Messspitze in den betreffenden Pin am Steuergerätestecker und den anderen halten Sie auf einen geeigneten Massepunkt an der Karosse, wo saubere Masse abgegriffen werden kann.

Messen Sie nun Pin F15 gegen Karosse und Pin F8 gegen Karosse ( beides braune Kabel). Der Widerstand der angezeigt wird darf nicht höher als 1 Ohm sein, wenn doch prüfen Sie den Massepunkt im Motorraum links.

Plus Anschluss habe ich nur einen gesehen, dieser geht von Batterie Plus zu Pin B4 ( rotes Kabel) Messen SIe heir den Widerstand von Batterie Plus zu dem entsprechenden Widerstand, auch hier muss der Widerstand unter 1 Ohm sein.

experteer und weitere Experten für Mercedes sind bereit, Ihnen zu helfen.