So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an MechanikerTom.
MechanikerTom
MechanikerTom, Kfz-Mechaniker
Kategorie: Mazda
Zufriedene Kunden: 3969
Erfahrung:  Mechaniker
26559809
Geben Sie Ihre Frage in der Kategorie Mazda hier ein
MechanikerTom ist jetzt online.

An meinem Mazda 323 f ,j baujahr 2001 1,6L/16V/98PS, war die

Diese Antwort wurde bewertet:

An meinem Mazda 323 f b,j baujahr 2001 1,6L/16V/98PS, war die MKL angegangen. Laut OBD Fehlercode war die Effizienz des Kats zu klein. Es wurde ein neuer Kat sowie beide Lambdasonden (Vor und Nachkat) erneuert, Zündkerzen und Zündspulen wurden in diesem Zuge auch erneuert! Jetzt besteht das Problem, das die Stanggas Drehzahlen teilweise zu hoch sind. Fehlermeldungen sind keine zu finden!
Fachassistent(in): Was haben Sie bisher zur Problemlösung versucht?
Fragesteller(in): Reinigen der Drosselklappe und des Leerlaufstellers, Zündkabelsatz und Spülen sowie Lambdasonden und LMM aus einem identischen Fahrzeug eingebaut, Effekt ist immer noch vorhanden! Die Teile wurden in das Spaenderfahrzeug eingebaut und dort besteht der Effekt nicht!
Fachassistent(in): Vielen Dank. Gibt es noch etwas, dass der Kfz-Mechaniker wissen sollte?
Fragesteller(in): Laufleistung ca 195 TKM, Ölwechsel wurde danach auch noch gemacht

Sehr geehrter Ratsuchender,

mein Name ist Tom und ich bin seit über 20 Jahren Mechaniker. Ihre Anfrage habe ich hier bei JustAnswer gelesen und möchte versuchen Ihnen zu helfen.

kurz dazu erklärt:

Das Steuergerät überprüft die Kat-Konvertierungsrate anhand der Sauerstoffspeicherfähigkeit des Kats. Daher gibt die vordere Sonde ein wechselndes Signal ab, das zwischen 0,2 und 0,9 Volt hin und her pendelt. Die hintere Monitorsonde hingegen gibt ein fast gleichbleibendes Signal ab, da der Kat den Sauerstoff kurz bindet und danach wieder abgibt (der Restsauerstoff nach dem Kat sollte möglichst gering sein, da eine Oxidation im Kat stattfindet indem CO zu CO2 oxidiert wird und HC zu Wasser)

Sind jedoch an der 2. Sonde auch solche Spannungshübe zu messen, erkennt das Steuergerät auf eine zu geringe Konvertierungsrate oder wie bei Ihnen ausgedrückt niedrige Effizienz.

Da das Steuergerät auch die Monitorsonde prüft, indem es gezielt ein Überfetten provoziert und damit auch die 2. Sonde einen Spannungshub vollziehen muss ist es tatsächlich möglich dass der KAT selbst ein Problem hat.

Ich persönlich würde den Wagen auf eine Hebebühne setzen und mir den KAT genauer anschauen, denn nur kleinste Löcher können hier genau zu diesem Fehler führen.

Das würde erklären, warum in dem Spenderfahrzeug dieses Phänomen nicht auftritt, denn da scheint der KAT dann dicht zu sein.

Für weitere Fragen hierzu stehe ich Ihnen natürlich jederzeit gerne zur Verfügung. Über eine Bewertung meiner Antwort (Sterne über der Frage) würde ich mich sehr freuen, damit ich meinen Service auch weiterhin anbieten kann.

Vielen Dank.

Gruß

MechanikerTom

Kunde: hat geantwortet vor 23 Tagen.
Das witzige an dem Spaenderfahrzeug ist nur die Tatsache das der Kat zeitgleich getauscht wurde wie an meinem Fahrzeug (beide Fahrzeuge sind in der Familie!). Die Vorkat Sonde pendelt zwischen 0,4 und 1,1 Volt genauso wie die Nachkat Sonde. Dieses Spannungspendeln ist bei beiden Fahrzeugen zu sehen.
Kunde: hat geantwortet vor 23 Tagen.
An beiden Fahzeugen wurde jeweils ein Neuer Kat eingebaut und auch die beiden Lambdasonden getauscht.

Sehr geehrter Ratsuchender,

wurden die Sonden in betriebswarmen Zustand gemessen?

Sie sollten die Sonden (beide) hier messen, wie folgt:

Es können der Innenwiderstand und die Spannungsversorgung des Heizelements geprüft werden. Dazu den Stecker zur Lambdasonde trennen. Lambdasondenseitig mit dem Ohmmeter an den beiden Kabeln für das Heizelement den Widerstand messen. Dieser sollte zwischen 2 und 14 Ohm liegen.

Können Sie mir die Werte hierzu durchgeben?

Gruß

MechanikerTom

Kunde: hat geantwortet vor 23 Tagen.
Da alle Lambdasonden neu gekauft wurden und laut obd Diagnosegerät einen Wert ausgeben, gehe ich davon aus das diese soweit in Ordnung sind. Kann ein eventuell defekter klopfsensor dieses Phänomen auslösen? Die Sonden wurden bei Betriebstemperatur per obd überprüft

Sehr geehrter Ratsuchender,

Sie haben doch geschrieben, dass kein Fehler im OBD hinterlegt war, so schließe ich den Klopfsensor aus, denn der ist ja der der Zündzeitpunkt "vor" oder "zurück" verstellt, wenn es denn so wäre.

Dann würde aber ein Fehlercode hinterlegt werden.

Fast könnte man inzwischen glauben dass Ihr MSG hier ein Problem hat, denn wenn alle Teile aus und im Spenderfahrzeug selbiges Phänomen nicht haben, bleibt dies als einzige Komponente übrig.

Gruß

MechanikerTom

Kunde: hat geantwortet vor 23 Tagen.
Ich habe soeben festgestellt das die Nachkat Sonde erst kein Signal abgegeben hat, geprüft mit OBD Diagnosegerät, und nachdem ich den Stecker geöffnet und wieder geschlossen habe kam ein Signal mit 0,7 Volt an. Kann es möglich sein das neue Teile defekt sein können?
Kunde: hat geantwortet vor 23 Tagen.
Ich habe leider keine Möglichkeit den Widerstandswert der Sonden zu messen

Sehr geehrter Ratsuchender,

ja, das wollte ich damit vorhin angedeutet haben. Es ist tatsächlich nicht so selten, wie viele glauben.

Eine Quetschung an der Sonde macht diese ja bereits unbrauchbar.

Ebenfalls könnte es problematisch werden, wenn diese aus dem Zubehör sind. Millimeterische Abweichungen können hier zur Fehlfunktion führen.

Die Lambdas können fahrzeugseitig mit Volt gemessen werden, Lambdasondenseitig leider nur in Ohm. Fahrzeugseitig sollte eine Spannung von > 10,5 Volt (Bordspannung) anliegen.

Für weitere Fragen stehe ich natürlich zur Verfügung.

Gruß
MechanikerTom

Kunde: hat geantwortet vor 23 Tagen.
Welche Ursachen kann eine schwankende Standgas Drehzahl noch haben, bzw welche Bauteile können diese Problem auch auslösen? Die Lambdasonde werde ich morgen erst neu bei Mazda organisieren können!

Sehr geehrter Ratsuchender,

in erster Linie die Lambdasonden - haben Sie gemacht -, dann Einspritzdüsen, Steuerzeiten des Zahnriemens oder der Kette (gelängt), Drosselklappe - haben Sie gemacht - Leerlaufsteller - haben Sie auch gemacht - Luftmassenmesser, Nockenwellenverstellung.

Fast alles würde aber einen Fehlercode hinterlegen, da es fast alles Sensoren oder Geber sind.

Für weitere Fragen hierzu stehe ich Ihnen natürlich jederzeit gerne zur Verfügung. Über eine Bewertung meiner Antwort (Sterne über der Frage) würde ich mich sehr freuen, damit ich meinen Service auch weiterhin anbieten kann.

Vielen Dank.

Gruß

MechanikerTom

Kunde: hat geantwortet vor 23 Tagen.
Ok, dann danke ***** ***** herzlich für die Infos und ihre Mühe. Ich werde morgen bei mazda eine neue Nachkat Sonde kaufen und diese mal ausprobieren. Sollte das Problem damit behoben sein werde ich ihnen eine kurze Rückmeldung geben. Sollte dies nicht der Fall sein werde ich die anderen Möglichkeiten noch überprüfen.
Vielen Dank ***** ***** schönen Abend noch
Vielen Dank ***** *****
Ich bin hier jederzeit zu erreichen.
Gruß
MechanikerTom
MechanikerTom und weitere Experten für Mazda sind bereit, Ihnen zu helfen.