So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Mac
Zufriedene Kunden: 7494
Erfahrung:  IT Servicetechnik, repariere Mac's
53923920
Geben Sie Ihre Frage in der Kategorie Mac hier ein
autsch_news ist jetzt online.

Ich habe 2011 einen iMAC27 gekauft. Derzeit habe High Sierra

Kundenfrage

Ich habe im Jahr 2011 einen iMAC27 gekauft. Derzeit habe High Sierra 10.13.6 installiert. Kann ich eine höhere Version, z.B. Mojave installieren?
Fachassistent(in): Was haben Sie bisher zur Problemlösung versucht?
Fragesteller(in): Ich habe kein Problem. Ich kann nur mein Programm für die Einkommenssteuer nicht mehr benutzen, weil die Datenübermittlung zu ELSTER nicht mehr unzerstüzt wird. Dazu ist z.B. Mojave nötig
Fachassistent(in): Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Fragesteller(in): Nein
Gepostet: vor 14 Tagen.
Kategorie: Mac
Experte:  autsch_news hat geantwortet vor 14 Tagen.

Sehr geehrter Kunde,

Sie sind hier bei einem Hersteller unabhängigen Dienst.

.

Wie folgt wie beschrieben welcher IMAC noch mit dem nächsten System funktioniert

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Air (Mitte 2012 oder neuer)
  • MacBook Pro (Mitte 2012 oder neuer)
  • Mac mini (Ende 2012 oder neuer)
  • iMac (Ende 2012 oder neuer)
  • iMac Pro (2017)
  • Mac Pro (Ende 2013, plus Modelle Mitte 2010 und Mitte 2012 mit empfohlener Metal-fähiger GPU)

Zusätzliche Informationen wie folgt -->> https://support.apple.com/kb/SP777?locale=de_DE

.

Danke für die Info

Experte:  autsch_news hat geantwortet vor 14 Tagen.

Guten Tag,

ihre Anfrage ist noch Offen und bisher gab es keine Reaktion von ihrer Seite?

Noch interessiert