So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Hr.Brunner.
Hr.Brunner
Hr.Brunner, IT-Specialist
Kategorie: IT-Sachverständige
Zufriedene Kunden: 4996
Erfahrung:  Elektroniker & Techniker. Reparatur, Einrichtung, Wartung und Entwicklung. Programmierung und IT-Sicherheit.
43783754
Geben Sie Ihre Frage in der Kategorie IT-Sachverständige hier ein
Hr.Brunner ist jetzt online.

Ich habe Probleme mit Windows. Der Diensthost:

Diese Antwort wurde bewertet:

Ich habe Probleme mit Windows. Der Diensthost: Diagnoserichtlinien belastet die CPU ständig mit bis zu 25 %. Ich kann ihnen dazu auch einen Screenshot schicken. Gestern habe ich das Problem schon mit Ihrem Kollegen Mohammad Saddam versucht zu lösen. Können Sie das einsehen? Hier der Link unserer Konversation.https://my-secure.justanswer.de/question/index/8*****************7464ef0f7e7106?r=ste|TRX_AnswerNotify_DE_24072020|1af4a15acc36464da4cfd51adfb09992|viewanswer_bu&utm_content=viewanswer_bu&utm_campaign=TRX_AnswerNotify_DE_24072020&utm_source=sys&utm_medium=emailDer Rechner ist vor ein paar Wochen kaputtgegangen. Ich habe ihn komplett erneuern lassen. Neues Motherboard mit neustem Chipsatz, neuer SSD-Festplatte C:, neuer Stromversorgung, Einbausatz für 4 USB 3.0 Steckdosen. Komplette Neuinstallation von Windows 10 und meiner Software, welche ich auch schon vorher auf dem Rechner hatte. Mit dem Kollegen Saddam habe ich gestern die srub.dat aus C:\Windows\System32\sru und dann neugestartet. Danach war das Problem beseitigt. Den Rechner habe ich dann ca. 2. Stunden später ausgeschaltet. Als ich den Rechner dann noch mal angeschaltet habe, trat das Problem wieder auf. Ich weiß nicht mehr weiter. Können Sie mirhelfen?

Sehr geehrte(r) Hilfesuchende(r), willkommen auf JustAnswer.

Wir sind unabhängige Experten, und Ihre Frage wurde an mich weitergeleitet.

Gerne helfe ich Ihnen das Problem zu lösen, allerdings hat dieses oftmals mit unterschiedlichen Auslösern zu tun, wie zusätzliche Programme zur Systemreparatur. Oder eigene Windowsdienste die nicht richtig arbeiten.

Öffnen Sie bitte msconfig (Windowstaste und R und msconfig eingeben)

Dann unter Dienste alle Microsoftdienste ausblenden .

Von den restlichen bitte je ein Bild hier hochladen ( das Fenster nach unten scrollen!)

Ich schau mir dann die Sache an.

Vielen Dank.

Kunde: hat geantwortet vor 14 Tagen.
Datei angehängt (36L4VMQ)
Kunde: hat geantwortet vor 14 Tagen.
Datei angehängt (262ZVMS)

Vielen Dank.

Ich dachte mir schon so etwas. Bei vielen Systemen treten Probleme mit Kaspersky und OO Diskimage.

Bitte deinstallieren Sie erstmal den Kaspy, mit Hilfe von kavremover wie hier beschrieben.

https://support.kaspersky.com/de/common/uninstall/1464

Danach OO Diskimage und starten den PC neu.

Jetzt öffnen Sie Einstellungen und Windows Update und lassen nach evtl. Updates suchen. Sollte hier was angezeigt werden, installieren Sie diese.

Anschließend starten Sie das System neu und prüfen das Verhalten.

Kunde: hat geantwortet vor 14 Tagen.
Ich habe alles was vorgeschlagen haben durchgeführt. Das Problem war nach dem Neustart weg. Dann habe ich den Rechner ausgeschaltet und wieder eingeschaltet.
Kunde: hat geantwortet vor 14 Tagen.
Jetzt ist das Problem wieder das siehe Bild bei meiner vorigen Antwort.
Kunde: hat geantwortet vor 14 Tagen.
Sind sie noch da? Mein Problem ist noch da.

Hallo.

Drücken Sie bitte Windowstaste und R und geben services.msc ein.

Hier suchen Sie nach dem Dienst Gemeinsame Nutzung der Internetverbindung . Dieses klicken Sie mit der rechten Maustaste an und wählen ANHALTEN aus. Dann stellen Sie den Starttyp des Dienstes über EIGENSCHAFTEN auf MANUELL . Starten dann den Computer neu und testen.

Kunde: hat geantwortet vor 14 Tagen.
Ich habe den Dienst gefunden. Unter Status steht beendet. Ich habe den Dienst mit der rechten Maustaste angeklickt, aber es funktioniert nicht.

Gut, wenn der beendet ist, dann kann man diesen nicht abschalten.

Aber EIGENSCHAFTEN sollte man starten können

Kunde: hat geantwortet vor 14 Tagen.
Datei angehängt (6Z3VTP4)
Kunde: hat geantwortet vor 14 Tagen.
Die rechte Maustaste reagiert nicht auf dem Dienst

Sie sind hier in MSconfig und nich in den services.msc !!!

Kunde: hat geantwortet vor 14 Tagen.
Ich bin in MS config. Bei Windows und R bin ich da hin gekommen

Windowstaste und R drücken !

Dann in die Zeile bei ÖFFNEN , services.msc ein geben und öffnen.

Kunde: hat geantwortet vor 14 Tagen.
Jetzt bin ich da wo ich hin soll. Ich habe Eigenschaften geöffnet

Gut das passt.

Jetzt wieder zurück zu msconfig.

Alle Microsoft Dienste ausblenden.

Und dann alles deaktivieren was übrig ist.(Kästchen links wegklicken)

Wenn fertig Computer neustarten und Auslastung testen

Ruhig zwei dreimal neustarten.

Wenn es nun passt, können Sie dann einen nach dem anderen aktivieren, und jedes Mal neustarten nicht vergessen.

So kommen Sie dahinter welcher Dienst/welches Programm, das Problem verursacht.

Kunde: hat geantwortet vor 14 Tagen.
Wenn ich alle Dienste wegklicke und neustarte, ist das Problem weg. Wie funktioniert das mit dem Telefonieren.

Anruf würde in dem Fall nichts bringen.

Wie schon oben beschrieben.

Alle deaktivieren ( außer den Microsoft !!! , diese zuerst ausblenden !!!)

Und dann alles deaktivieren was übrig ist.(Kästchen links wegklicken)

Wenn fertig Computer neustarten und Auslastung testen.

Ruhig zwei dreimal neustarten.

Wenn es nun passt, können Sie dann einen nach dem anderen aktivieren, und jedes Mal neustarten nicht vergessen.

Zusätzlich findet man in der Ereignisanzeige Meldungen zu den Diensten.

Diese öffnen Sie einfach über die Windowssuche.

Dann bei Microsoft-Windows-Diagnostics-Performance/Operational , die Einträge auf wiederkehrende Fehler prüfen.( man tut sich leichter, wenn Protokoll zuerst gelöscht wird, und dann Computer neugestartet.)

Kunde: hat geantwortet vor 14 Tagen.
Folgender Stand: ich habe alle Dienste wie sie vorgeschlagen haben ausgeklickt. Vorher habe ich die Microsoftdienste ausgeblendet. Wenn ich ein Neustart mache, ist das Problem immer gelöst. Wenn ich den PC herunterfahre und ihn dann wieder hochfahre, ist das Problem. Das Bild zeigt den Zustand, nach dem ich alle Dienst ausgeklickt habe und den PC ganz neu hochgefahren habe.
Kunde: hat geantwortet vor 14 Tagen.
Ich weiß nicht wie das suchen soll
Kunde: hat geantwortet vor 14 Tagen.
Ich weiß nicht wie ich das suchen soll

Ok, vielen Dank.

Sie hatten am Anfang geschrieben, dass das Gerät aufgrund eines Defektes neu aufgebaut wurde.

Das Problem mit dem Dienst kommt sehr oft vor wenn ein Hardwaredefekt vorliegt. Grafikkarte oder ähnliches wäre hier möglich.

Wie schon oben beschrieben.

Alles in MSCONFIG deaktivieren (Kästchen links wegklicken)( außer den Microsoft !!! , diese zuerst ausblenden !!!)

Wenn fertig Computer neustarten und Auslastung testen.

Ruhig zwei dreimal neustarten.

Wenn es nun passt, können Sie dann einen nach dem anderen aktivieren, und jedes Mal neustarten nicht vergessen.

Hr.Brunner und weitere Experten für IT-Sachverständige sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 12 Tagen.
Hallo Herr Brunner, vielen Dank für Ihre Hilfe. Ich habe das Problem beseitigen können. Ihr entscheidender Hinweis war die Hardwarekomponente. Beim Bau des Computers wurde mir eine Karte mit vier USB 3.0 Schnittstellen eingebaut. Ich habe diese Baugruppe entfernt und das Problem ist beseitigt.

Alles klar. Da sieht man wieder mal was Windows so treibt:-) Alles Gute. Frage somit geschlossen.