So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Harald Wuest.
Harald Wuest
Harald Wuest, Dr.
Kategorie: Heizung und Lüftung
Zufriedene Kunden: 312
Erfahrung:  Leiter Entwicklungsabteilung
109983523
Geben Sie Ihre Frage in der Kategorie Heizung und Lüftung hier ein
Harald Wuest ist jetzt online.

Guten Tag, meine Vitodens 200 WB2 geht seit einer Woche

Diese Antwort wurde bewertet:

Guten Tag, meine Vitodens 200 WB2 geht seit einer Woche immer wieder auf S:0:6 und schaltet sich aus, obwohl der Differenzdrucksensor und alle anderen Sensoren,Tests, Werte, die Kabelverbinder usw. ok sind. Manchmal gelingt ein Neustart, aber nach Stunden oder in der Nacht wieder Ausfall. Bisher viele Jahre störungsfrei, sehr korrekte jährliche Wartung und Kontrollmessungen. Was nun? MfG Michael Brühl
Fachassistent(in): Was haben Sie bisher zur Problemlösung versucht?
Fragesteller(in): von meiner Heizungs-Firma DD-Sensor zum testweisen Wechsel bekommen; funktioniert, aber zwischenzeitlich auch der alte; Fehlercodes ausgelesen, ausschließlich S:0:6, wenn Hzg geht, ist alles normal. Zuluft- und Abluft-Weg geprüft, ok, Kondensat-Syphon nach 6 Monaten (Wartung) erneut gereinigt, war frei und wenig verschmutzt; Radiallüfter dreht frei, wenn die Heizung denn überhaupt anläuft
Fachassistent(in): Vielen Dank. Gibt es noch etwas, dass der Heimwerker wissen sollte?
Fragesteller(in): wüßte ich auch gerne. Gas liegt natürlich an, der Sieb-Einsatz wurde gereinigt. Heute nacht wieder Störung, so wie VERMUTLICH meist nach längeren Taktpausen in der "abgesenkten" Zeit, wenn sie geht, tagsüber durchaus viele Stunden mit moderater Taktung und guter Modulation des Brenners; dessen Bild incl. Elektroden sah bei der letzten Wartung (Juli 2021) super aus

Sehr geehrte Kundin, sehr geehrter Kunde,

aufgrund einer Überprüfung haben wir festgestellt, dass Ihre o.a. Frage bisher leider noch nicht beantwortet wurde.

Wir haben Ihre Frage ohne zusätzliche Kosten unter einer erhöhten Priorität eingestuft, und unsere Experten erneut informiert, sich mit Ihrem Problem zu beschäftigen.

Sollten Sie weiterhin keine Antwort erhalten, bitten wir Sie, sich mit uns über***@******.*** oder telefonisch von Montags-Freitag von 10:00-18:00 unter

Deutschland: 0800(###) ###-####/p>

Österreich: 0800 802136

Schweiz: 0800 820064 in Verbindung zu setzen.

Vielen Dank für Ihre Geduld.

Ihr JustAnswer Moderatoren-Team

Hallo und herzlich willkommen bei Justanswer!

Vielen Dank, ***** ***** sich mit Ihrer Frage an Justanswer gewandt haben. Wir sind herstellerunabhängige Experten und Ihre Frage wurde durch Justanswer an mich vermittelt. Gerne versuche ich Ihnen bei Ihrem Anliegen weiter zu helfen.

Wurde auch die Gemischklappe geprüft, manchmal klemmt diese und/oder ist verschmutzt

(dürfte so aussehen: https://www.uttscheid.de/feuerungstechnik/ersatzteile-nach-hersteller/viessmann-ersatzteile/geblaese-_-luefter/gemischklappe-viessmann-vitodens-200-222---7831924/c9f144d0-a6cf-56e1-9db6-c68904b94cba?gclid=EAIaIQobChMI45m1oomE9QIVyfhRCh3TDgFJEAQYASABEgJqPvD_BwE)

Weiterhin kann evtl. O-Ringe in der Passung der Anschlussstutzen für den Differenzdrucksensor falsch eingelegt oder fdefekt sein.

Unter Umständen sind auch die Verschlussstopfen nicht richtig eingestöpselt. (Siehe hier seite 34:https://www.walle-in-wallau.de/Serviceanleitung_Vitodens_200-W_-_Typ_wb2_-_4-32kw.pdf)

MfG,

DrWuest

Kunde: hat geantwortet vor 27 Tagen.
Sehr geehrter Herr Wuest,
vielen Dank für Ihre Antwort. Wie ich allerdings eingangs darstellte, wurde auch der Differenzdrucksensor laut Viessmann-Service-Anleitung (ist in meinem Besitz) komplett überprüft, also u.a. auch der Sitz der Abdecknippel, der O-Ringe usw. Es wurde auch testhalber ein andere DD-Sensor verwendet, mal gehts, dann wieder nicht (insbesondere Nachts, wenn nicht nur moduliert, sondern auch getaktet wird). Auch alle Kabel-Steckanschlüsse und die anderen Sensoren wurden überprüft, der Fehlerspeicher ausgelesen, der Relais-Test gemacht, die Frischluft- und Abluft-Wege überprüft, auch die Hauptleiterplatte auf die bekannten Macken und die andere darauf aufgesteckte Leiterplatte, usw. usf. Eine Gemischklappe ist bei meinem Gerät (bekannterweise) nicht vorhanden. Das Gerät stell sich gewissermaßen tot, nach einem Reset hört man allenfalls drei leise Klicks (irgendein Relais?), die Umwälzpumpe geht an, aber der Lüfter läuft nicht an, und sonst passiert auch nichts. Bis dann die rote Störungslampe aufleuchtet und nach weiteren ca. 30 Sekunden wieder die Störungsanzeige S:0:6 erscheint (witterungsgeführte Regelung mit Standard-Bedieneinheit). Als gelernter Techniker, Elektroniker und Computerspezialist bin ich allmählich ratlos. Was können Sie mir noch empfehlen? Mfg Michael Brühl

Wenn der Lüfter nicht anläuft ist die Elektronik/Hallsensor des Lüfters defekt.

Der Lüfter läuft dann aus bestimmten Stellungen und teilweise Temperaturabhängig nicht an, so dass es zufällig auftritt.

Teilweise ist in der Spannungsversorgung des Netzteils der Gleichrichter oder die Glättungskondesnatoren defekt/verschlissen, so dass

das Gebläse nicht die volle Spannung erhält oder ein einzelner Ansteuertransistoren ist defekt.

Wenn Sie den glücklichen Fall miterleben wo das Gebläse nicht startet können Sie versuchen es um eine Raststellung weiter zu drehen, in der Regel läuft es aus der neuen Stellung dann an.

(Mit know-how und Vorsicht kann man auch versuchen während der Startphase dem stehenden Gebläse etwas Schwung zu geben aber Achtung, es läuft mit recht viel Kraft schnell an...)

Kunde: hat geantwortet vor 27 Tagen.
Tja... momentan heizt die Heizung mal wieder; ich hatte zum x-ten mal komplett aus- und wieder eingeschaltet, den Störungs-Reset betätigt (sowohl "prophylaktisch" ohne rote Störungs-LED , aber auch nach Aufleuchten derselben; manchmal wurde weitere 30 Sekunden nach Aufleuchten wieder S:0:6 oder aber selten gleich S:0:D (Sicherheitskette noch verriegelt) angezeigt). Diesmal lief der Lüfter an, ein "gutes Zeichen", weil danach bisher immer das Gewünschte passierte.
Ihrem Tipp mit den Hall-Sensoren und den bestimmten Nicht-Anlauf-Stellungen des Radiallüfters werde ich demzufolge noch mal genauer verfolgen, noch zumal ich mir an dem von außen sichtbaren Achs-Stummel des Lüfters rotationssymmetrisch zwei kleine Einkerbungen (keine Sorge, dadurch ist keine Unwucht entstanden) angebracht habe, um eben "dem stehenden Gebläse etwas Schwung zu geben" bzw. dies überhaupt tun zu können. Wenn die Hall-Sensoren in der Tat nichts sehen... also korrekterweise muss man "manchmal" und leider auch "unvorhersehbar" hinzufügen, denn immer mal wieder geht's ja... Heute Nacht wird die Heizung dann wieder ausfallen, nämlich immer dann, wenn wegen der Nachtabsenkung längere Aus-Zeiten stattfinden, also getaktet und nicht wie tagsüber bei den niedrigen Außentemperaturen immer "an" ist, aber der Brenner moduliert wird (was seit zwei Jahrzehnten super funktioniert).
Übrigens: telefonieren will ich nicht, weil ich wegen der Komplexität der Angelegenheit am Ende den Anfang vergessen würde. Ich bin ein "Schriftlich-Mensch", schon immer gewesen. Liegt in meiner Natur als Analytiker. MfG
Kunde: hat geantwortet vor 27 Tagen.
ach so: wie bzw. wo finde ich denn die Hall-Sensoren für den Gebläselüfter? Die sind doch sicher im Brennraum untergebracht oder in dessen Nähe, oder? Von außen sehe ich unter einem Abdeckgitter nur Teile einer Leiterplatte unmittelbar neben dem Lüfter, die vermutlich die Regel-Elektronik enthält.

Die Hallsensoren sitzen im inneren des Gebläsemotors und sorgen für die elektronische Komutierung.

Meist ist es aber die Spannungsversorgung, die 230V werden gleichgerichtet und dann in ein Drehfeld mit der richtigen Frequenz für den Motor umgesetzt. Gleichrichter und Glättungskondensator in der Gebläseelektronik sind dadurch nahezu dauerhaft auf Netzspannung.

Beim Anlauf muss sich die Komutierung erst mit dem Motor synchronisieren, so dass je nach Stellung nur wenig Drehmoment zur Verfügung steht aber hohe Ströme benötigt werden.

Kommt der Motor dabei nicht in Schwung kann er dem Drehfeld nicht mehr folgen und steht dann einfach dauerhaft (bis man ihn z.B. einen "Schubs" gibt).

Günstige gebrauchte Gebläse im Internet haben oft das gleiche Problem was man erst nach Einbau und einiger Betriebszeit merkt, neue Gebläse sind jedoch recht teuer.

Harald Wuest, Dr.
Zufriedene Kunden: 312
Erfahrung: Leiter Entwicklungsabteilung
Harald Wuest und weitere Experten für Heizung und Lüftung sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 27 Tagen.
Gut; kann sein, dass die Heizung jetzt erst mal eine Weile läuft. Zur Vermeidung der Nachtzeit-Taktung werde ich sie in der kommenden Nacht im Tag-Modus betreiben, weil morgen das Haus ganz unbedingt warm sein muss. Dann werde ich mich um das Gebläse, deren Sensoren und die Elektronik kümmern. Darum werde ich mich erst morgen wieder, aber dann auf jeden Fall melden. Vielen Dank, ***** ***** sich kümmern! Bis bald!
MfG Michael Brühl
Kunde: hat geantwortet vor 26 Tagen.
Guten Tag Herr Wuest,
noch immer läuft die Heizung. Mein Gebläsemotor läuft mit 24V~, die Signale der Hall-Sensoren werden an der Motor-Elektronik lediglich aufbereitet, deren eigentliche Verarbeitung und die Motorregelung erfolgen auf der Hauptleiterplatte. Die hatte ich sowieso im Visier wegen Langzeit-Elektrokorrosion von stärker strom-beanspruchten Lötstellen, die ich nun VDE-gerecht nachbearbeitet habe. Nun muss ich nach Wiederherstellung der Funktion eine längerzeitige Beobachtung der Heizung durchführen. Insofern hat sich nun mein unmittelbares Anliegen erstmal und hoffentlich für immer erledigt.
Ich bedanke ***** *****ür Ihr Engagement in meiner Sache und wünsche Ihnen ein gesundes und erfolgreiches Neues Jahr!
Mit freundlichen Grüßen Michael Brühl