So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Harald Wuest.
Harald Wuest
Harald Wuest, Dr.
Kategorie: Heimwerker
Zufriedene Kunden: 152
Erfahrung:  Leiter Entwicklungsabteilung
109983523
Geben Sie Ihre Frage in der Kategorie Heimwerker hier ein
Harald Wuest ist jetzt online.

Husqvarna 105 zeigt weisses Blinklicht und Akku wird nicht

Kundenfrage

Husqvarna 105 zeigt weisses Blinklicht und Akku wird nicht geladen Ursache??
JA: Ist die Batterie kürzlich gefallen oder nass geworden?
Customer: Nein ,hat bislang funktioniert
JA: Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Customer: Leitkabel war unterbrochen,repariert,gelötet und Schrumpfschlauch.Nach Reparatur hat er aber wieder funktioniert.Wieso weisses Blinklicht??wird in den Fehlermeldungen nicht erwähnt!
Gepostet: vor 17 Tagen.
Kategorie: Heimwerker
Experte:  Harald Wuest hat geantwortet vor 17 Tagen.

Hallo und herzlich willkommen bei Justanswer!

Vielen Dank, ***** ***** sich mit Ihrer Frage an Justanswer gewandt haben. Wir sind herstellerunabhängige Experten und Ihre Frage wurde durch Justanswer an mich vermittelt. Gerne versuche ich Ihnen bei Ihrem Anliegen weiter zu helfen.

Die Staion kann gelb oder blau blinken wobei das blau recht hell ist und vielleicht als weiß interpretierbar ist.

Blau blinken heißt, dass das Begrenzungskabel eine Unterbrechung hat.

In der Anleitung http://www.gartentechnik-hillrichs.de/files/bedienungsanleitung-automower-105_1.pdf ist ab Seite 74 beschrieben wie Sie die fehlerhafte Stelle finden (aber das kennen Sie ja vermutlich).

Wenn Sie technisch versiert sind und ein Messgeräte für Widerstandsmessung besitzen können Sie auch den Widerstand des Kabels messen, er muss im unteren Ohm-Bereich liegen.

Sollte er auch nach Reperatur des Kabels nicht laden ist eventuell der Akku defekt.

Wenn Sie ein Messgerät haben können Sie die Spannung am Akku und der Ladestation messen.

Wenn der Akku tiefentladen ist kann ein Laden an einem anderen geeigneten Ladegerät (dazu müssen Sie sich aber mit Akkus und Ladegeräten etwas auskennen) ihn wiederbeleben, in der Regel ist die Kapazität aber dann so reduziert, dass das nicht lange hält.

MfG,

DrWüst

Kunde: hat geantwortet vor 14 Tagen.
Danke für die Info.Gelbes Signallicht gibt es beim Mäher 105 nicht,weissen allerdings normalerweise auch nicht!Das blaue LED Signal ist deutlich blau.Die Schleife ist in Ordnung,der Akku auch.Der Mäher läuft,startet jedoch nicht selbstständig und kehrt auch nicht selbstständig zurück,söderbleibt mit leerem Akku auf dem Rasen stehen.ME spricht alles für einen Programmierfehler.Habe allerdings schon mehrfach neu programmiert!
Experte:  Harald Wuest hat geantwortet vor 14 Tagen.

Funktioniert das Test-Andocken gem. Seite 36:

http://www.gartentechnik-hillrichs.de/files/bedienungsanleitung-automower-105_1.pdf

Haben Sie die im Dokument beschriebene Ladestation, wenn die Lampen nicht stimmen vermutlich nicht...

Eventuell ist der Akku so weit defekt, dass er gegen Ende zu schnell an Spannung verliert und es der Mäher nicht mehr zurück zur Ladestation schafft bevor die Mindestspannung unterschritten wird und er abschaltet.