So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Matthias.
IT-Matthias
IT-Matthias, Techniker
Kategorie: Elektronik
Zufriedene Kunden: 1672
Erfahrung:  Software Developper / Administrator
113791144
Geben Sie Ihre Frage in der Kategorie Elektronik hier ein
IT-Matthias ist jetzt online.

Hallo, habe Watch Dog Bluescreen und weiß nicht wie ich dem

Diese Antwort wurde bewertet:

Hallo, habe Watch Dog Bluescreen und weiß nicht wie ich dem Herr werden soll. Soweit ich erkennen kann, sind alle Treiber aktuell.
Fachassistent(in): Was haben Sie bisher zur Problemlösung versucht?
Fragesteller(in): Alle Treiber geprüft und evtl. aktualisiert. Außerdem das Mainboard getauscht.
Fachassistent(in): Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Fragesteller(in): Erstmal nicht

Hallo! Was genau meine Sie mit Watch Dog? Welches Betriebssystem nutzt ihr Rechner?

Hinweis: Sie erhalten gleich vom System ein Angebot für einen Remote-Service. Dieses Angebot kommt leider automatisch und macht in diesem Fall erstmal keinen Sinn. Daher bitte NICHT ANNEHMEN!

Kunde: hat geantwortet vor 19 Tagen.
1. Win10 Home, alle Updates aufgespielt. Gemeint ist ein Bluescreen mit dem Code 133 oder(###) ###-#### Neben dem QR-Code steht etwas von Watch Dog. Konnte noch kein Foto machen.

Okay, kommen Sie noch rein, oder startet Windows gar nicht mehr?

Kunde: hat geantwortet vor 19 Tagen.
Komme rein. Aber der Rechner hält ab und zu an und startet im Extremfall auch mal neu. Heute bereits 2x passiert.

Okay. Und der Fehler trat schon vor dem Mainboard-Tausch auf?

Kunde: hat geantwortet vor 19 Tagen.
Remote kam keine, aber Telefon. Hab ich angenommen. Sinnvoll?

Erstmal nicht, aber wenn wir nicht Telefonieren wird die Gebühr erstattet! Watchdog ist eigentlich ein reiner Hardware-Fehler, der von Treibern verursacht wird. Meistens von der SSD oder vom Chipset selbst.

Kunde: hat geantwortet vor 19 Tagen.
Die Abstürze waren vor dem Tausch wesentlich extremer und deshalb habe ich das Mainboard getauscht. Weitere Info. 2 SSD-Festplatten kann bekomme ich nicht angemeldet. Weder im Bios und deshalb auch nicht in Win. Die liefen vorher problemlos.

Hmmm, okay. Das klingt als wären so einige Hardware-Komponenten nicht wirklich kompatibel. Hängen die SSDs noch am Rechner?

Kunde: hat geantwortet vor 19 Tagen.
An Festplatten laufen 2 Baugleiche M.2s (auf einer ist Win10 Home installiert) und eine HDD. Die beiden SSDs bekomme ich, wie geschrieben, noch nicht mal im Bios angezeigt.
Kunde: hat geantwortet vor 19 Tagen.
Ja, die SSD sind noch im Rechner und mit Strom und SATA-Verbindungen angeschlossen.

Okay. Die stören ggf.

was für ein Mainboard ist es denn?

Kunde: hat geantwortet vor 19 Tagen.
Aorus B450 Pro. Das Board davor war das Aorus X570 Elite.

Ansonsten würde ich spontan mal folgendes versuchen:

https://www.heise.de/tipps-tricks/Festplatte-reparieren-das-koennen-Sie-tun-4085520.html#Dateisystem%20reparieren

Chkdsk laufen lassen

dann über eine Admin-Eingabeaufforderung

DISM /Online /Cleanup-Image /ScanHealth

und schauen ob es irgendwelche Fehler gibt.

Für das MB gibt es wohl außerdem Firmware- und Chipset-Updates. Die auch alle drüber laufen lassen

https://www.gigabyte.com/de/Motherboard/B450-AORUS-PRO-rev-10/support#support-dl-bios

Kunde: hat geantwortet vor 19 Tagen.
O.k. Das wird ein wenig Zeit benötigen und der Rechner muss neu gestartet werden. Kann ich den Chat dann wieder aufnehmen? Und zweite Frage: Erreichen die Ideen oben die beiden SSDs, die im Bios nicht angezeigt werden? Hilft das bei diesen beiden SSDs?

Ja, Firmwre könnte schon helfen. Ansonsten mal von UEFI auf Legacy im BIOS umstellen (bzw. jeweils den anderen Modus, der grade nicht aktiv ist, versuchen.

Über die Antwort-Mails kommen Sie wiede rhier in den Chat :)

Kunde: hat geantwortet vor 19 Tagen.
Dann erstmal Danke ***** ***** her und bis später.
Ich drück die daumen
IT-Matthias und weitere Experten für Elektronik sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 16 Tagen.
Moin IT-Matthias,
es hat sich einige getan:
BIOS -
Speicher OPRom-Richtline von nur Legacy auf nur UEFI
sonstige ROMPrioritäten von PCI Geräten von nur UEFI auf nur Legacy umgestellt.APU SATA Hot Plugin von deaktiviert auf aktiviert umgestellt.Weder in Windows noch im Bios tauchen die beiden SSDs auf.Die FIRMWARE habe ich weitestgehend aktualisiert:- Bios Update bis F61 durchgeführt. Für F62d wird aktualisiertes @Bios verlangt. Da ist aber die mir
bekannte neueste Version installiert.- Intel LAN Driver 23.5.2 habe ich nicht installiert. Es wurde angezeigt, dass eine neuere Version auf dem Rechner vorhanden ist.AMD APU Driver 20.45.25.210209a habe nicht installiert, da mir das als Downgrade angezeigt wurde.Von den Utilitys wurden alle installiert, bis auf
3D OSD (was ist das?)
Xsplit (brauche ich das?)
RGB Fusion (relevant?)
ON/OFF = meldete Error 1603 bei Installation
Können Sie weiterhelfen?Beste Grüße
Kay Grünert

Okay, versuchen Sie mal nur eine Festplatte im m2a-Slot, nicht im zweiten.

Kunde: hat geantwortet vor 15 Tagen.
Hi Ho, kurzer, koffnungsvoller Zwischenbericht: Also nur eine M.2 angeschlossen. Alle anderen HDDs und SDDs aus den Sata-Slots gezogen. Die Starterposition hatte Laufwerksbuchstabe C: und die zusätzliche Basisdatenpartition auf dieser M.2 war eingerichtet, aber ohne Laufwerksbuchstaben. Das habe ich nun nachgeholt, D: . Ohne die andere M.2 oder eine der anderen Festplatte anzuschließen, warte ich nun auf den nächsten Bluescreen. Hab schon mal drei Tage ein stabiles System gehabt, und dann kam alle 2 Min. der Bluescreen. Schönen Abend.
Kunde: hat geantwortet vor 13 Tagen.
Guten Abend. Und so war es hier nun auch wieder. Seit dem 21.11. bis heute Mittag lief alles gut. Und dann kamen die Bluescreens im Minutentackt. Aktuell läufts gerade mal wieder stabil. Aber der Fehler ist noch nicht behoben. Was kann ich noch tun? Wie gesagt, es ist nur die eine M.2 installiert, keine weitere M.2 oder SSD oder HDD. Ansonsten das übliche CPU, Mainboard, RAM, Graka, Monitore, WLAN-Stick, Bluetooth Tastatur und Mouse, USB-Microphon und Headset über Mini-Clinke. Drucker über WLAN und nur bei Bedarf.

Okay. Was sagt denn das Eventlog vor dem Bluescreen? Ggf. kann man hier noch ein paar Ursachen eingrenzen!

Kunde: hat geantwortet vor 12 Tagen.
Guten Abend.
1. Ereignisanzeige (lokal) zeigt 2 kritische Fehler in den letzten 24 Stunden. Wie soll ich da weiter vorgehen. Da ist ja ne riesen Liste. Screenshot wird nicht reichen.
2. Auf der Suche, wie die Ereignisanzeige auszulesen ist, fand ich eine Microsoft Seite. Da wurde auch empfohlen den Microsoft Savety Scanner zu nutzen. Der ist noch nicht ganz bei der Hälfte und hat bereits 5 infizieret Files gefunden. Und die Windows Sicherheit hat schnell auch ein "Bedrohung" gefunden. Bist Du Spezialist für solche Infekte? Ich hab bisher sehr gute Erfahrungen mit TrojanerBoard gemacht. Was sagst Du? Soll ich die wegen der Funde einbeziehen oder kannst Du das auch? Beste Grüße, Kay
Ich würde mal durchlaufen lassen und dann auch nochmal malwarebytes drüber laufen lassen
Im Eventlog interessieren eig. Nur die roten Events kurz vorm Crash.
Kunde: hat geantwortet vor 11 Tagen.
Eventvwr zeigt nix rotes. MS Savety Scanner zeigt im Suchlauf Funde, aber nicht wenn beendet. Malwarebytes hat 3x PUP gefunden. Entsprechend Empfehlung in Quarantäne genommen. Gigabyte zeigt unten rechts, auf dem Desktop an, dass Updates vorhanden sein sollen. Man soll drauf klicken. Aber dann wird nur das Aorus App Center aufgerufen. Was da zu aktualisieren ist wird nicht angezeigt. Und die sind ja auch gerade alle aktualisiert worden.
Kunde: hat geantwortet vor 9 Tagen.
wie geht es denn jetzt weiter?

Haben Sie mal einen Speichertest durchgeführt?

Kunde: hat geantwortet vor 9 Tagen.
sowas wie meintest?
Kunde: hat geantwortet vor 9 Tagen.
memtest

Ja, aber Windows hat eine eingebaute Speocherdiagnose.

Kunde: hat geantwortet vor 8 Tagen.
a) Test des RAMs ist durchgelaufen. Nun bekomme ich das Ergebnis nicht ausgelesen.
b) Habe einen Fehlercode gefunden: 0x00000133 (*****************0, *****************1, *****************0, 0xfffff80445afb320). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 3602ad78-5852-467f-bcf6-8ee1714d4a31. Wie kann man die *.dmp auswerten?

Schauen Sie mal hier:

  1. Auch die Software WhoCrashed ist kostenlos und schnell installiert. Vor allem unerfahrene Nutzer werden hier besser bedient.
  2. Damit WhoCrashed die DMP-Dateien lesen kann, dürfen Sie diese nicht aus dem Pfad "C:\WINDOWS\Minidump" entfernen.
  3. Klicken Sie einfach oben links auf den Button "Analyze", werden alle verfügbaren DMP-Dateien ausgewertet.
  4. Sie erhalten nun recht verständliche Informationen über die schuldigen Prozesse oder Treiber.
Kunde: hat geantwortet vor 8 Tagen.
5 dmp-Files ausgewertet. In jedem wird das "module" amdppm.sys als Ursache angegeben. Hier der Ausschnitt aus dem Bericht: crash dump file: C:\Windows\Minidump\112721-10671-01.dmp
This was probably caused by the following module: amdppm.sys (amdppm+0x2ec7)
Bugcheck code: 0x133 (0x0, 0x501, 0x500, 0xFFFFF8031C8FB320)
Error: DPC_WATCHDOG_VIOLATIONUnd jetzt?

Okay, setzen Sie den Energiesparplan des Rechners mal auf "Balanciert", nicht auf "AMD...." und starten Sie neu.

Kunde: hat geantwortet vor 8 Tagen.
erledigt. Jetzt warten?

Jawohl. und Daumen drücken.

Kunde: hat geantwortet vor 8 Tagen.
lol

Also: IRQ_NOT etc. ist in meisten Fällen der RAM. amdppm.sys ist eher CPU. D.h. entweder hängen beide Probleme zusammen oder treten unabhängig voneinander auf. Das ist ein bisschen wie bei Dr. House :)

Kunde: hat geantwortet vor 8 Tagen.
Dann fehlt jetzt ja noch die Auswertung des RAM-Tests. Wie komme ich denn da ran?
Kunde: hat geantwortet vor 7 Tagen.
Kurze Info: Habe die 2te M.2 eingebaut. Daraufhin kam Bluescreen regelmäßig 90 sec. nach Start von Win. Lt. WhoCrashed war es wieder die amdppm.sys. Hab diese 2te M.2 wieder ausgebaut. Nun läuft der Rechner so, dass ich mal was dran machen kann. Nächster Bluescreen kommt bestimmt.
Okay..Ist die ssd defekt?
Kunde: hat geantwortet vor 2 Tag.
Glaube ich nicht. Die ist neu. Nagelneu.
Kunde: hat geantwortet vor 2 Tag.
Energiesparplan ist ja nun seit dem Tipp auf Ausbalanciert eingestellt. Seit dem weiterhin diverse BlueScreens. WhoCrashed, zeigt weiterhin und nur Probleme mit der amdppm.sys an. Kan mal da irgendwie direkt und gezielt weiter forschen, was das ist, bzw. was dahinter steckt. Es frustriert schon sehr, dass der nicht gerade billige Computer gerade nicht mehr zu nutzen ist.

Auch neue Festplatten können nen knacks haben. Was sagt chkdsk /f

Kunde: hat geantwortet vor 2 Tag.
Das kann ich nicht sagen. Habe die M.2 direkt wieder ausgebaut. Und der Hauptfehler, BSOD, verhindert, daß der Rechner länger als 5 min. läuft. Bis auf ein paar unlösbare Ausnahmen. Deshalb ist aktuell nur die eine M.2 installiert und sonst gar kein anderer Datenträger.
Kunde: hat geantwortet vor 2 Tag.
unlösbare=unplanbare
Und was sagt chkdsk über die installierte Platte?
Kunde: hat geantwortet vor 1 Tag.
chkdsk kann an der installierten M.2 keinen Fehler finden.
Kunde: hat geantwortet vor 22 Stunden.
2 Dinge geändert: erstens: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\amdppm
Dort Start auf den Wert 4 geändert. Das hat noch keine Besserung gebracht. Dann nochmal die UEFI-Einstellungen im Bios geändert. Jetzt läuft der Rechner heute den ganzen Tag ohne einen einzigen Absturz. Und in WhoCrashed wird nicht mehr die amdppm angezeigt sondern die ntoskrnl.exe. Das waren jedenfalls die Abstürze vor der Änderung im Bios. Als nächstes werde ich mal die Festplatten nach und nach wieder anstecken oder spricht da etwas dagegen?

Ne klingt doch schonmal besser als vorher.