So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an rufushoschi.
rufushoschi
rufushoschi, IT-Fachinformatiker
Kategorie: Elektronik
Zufriedene Kunden: 7486
Erfahrung:  Hardware, SoftwareNetzwerkeSystemanalyse
32504664
Geben Sie Ihre Frage in der Kategorie Elektronik hier ein
rufushoschi ist jetzt online.

Habe in Toshiab Z930 14L einen schwachen Akku durch

Diese Antwort wurde bewertet:

Habe in Toshiab Z930 14L einen schwachen Akku durch baugleichen Patona Akku ersetzt. Akku LED leuchtet (Anzeige: leerer Akku). Übliche Hinweise: Treiber deinstallieren, Akku entfernen und Power Taste*****#252;ckn hilft nicht. Beim Versuch ein BIOS Update als Administator erscheint immer: you have not given the permission to execute the update. Windows 10 (64 byte) zeigt Symbol mit Akku 100%.
Fachassistent(in): Was haben Sie bisher getan, um das Betriebssystem zu installieren?
Fragesteller(in): Wie meinen Sie das?
Fachassistent(in): Vielen Dank. Gibt es noch weitere Details, die Sie dem Experten mitteilen wollen?
Fragesteller(in): Nein!

Sehr geehrter Fragesteller,
vielen Dank, ***** ***** sich mit Ihrer Anfrage an JustAnswer gewandt haben Bitte haben Sie noch etwas Geduld MfG Jürgen

Sehr geehrte Fragestellerin - Sehr geehrter Fragesteller,
mein Name ist Jürgen und möchte Ihnen gerne helfen. Leider mussten sie etwas länger warten. Zur Bearbeitung benötige ich noch folgende Informationen:

  1. Welche Problem soll hier gelöst werden?
  2. Wie verhält sich das Gerät bei Anschluss des Ladegerätes?

Ist es Ihnen möglich mir diese Informationen zur Verfügung zu stellen?
Bitte nutzen Sie für die Rückmeldung die Dialogbox in diesem Forum und nicht E-Mail Return!

____________________________________________________________________________
Wir sind herstellerunabhängig. Danke ***** ***** freundlichem Gruß aus dem Frankenland Jürgen.

Kunde: hat geantwortet vor 15 Tagen.
Bei Anschluss am Ladegerät --> normale Funktion !! Entfernung führt sofort zum Abschalten!
Kunde: hat geantwortet vor 15 Tagen.
Können Sie helfen die Akku-Funktion herzustellen ??

Sehr geehrte Fragestellerin - Sehr geehrter Fragesteller,
vielen Dank für Ihre Informationen die ich wie folgt beantworten möchte:

  1. Der Toshiba hat 2 Akkus A) Lithium-Ionen Akku zur Stromversorgung B) RTC-Akku zur Echtzeit sowie Biosstabilisierung.
  2. Bei B führen Sie die Schritte auf Seite 5-4 in der BA https://www.handbucher.com/manuals/488219/toshiba-portege-z930-b-portege-z930-c-portege-z930-k-satellite-z930-portege-z930-e-portege-z930-portege-z930-f.html?download durch
  3. Bei A finden Sie das Handling auf der gleichen Seite.
  4. Beides bezieht sich jeweils auf die Verwendung der spezifizierten Akku und dass Sie Berechtigung haben notwendige Bioseinstellungen zu verändern.

Vielen Dank für Ihre Geduld. Um den Vorgang abzuschließen bitte ich Sie um Ihre Bewertung (mindestens 3 Sterne).

____________________________________________________________________________

Wir sind herstellerunabhängig. Danke ***** ***** freundlichem Gruß aus dem Frankenland Jürgen.

Kunde: hat geantwortet vor 15 Tagen.
Lieber Jürgen,
den Hinweis verstehe ich nicht! Es handelt sich um einen baugleichen Lithium - Ionen - Ersatz-Akku der Firma Patona, der nach Einbau und Anschluss an das Netzteil nicht aufgeladen wird. Der Verweis auf das Porege-Handbuch bringt doch in dieser Situation keine Lösung?
Mit Freundlichen Grüßen
Rüdiger
Kunde: hat geantwortet vor 15 Tagen.
Die Frage war, ob Sie helfen können den Ladevorgang diese Akkus in Gang zu bringen?

Sehr geehrte Fragestellerin - Sehr geehrter Fragesteller,

leider kann ich Ihnen nicht weiterhelfen und gebe Ihre Anfrage an meine Kollegen zu Bearbeitung frei. Sollte einer von Ihnen Ihre Anfrage beantworten können wir er sich bei Ihnen melden. Für weite­re Fragen wenden Sie sich bitte an https://www.justanswer.de/help/contact-us
____________________________________________________________________________
Wir sind herstellerunabhängig. Danke ***** ***** freundlichem Gruß aus dem Frankenland Jürgen.

Hallo haben Sie einmal bedacht, das das nicht aufladen an einem defekten Powerjack Ihres Notebooks liegen könnte? Wenn er nicht geladen wird aber baugleich ist und auch die Spezifikation identisch ist dann sollte er auch geladen werden welche BIOS Version oder welche Treiber installiert sind spielt überhaupt keine Rolle das Gerät muss sich auch aufladen egal ob im BIOS oder unter Windows oder Linux oder was auch immer. Testweise würde ich mal mit Stralec oder Linux den Rechner booten und dann schauen ob der Ladevorgang durchgeführt wird und im Zweifel den Akku prüfen und den Powerjack am Notebook.

Gruß Günter

-----------------------------------------------------------------------------------------------------------------------
Verwenden Sie die "********" oder klicken Sie auf "akzeptieren" um mich positiv zu bewerten, wenn ich weiterhelfen konnte. Nur so erfolgt die Bezahlung an mich. Vielen Dank.

rufushoschi, IT-Fachinformatiker
Kategorie: Elektronik
Zufriedene Kunden: 7486
Erfahrung: Hardware, SoftwareNetzwerkeSystemanalyse
rufushoschi und weitere Experten für Elektronik sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 14 Tagen.
Lieber Günter,
zunächst herzlichen Dank für die professionelle und hilfreiche Einschätzung des Problems. Habe zwei zusätzliche Frage zum Powerjack: (1) Ist es möglich, dass der Strom vom Ladegerät über den Powerjack zum Notebook gelangt, aber nicht zur Lithium-Ionen-Batterie, so dass isoliert der Batterielademodus defekt ist? (2) Wieso zeigt die Harware-LED immer leere Batterie an und die Windows Software immer volle Batterie (100%) an??
Vielen Dank für die Hilfe!
Beste Grüße
Rüdiger

Zu 1: Ja, das wäre möglich kann aber auch sein, das es eine kalte Lötstelle gibt, der Akku selbst beschädigt ist (Messung notwendig) oder eben die Ladeinheit im Notebook defekt ist das haben wir sehr oft den Powerjack kann man austauschen man müsste aber das ganze Board prüfen.
Zu 2: Ich vermute hier eher ein Windows Problem das scheint aber sehr spezifisch zu sein daher sollte man einmal mit einem Stralec oder Linux das System booten und prüfen, ob dort der gleiche Effekt auftritt. Man kann auch durch entfernen der CMOS-Batterie das BIOS Setup löschen, so das es auf Factory Defaults ist (oder man setzt es selbst zurück und danach ein BIOS Update durchführen diese Dienstprogramme sofern Sie unter Windows laufen stets als Administrator ausführen oder das Flash Tool direkt vom BIOS aus starten

Für Ihre Bewertung/Bonus danke ***** ***** ehrzlich und stehe gern weiter zur Verfügung.

Kunde: hat geantwortet vor 13 Tagen.
Lieber Günter,
ganz herzlichen Dank nochmals für die sehr guten Hinweise. Werde prüfen, ob ich aus diese Weise das Akku - Problem lösen kann und gebe in Kürze eine Rückmeldung.
Liebe Grüße aus Düsseldorf
Rüdiger

ich danke ***** ***** stehe gern weiter zur Verfügung. Viele Grüßé aus dem Münsterland Nord