So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an MechanikerTom.
MechanikerTom
MechanikerTom, Kfz-Mechaniker
Kategorie: BMW
Zufriedene Kunden: 924
Erfahrung:  Mechaniker
26559809
Geben Sie Ihre Frage in der Kategorie BMW hier ein
MechanikerTom ist jetzt online.

Ich habe ein Problem mit dem Verdeck eines BMW Z4 E85 Bj

Diese Antwort wurde bewertet:

Ich habe ein Problem mit dem Verdeck eines BMW Z4 E85 Bj 2003. Das Verdeck funktioniert immer wieder nicht, ist komplett tot. Nur ein Reset des Autos über Abklemmen der Batterie für ca. 10 Minuten hilft
JA: Ich verstehe. Was haben Sie bisher zur Problemlösung versucht?
Customer: Verdeckhimmel abgenommen, Kabelbaum untersucht, Kontakte gereinigt, kein Kabelbruch. Verdeckmodul ausgebaut, Fehlercodes ausgelesen.
JA: Vielen Dank. Gibt es noch etwas, dass der Kfz-Mechaniker wissen sollte?
Customer: Folgende Fehlercodes beim Verdeckmodul: Immer 42. Einmal bisher 1C, 1F, 22, 25
Kunde: hat geantwortet vor 11 Tagen.
Es wurde alles durchgemessen. Die Knöpfe wurden auch gecheckt. Wenn das Öffnen bzw Schließen nicht funktioniert, geht es auch nicht über das Türschloss
Kunde: hat geantwortet vor 11 Tagen.
Es blinkt auch keine LED
Kunde: hat geantwortet vor 11 Tagen.
Nur das Steuergerät für das Verdeck vom Strom zu trennen hatte nichts genutzt. Es hat bisher zweimal wieder funktioniert ohne die Batterie abzuklemmen, beide Male bin ich in eine Tiefgarage gefahren mit einer steilen Rampe. Zwei Werkstätten haben schon erfolglos probiert den Fehler zu finden.
Kunde: hat geantwortet vor 11 Tagen.
Sicherungen sind in Ordnung

Sehr geehrter Ratsuchender,

mein Name ist Tom und ich bin seit über 20 Jahren Mechaniker. Ich habe Ihre Anfrage hier auf JustAnswer gelesen und möchte versuchen Ihnen zu helfen.

Sie fahren den Z4, so dass ich nachfragen möchte, ob das Verdeck immer manuell und hydraulisch nicht auf geht, oder geht eine der beiden Situationen ohne Probleme auch mal?

Gruß

MechanikerTom

Kunde: hat geantwortet vor 11 Tagen.
manuell über die Notöffnung habe ich es nicht probiert aber ich gehe davon aus dass es funktionieren würde
Kunde: hat geantwortet vor 11 Tagen.
es geht elektrisch/hydraulisch nicht. Ein Reset über die Batterie für ca 10 Minuten lässt es wieder funktionieren

Sehr geehrter Ratsuchender,

genau das würde ich klären wollen, ob es manuell geht. Denn wenn es nur die Hydraulik ist, kann es am Öl oder den Sensoren liegen, wenn es manuell auch nicht geht, haben wir ein Elektronik oder Elektrikproblem, welches ich allerdings gern ausschließen oder suchen würde.

Gruß

MechanikerTom

Kunde: hat geantwortet vor 11 Tagen.
Die Hydraulik ist in Ordnung, die funktioniert ja nach dem Reset über die Batterie tadellos

Sehr geehrter Ratsuchender,

vielen Dank für Ihre Informationen.

Stimmt, das hatten Sie geschrieben.

Meine erste Option hier wäre - da es ja danach tadellos funktioniert - Batteriespannung messen.

Ihr Dach ist so konzipiert, dass es nur dann öffnet - wenn der Motor startet - ansonsten fällt das Verdeck unter nicht gebrauchter Verbraucherabschaltung. Heißt es könnte eine altersschwache Batterie der Grund sein.

Gruß

MechanikerTom

Kunde: hat geantwortet vor 11 Tagen.
die Batterie hat 12 Volt auch nach längerer Standzeit, ist 5 Jahre alt. Das Dach funktioniert dann weder bei eingeschaltetem noch ausgeschaltetem Motor.

Sehr geehrter Ratsuchender,

vielen Dank für Ihre Informationen.

Wenn die Batterie intakt ist und genug Spannung anliegt, kommt hier nur noch die Pumpe in Betracht. Diese wird dann wohl mal mehr oder weniger mit Spannung versorgt, da sich hier gern Nässe im Pumpengehäuse sammelt.

Leider ist dies - ich dachte wir kommen drum herum - auch ein bekannter Fehler bei den Zettis.

Für weitere Fragen stehe ich Ihnen jederzeit gerne zur Verfügung.

Über eine Bewertung meiner Antwort (Sterne über der Frage) würde ich mich sehr freuen.

Gruß

MechanikerTom

Kunde: hat geantwortet vor 11 Tagen.
Die Pumpe wurde vor 2 Jahren in den Kofferraum verlegt und liegt dort trocken. Sie klingt auch sehr kräftig

Sehr geehrter Ratsuchender,

dann fallen mir noch ein

- Mikroschalter Kofferraum

- Verdeckmodul

- Kabelbruch schließe ich aus, sonst würde es immer nicht gehen oder stocken

- Bedienteil unter dem Aschenbecher (Wackelkontakt)

Mehr Ideen dazu habe ich nicht, denn Pumpe und Batterie sind immer die ersten Optionen.

Für weitere Fragen hierzu stehe ich Ihnen natürlich jederzeit gerne zur Verfügung,

Gruß

MechanikerTom

Kunde: hat geantwortet vor 11 Tagen.
Das Bedienteil ist wohl gecheckt worden in der Werkstatt, ich habe jetzt ein gebrauchtes Verdeckmodul bestellt. Dass der Mikroschalter eine Macke hat wäre möglich, dann würde aber die LED blinken

Sehr geehrter Ratsuchender,

in meiner Arbeit als Mechaniker in 20 Jahren habe ich nichts gesehen, was es nicht gibt, oder was es gibt. Da tuschen keine Fehlercode´s auf, oder es sind Lampen defekt, oder Steuermodule von denen man weiß, dass Sie nie defekt gehen.

Vielleicht hat der Mikroschalter auch nur ein Kontaktproblem? Dann würde er für das Steuergerät funktionieren, für das Verdeck aber nicht.

Vielleicht ist das neue (gebrauchte) Modul aber bereits die Lösung.

Es gibt ja nicht mehr all zu viele Möglichkeiten.

Für weitere Fragen stehe ich Ihnen jederzeit gerne zur Verfügung.

Über eine Bewertung meiner Antwort (Sterne über der Frage) würde ich mich dennoch sehr freuen.

Gruß

MechanikerTom

MechanikerTom und weitere Experten für BMW sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 11 Tagen.
Ok vielen Dank. Ich werde auch mal die Batterie tauschen. Die ist 5 Jahre alt und hat auch keine so tolle Spannung mehr. Solche Probleme können wohl auch durch eine schlechte Batterie kommen wurde mir gesagt. Die Zentralverriegelung ging jetzt auch dreimal nicht, was wohl in dieselbe Richtung geht