So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an MechanikerTom.
MechanikerTom
MechanikerTom, Kfz-Mechaniker
Kategorie: Automobil
Zufriedene Kunden: 1102
Erfahrung:  Mechaniker
26559809
Geben Sie Ihre Frage in der Kategorie Automobil hier ein
MechanikerTom ist jetzt online.

Habe einen V70 BJ 2015 D4. Das BLIS auf der Fahrerseite hat

Kundenfrage

habe einen V70 BJ 2015 D4. Das BLIS auf der Fahrerseite hat ein Problem nur bei Regen. Alle paar Minuten warnt es obwohl kein Auto im toten Winkel ist. Auf der Beifahrerseite ist alles ok. Kamera wurde schon getauscht. Fehlermeldungen sind auch keine Vorhanden. Softwareupdate wurde auch geladen.

Leider weiss meine Werkstatt nicht weiter. Wäre dankbar für Tips. Gruss ***

Gepostet: vor 21 Tagen.
Kategorie: Automobil
Experte:  MechanikerTom hat geantwortet vor 20 Tagen.

Sehr geehrter Ratsuchender,

mein Name ist Tom und ich bin seit über 20 Jahren Mechaniker. Ich habe Ihre Anfrage hier auf JustAnswer gelesen und möchte versuchen Ihnen zu helfen.

Ich kann mir gut vorstellen, dass - gerade weil es bei Regen hier Probleme gibt, dass eine Undichtigkeit IM Spiegel ist, wo Wasser eintritt. Wasser würde dann entlang der elektrischen Leitung bis zur Steckverbindung in der Tür hin bewegen und könnte den PIN des Steckers sporadisch - eben halt nur bei Regen - irritieren.

Hier müsste allerdings der komplette Spiegel mit Verkabelung getauscht werden.

Bei radarabhängigem BLIS sollten für einen optimale Funktion die Bereiche der Stoßstangen, hinter welchen sich die Radarsensoren befinden, sauber sein.

Für weitere Fragen hierzu stehe ich Ihnen jederzeit gerne zur Verfügung.

Über eine Bewertung meiner Antwort (Sterne über der Frage) würde ich mich sehr freuen.

Gruß

Customer/p>
Kunde: hat geantwortet vor 20 Tagen.
Hallo Tom,
der Spiegel wurde von der Fachwerkstatt bereits auseinander genommen und die Kamera getauscht. Wasser war keins eingetreten auch keine Undichtigkeiten waren erkennbar. Es ist kein radarabhängiges System.
Gruss Thomas
Experte:  MechanikerTom hat geantwortet vor 18 Tagen.

Sehr geehrter Ratsuchender,

vielen Dank für Ihre Informationen.

Besteht die Möglichkeit dies mal über einen weiteren Spiegel zu testen? Mir ist keine weitere Option bekannt, wo ein Wackelkontakt oder ähnliches ausgelöst werden kann, außer über die Verkabelung und den Spiegel. Alles andere scheint ja intakt zu sein, sonst würde es nicht mal gehen und mal nicht.

Gruß

Customer/p>
Kunde: hat geantwortet vor 18 Tagen.
Hallo
Ja soweit waren wir auch schon. Da der Fehler bei einsetzendem Regen unmittelbar auftritt und sobald er aufhört auch unmittelbar weg ist vermuten Volvo und ich einen Softwarebug. Ein Update gibt es z.Z. aber nicht. Schade. Hatte gehofft Sie hätten noch eine andere Idee
Experte:  MechanikerTom hat geantwortet vor 18 Tagen.

Sehr geehrter Ratsuchender,

mit Regen hätte ich jetzt eher einen Sensor in Verbindung gebracht aber noch keinen Softwarefehler.

Gut, ich muss aber auch eingestehen, es gibt an einem Auto nichts, was es nicht gibt und natürlich kann ein Softwarefehler (falsche Programmierung) die Ursache sein.

Das alte Programm überspielen, nicht möglich? (nicht mit einem neuen UpDate, sondern ein korrekt laufendes über das jetzige?

Gruß

Customer/p>
Kunde: hat geantwortet vor 18 Tagen.
Hallo.
Genau das hatte die Werkstatt gemacht. Die aktuelle SW welche sich im Türsteuergerät befindet überspielt.
Scheinbar hatte Volvo bereits früher schon immer wieder Probleme mit den Kameras im Spiegelgehäuse.
Drum haben die neuen Volvos Sensoren und keine Kameras mehr für das BLIS. Auch in der Anleitung steht, dass durch Spiegelungen auf der nassen Fahrbahn es zu Fehlfunktionen kommen kann. Ist nur komisch wieso nur links und nicht rechts. Nach dem aufspielen der neuen SW hatte ich das Gefühl, dass es sich ein ganz klein bisschen verbessert hat.
Experte:  MechanikerTom hat geantwortet vor 18 Tagen.

Sehr geehrter Ratsuchender,

dann müsste dieses Problem ja bei allen anderen auch auftreten, die genau diese Software haben.

Vielleicht ist die Software nicht (ohne Verschulden der Werkstatt) korrekt überspielt worden, sondern es hängen noch Komponenten von der alten dabei.

Ich würde - entweder die Sensoren abschalten - oder mal ein - weiteres Steuergerät mit der korrekten Software - ausprobieren.

Gruß

Customer