So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an 4Ringe.
4Ringe
4Ringe, Kfz-Meister
Kategorie: Volkswagen
Zufriedene Kunden: 591
Erfahrung:  Kfz-Meister seit 1995, AUDI - Diagnosetechniker, Servicetechniker, über 25 Jahre Berufserfahrung
59949710
Geben Sie Ihre Frage in der Kategorie Volkswagen hier ein
4Ringe ist jetzt online.

fehlende Sprachausgabe bei MFD 1, Version D

Kundenfrage

Die Kartendarstellung mit Standortsymbol funktioniert. Bei Druck auf Info-Taste kommt Mitteilung: Sie befinden sich auf einer nicht digitalisierten Straße, obwohl ich auf einer Bundesstraße bin.

Gepostet: vor 4 Jahren.
Kategorie: Volkswagen
Experte:  MacGyver162 hat geantwortet vor 4 Jahren.
Sehr geehrte/r Ratsuchende/r

vielen Dank für Ihre Anfrage bei JustAnswer.

Um das Problem genauer eingrenzen zu können benötige ich noch folgende HIntergrundinformationen (soweit möglich):

- Ist das Navi nachträglich eingebaut oder seit je her im Fahrzeug?

- Hat schon ein Auslesen des Fehlerspeichers stattgefunden?

- Wurde geprüft ob das Navi auch das Signal der ABS Anlage bekommt?

- Leuchtet die ABS Kontrolleuchte ?

- Liegt das GALA Signal an? (Geschwindigkeitsabhängige Lautstäreregelung?


In Erwartung Ihrer Rückinfos verbleibe ich

mit freundlichen Grüßen,

SVBS Kfz-Sachverständigenbüro
Kunde: hat geantwortet vor 4 Jahren.

Das Navi wurde nachträglich eingebaut. Vorher war die Radioanlage Gamma (vom Werk aus installiert) drin. Das Gala-Signal liegt an und die Lautstärkeregelung bei höherer Geschwindigkeit funktioniert. Der Fehlerspeicher ist leer. ABS funktioniert.

Wenn ich ein Ziel eingebe und während der Fahrt auf die Info-Taste gehe, kommt die Meldung, sie befinden sich auf einer nicht-digitalisierten Straße, obwohl ich auf der B 304 bin. War im NAVI-Forum drin und da empfahl einer, eine "ältere NAVI-CD" zuerst zu verwenden und dann erst die neue einlesen zu lassen. Dann käme die Sprachausgabe wieder. Ist da was dran? Bekomme erst die 2006-er Original VW Navi-CD und wollte das dann ausprobieren. Ob ich Erfolg habe, wird sich rausstellen. Oder ist das NAVI in einem Bereich defekt? Dann würde ich den Kauf rückgängig machen.

Danke derweilen für Ihre Hilfe.

Schöne Grüße aus dem Berchtesgadener Land

Franz Heger

Experte:  MacGyver162 hat geantwortet vor 4 Jahren.
Guten Morgen Herr Heger,

danke für die Rückinfos.

Wenn die Signale anliegen gehe ich ebenfalls von einem Softwarefehler aus - weniger davon, dass das Gerät defekt ist.
Bitte versuchen Sie das einmal so, zunächst die niedrigste Version aufspielen und wenn diese fehlerfrei funktioniert "Version für Version" an die aktuelle "heranupdaten"

Attachments are only available to registered users.

Register Here


Bitte halten Sie mich auf dem Laufenden, ob es funktioniert hat.

Mit freundlichen Grüßen,

SVBS Kfz-Sachverständigenbüro <-Klick
Kunde: hat geantwortet vor 4 Jahren.

Hallo,

wollte Sie nicht "im Trockenen" stehen lassen. Bin etwas schlauer geworden. Also die Sprachausgabe wird im Menü Sprachausgabe nicht aktiviert. Wenn ich eine Sprache wähle, müsste dann die Bestätigung kommen: Sprachausgabe wird aktiviert. Bitte Warten. Das kommt nicht. Habe eine Reparaturwerkstatt in Berlin konsultiert, die meint, das "Navi-Modul" sei defekt und müsste repariert werden. Kosten: 270 - 320 Euro. Das lohnt nicht bei einem Kaufpreis von 200 €.

Jedenfalls danke für Ihre Hilfestellung.

Schöne Grüße

Franz Heger

Ähnliche Fragen in der Kategorie Volkswagen