So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Computer
Zufriedene Kunden: 5961
Erfahrung:  Selbststaendiger DL, Hard/Software, Windows, Mac, MSO
53923920
Geben Sie Ihre Frage in der Kategorie Computer hier ein
autsch_news ist jetzt online.

Habe in meinen rechner eine geforce 8400 gs und wenn ich die

Kundenfrage

habe in meinen rechner eine geforce 8400 gs und wenn ich die gegen eine nvidia gt 430 austauschen tue habe ich einen schwartzen bildschirm wie bekomme ich das wieder hin ?
Gepostet: vor 8 Monaten.
Kategorie: Computer
Experte:  Hr.Brunner hat geantwortet vor 8 Monaten.

Sehr geehrter Kunde, herzlich Willkommen auf JustAnswer,

Gerne versuche ich Ihnen zu helfen.

Entweder liefert das Mainboard oder das Netzteil zu wenig Strom für die neue Grafikkarte.

Oder der Sockel ist mit der neuen VGA nicht kompatibel.

Oder die neue ist einfach defekt. ( wobei ich nicht davon ausgehe )

Hat die neue VGA einen zusätzlichen Stromanschluss ?

Kunde: hat geantwortet vor 8 Monaten.

passen tut die nvidia gt 430 hatte sie ja schon mal drin und da hatt sie einwand frei fungtioniert nur wie gesagt nehme ich die geforce 8400 raus und packe die andere rein kommt nicht sie lauft aber

Experte:  Hr.Brunner hat geantwortet vor 8 Monaten.

Was meinen Sie mit passen tut sie ?

Wo hatten Sie diese schon mal eingebaut ? In dem Rechner wie jetzt ?

Was ich meinte ist nicht der Sockel an sich sondern ob es ein PCIex 1 oder 2 ist.

Und wie schon beschreiben der Strom muss passen, was meistens nicht der Fall ist.

Kunde: hat geantwortet vor 8 Monaten.

PCI-Bus 2, und die volt zahl geht auch noch

Experte:  Hr.Brunner hat geantwortet vor 8 Monaten.

Es geht nicht um "Volt Zahl" ... sondern den Strom.

Ich weiß zwar immer noch nicht, ob Ihre Ausführung zusätzlichen Anschluss hat, aber der Strom wird einfach zu wenig sein.

Nur weil etwas irgendwo reinpasst, muss es nicht auch funktionieren.

Hier muss man wissen welches Board Sie haben, welches Netzteil und welche VGA genau es ist ?!?

Kunde: hat geantwortet vor 8 Monaten.

Die Nvidia geforce gt430 wahr von anfang an drin nur einige ältere spiele liefen nicht so habe ich eine ältere reingetan aber als ich wieder wechsel wollte hatt mein bildschirm kein signal mehr bekommen

Experte:  Hr.Brunner hat geantwortet vor 8 Monaten.

Vielleicht hat ein Kollege ne Idee. Ich beende hier und gebe Ihre Frage frei.

Kunde: hat geantwortet vor 8 Monaten.

es ist doch ganz einfach habe vor zwei wochen meine nvidia gt 430 aus meinen rechner genommen und die 8400 gs rein getan alles ging aber als ich die gt 430 wieder eingebaut habe kahm kein signal mehr an liegt das fieleicht an dem treiber der 8400 gs

Experte:  autsch_news hat geantwortet vor 8 Monaten.

Sehr geehrter Kunde,

bevor Sie einen Grafikkarten Tausch durchgeführt hatten wurde hierbei auch darauf geachtet das zuerst der Treiber über den Geräte Manager deinstalliert wurde und wurde danach erst auch die neuere Grafikkarte eingesetzt?

Schließlich handelt es sich hier um 2 unterschiedliche Grafikkarten mit unterschiedlichen Treiber

-

Treiberpakete erhalten sie auf der Hersteller Seite-->> http://www.nvidia.de/Download/index.aspx?lang=de

-

Windows Taste Links unten anklicken--Computer mit der rechten Maustaste auswählen und Verwalten wählen

Im neuen Fenster klicken Sie auf Geräte Manager

Nun suchen Sie nach dem Eintrag Grafikkarte und klicken doppelt darauf und danach mit der rechten Maustaste den vorhandenen Treiber deinstallieren mit der rechten Maustaste anklicken und Deinstallieren wählen

Anschließend noch bestätigen und den Computer herunterfahren und die Grafikkarte austauschen und Neustarten und danach die Treiber von der Herstellerseite laden bzw. die mitgelieferte Treiber Support CD einlegen und die Installation starten

-

Wie ist es nun?

Kunde: hat geantwortet vor 8 Monaten.

tut mir leid das ich mich erst jetzt melde den treiber von der geforce 8400 hatte ich nicht entsorgt der wahr noch auf dem rechner ich werde ihreen vorschlag ausfuhren und hoffe das es gehtg melde mich dann

Experte:  autsch_news hat geantwortet vor 8 Monaten.

In Ordnung!

Kunde: hat geantwortet vor 8 Monaten.

so habe eben gerade den treiber cd für die geforce gt 430 gefunden so dan deinstaliere ich jetzt den treiber der geforce 8400 hoffe das klapt sonst sehe ich blöd aus

Experte:  autsch_news hat geantwortet vor 8 Monaten.

Okay

Experte:  autsch_news hat geantwortet vor 8 Monaten.

Sehr geehrte/r Fragesteller/in,

ich hoffe, ich konnte Sie bei der Lösung Ihres Problems unterstützen.

Über ein Feedback in Form einer positiven Bewertung, die Sie sehr schnell und einfach über die Bewertungssterne (3-5 Sterne) abgeben können, würde ich mich sehr freuen.

Sollten Sie noch Hilfe zu dieser Problemstellung benötigen, zögern Sie nicht, weitere kostenlose Nachfragen zu stellen. Setzen Sie dazu bitte den bisherigen Frageverlauf mittels der TextBox ganz unten einfach fort.

-

Mit vielem Dank für Ihre Nutzung von Justanswer

Customer/p>
Experte:  autsch_news hat geantwortet vor 7 Monaten.

Sehr geehrte/r Fragesteller/in,

ich hoffe, ich konnte Sie bei der Lösung Ihres Problems unterstützen.

Über ein Feedback in Form einer positiven Bewertung, die Sie sehr schnell und einfach über die Bewertungssterne (3-5 Sterne) abgeben können, würde ich mich sehr freuen.

Sollten Sie noch Hilfe zu dieser Problemstellung benötigen, zögern Sie nicht, weitere kostenlose Nachfragen zu stellen. Setzen Sie dazu bitte den bisherigen Frageverlauf mittels der TextBox ganz unten einfach fort.

-

Mit vielem Dank für Ihre Nutzung von Justanswer

Customer/p>

Ähnliche Fragen in der Kategorie Computer