So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6970
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Hallo meine ASRock G31m-VS2 startet bzw alles fährt hoch aber

Kundenfrage

Hallo meine ASRock G31m-VS2 startet bzw alles fährt hoch aber erhalte kein Bild sowohl über die Grafikkarte sowie auch onboard - kein Piepsen kein Bild nur Lüfter laufen im Tower CPU Lüfter sowie Grafikkarten Lüfter
MfG
Dennis Senguen
Gepostet: vor 1 Jahr.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 1 Jahr.
Hallo,

wenn Sie kein Bild erhalten versuchen Sie folgendes:

1. Alle Komponenten (auch Kabel) austauschen
2. CPU tauschen
3. Speicher austauschen

Einiges davon haben Sie ja inkl. CMOS-Reset bereits durchgeführt. Sie sagen, das Sie weder Onboard noch per Grafikkarte ein Bild erhalten. Wenn dieser Zustand bleibt ist a) die CPU defekt (dann müsste aber ein Beep oder mehrere Beeps zu hören sein) oder b) das Mainboard ist defekt.

Eine Reparatur ist unmöglich das Board müsste dann komplett ausgetauscht werden. Sie sollten aber alle Komponenten sofern möglich in einem anderen Board prüfen / testen um sicher zu sein, das es nicht daran liegt. Alle Kabelverbindungen müssen Sie ebenfalls prüfen. Auch sollten Sie den Monitor tauschen und per VGA / DVI testen, ob Sie ein Bild bekommen.

Moderne Grafikkarten haben nur noch digitale (DVI und HDMI sowie Displayport) Ausgänge rein analoge gibt es nur noch selten. Ich befürchte aber, das das Mainboard defekt ist denn Sie haben bereits praktisch alle Teile getauscht bis auf den Prozessor (CPU). Insofern ist die Wahrscheinlichkeit sehr hoch, das das Board selbst defekt ist. Ich kann dies aber leider nicht testen ohne das Board vor mir zu haben. Natürlich stehe ich Ihnen gerne weiter zur Verfügung.

Gruß Günter

Ähnliche Fragen in der Kategorie Computer