So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 13970
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Ich habe eine Exel-Liste mit Kundennamen, die sich zum Teil

Kundenfrage

Ich habe eine Exel-Liste mit Kundennamen, die sich zum Teil wiederholen. Nun möchte ich auswerten, wie oft sie sich wiederholen. Im Prinzip so:
Einzeleintrag: 1.500 Stück
1 Wiederholung: 400 Stück
2 Wiederholungen: 200 Stück
...
Gepostet: vor 2 Jahren.
Kategorie: Computer
Experte:  Tronic hat geantwortet vor 2 Jahren.
Hallo lieber Kunde,

vielen Dank, ***** ***** sich an Justanswer gewandt haben.

Auf der folgenden Seite finden Sie zwei Beispiele, mit denen Sie die gewünschte Funktion realisieren können:

http://www.herber.de/forum/archiv/728to732/730098_Gleiche_Werte_zusammenfassen_und_zaehlen.html

Ich hoffe Ihnen damit weitergeholfen zu haben. Für Rückfragen stehe ich gerne zur Verfügung.

Wenn keine Rückfrage bestehen sollte würde ich mich über eine positive Bewertung meiner Antwort sehr freuen. Mit dem Button "Bewerten und Bezahlen" geben Sie Ihr einbezahltes Guthaben zur Verrechnung mit dieser Frage frei.
Kunde: hat geantwortet vor 2 Jahren.

ich möchte ja quasi die Summen auswerten, benutze ich dann einfach die gleiche Funktion auf das Ergebnis der ersten Auswertung?

Experte:  Tronic hat geantwortet vor 2 Jahren.
Das steht ja bereits in dem Thread: "Die Formeln aus F2 und G2 kannst du nach unten kopieren!"
Kunde: hat geantwortet vor 2 Jahren.

Ok, verstanden. Ich hatte ja geschrieben, dass es sich um Kundennamen, also Text handelt. Die Lösung scheint mir nur mit Zahlenwerten zu funktionieren. Wie bekomme ich das hin?

Experte:  Tronic hat geantwortet vor 2 Jahren.
Nein, ob das Ziffern oder Buchstaben sind spielt keine Rolle. Die Felder werden ja nur gezählt und nicht untereinander addiert.
Kunde: hat geantwortet vor 2 Jahren.

sorry, aber das funktioniert nicht. Die Formel in F1 gibt "0" wieder. Es scheint nur mit Zahlen zu funktionieren. In der Beschreibung der Funktion "Min" steht auch, das logische Werte und Text ignoriert werden.

Experte:  Tronic hat geantwortet vor 2 Jahren.

Ja, das ist richtig. Ich hab es jetzt anders gelöst. Sie benötigten dazu die Hilfsspalte B. Die Spalte C stellt Ihnen dann alle Namen ohne Duplikate dar und in der Spalte D finden Sie dann die Anzahl der jeweiligen Namen. Die Zelle B1 muss den Wert "1" enthalten. Die anderen Spalten kopieren Sie entsprechend runter.

[Edit: Moment ich muss das schnell als Screenshot machen, sonst verkorkst das alles]

Experte:  Tronic hat geantwortet vor 2 Jahren.
graphic

ABCD
1Alfred1Alfred3
2Walter 2Walter 2
3Günter3Günter1
4Jochen4Jochen1
5Alfred4
6Alfred4
7Walter 4
8
9
10

Formeln der Tabelle
ZelleFormel
C1=WENN(ZEILE(A1)>MAX(B:B);"";INDEX(A:A;VERGLEICH(ZEILE(A1);B:B;0)))
D1=WENN(C1<>"";ZÄHLENWENN(A:A;C1);"")
B2=(ZÄHLENWENN($A$1:A2;A2)=1)+MAX(B$1:B1)
C2=WENN(ZEILE(A2)>MAX(B:B);"";INDEX(A:A;VERGLEICH(ZEILE(A2);B:B;0)))
D2=WENN(C2<>"";ZÄHLENWENN(A:A;C2);"")