So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Computer
Zufriedene Kunden: 5991
Erfahrung:  Selbststaendiger DL, Hard/Software, Windows, Mac, MSO
53923920
Geben Sie Ihre Frage in der Kategorie Computer hier ein
autsch_news ist jetzt online.

Ich benutze das AsRock z77 m Maindord mit einem i7

Kundenfrage

hallo ich benutze das AsRock z77 m Maindord mit einem i7 3770K Prozessor. die Onboard grafikkarte ist eine HD 4000. und ich habe win8.1 / 64 installiert. Wenn ich jetzt versuche den Grafiktreiber zu installieren bekomme ich einen blayuen bildschirm mit der Fehlermeldung video TDR Failure igdkmd64.sys, und das system versucht neu zu starten. Ich habe schon verschiedene versionen des Intel Treibers für die Grafikkarte ausprobiert. Haben sie eine Idee woran es liegen kann das ich keinen Treiber installieren kann? Vielen Dank ***

Gepostet: vor 2 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 2 Jahren.

Sehr geehrter Kunde,

wen Sie nicht aufgefordert werden einen Treiber zu installieren, müssen Sie dies nicht, dann ist der momentan vorhandene der Aktuelle.

Treiber bei diesen Mainboard nur Aktualisieren wen der Hersteller des Mainboard freigibt für dieses Mainboard

Konnte ich ihnen weiterhelfen mit den Informationen?

Kunde: hat geantwortet vor 2 Jahren.

Der Hersteller hat auf seiner install cD einen Einen grafik treiben für das Bord getan. Leider bekomme ich auch eine Fehlermeldung wenn ich diesen Treiber installiere. Bei der Windows 8.1 Installierung wurde nur ein Basic Microsoft Treiber aus dem Jahr 2006 installiert. Wenn ich mit diesem Treiber z b. Ein Spiel starte stürzt das Spiel sofort ab. Auch werden nur 256 MB RAM von der Karte benutzt von 16 GB Arbeitsspeicher.

Experte:  autsch_news hat geantwortet vor 2 Jahren.

War keine Support CD dabei für die Treiber installation?

Auff dieser ist der Chipsatz Treiber vorhanden

Vermute mal das die Treiber über das windows Update geladen wurden, statt von der Support CD die Treiber aktualisiert wurden

Den wen sie keine Support CD erhalten haben,

nden Sie sich bitte an Asrock oder Sie gehen auf die Herstellerseite und laden von dort die Treiber herunter und installieren diese danach auf dem anderen Computer

http://www.asrock.com/mb/Intel/Z77M/index.de.asp?cat=Download&os=Win8a64

Mfg

Experte:  autsch_news hat geantwortet vor 2 Jahren.

Guten Tag,

wie ist nun der Stand nachdem Sie zuerst den Cipsatz Treiber installiert hatten und danach erst die restlichen fehlenden Treiber?

Klappt es nun wieder

Ich hoffe Ihre Frage damit beantwortet zu haben. Sollten Sie noch eine Rückfrage dazu haben, verwenden Sie dazu bitte einfach die TextBox unter meiner Antwort.

Wenn keine Rückfrage bestehen sollte würde ich mich über eine positive Bewertung mit den angehängten Smiley :-) sehr freuen. Sie können wählen zwischen "Frage beantwortet, Informativ und Hilfreich sowie Toller Service

Vielen Dank

Ähnliche Fragen in der Kategorie Computer