So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Hallo, ich habe insg. 2 MSI M 16P71. Beim 1. Gerät flackerte

Kundenfrage

Hallo, ich habe insg. 2 MSI M 16P71. Beim 1. Gerät flackerte zuerst die Grafik desöfteren und dann nur noch schwarzer Bildschirm. Danach Ausbau und Reinigung des Lüfters, danach alles wieder zusammengebaut. Jetzt geht garnichts mehr, nur noch die Powertaste und die Standbylampe leuchten, Lüfter läuft- System fährt nicht hoch. Ins BIOS komme ich auch nicht mehr rein. Weil ich nicht weiterkam habe ich mir ein identisches Gerät gekauft, bei dem ich die Festplatte und den Arbeitsspeicher gewechselt habe. Powertaste gedrückt und das nachgekaufte Gerät fuhr normal hoch- Super dachte ich. Da der Lüfter sehr verstaubt war, baute ich diesen, wie beim 1. Gerät aus und reinigte ihn. Danach habe ich alles wieder zusammengebaut. Leider habe ich jetzt denselben Defekt, wie beim 1. Gerät.
Woran kann das liegen, ich komme leider nicht weiter, alle Kabelverbindungen sind korrekt installiert?
Für Ihre Hilfe wäre ich sehr dankbar.
MfG
M.Härtel
Gepostet: vor 3 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Sehr geehrter Kunde,
Sie sind hier bei einen herstellerunabhängigen Dienst.

 

Öffnen sie nochmals den Gehäuseboden und kontrollieren sie sämtliche Verbindungen.

 

Nehmen sie zum Schutz unbedingt ein ESD Armband um nicht eine Elektrostatische Aufladung zu erhalten. Ebenso sollte das offene Gehäuse auf einen nicht leitenden Belag abgelegt sein.

Nur die Situation spricht bände und Sie haben vermutlich eine elektrostatische Aufladung verursacht, was zu diesen Effekt führte




Mit freundlichen Gruß
Gerd Ed.

Kunde: hat geantwortet vor 3 Jahren.

Hallo Herr Ed.,

habe alles so durchgeführt, wie von Ihnen beschrieben, jedoch immer noch derselbe Effekt. Kann die fehlende Wärmeleitpaste, welche ich nicht wieder aufgebracht habe, die Ursache sein? Dies wäre für mich jedoch sehr unverständlich.

MfG
M.Härtel
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

 

eine Wärmeleitpaste ist das wichtigste am Computer, den diese schützt den Prozessor sowie den Grafikchip vor Überhitzung und der Prozessor wird nicht beschädigt.

 

Den sobald alles entfernt wird, sollte immer die Wärme Leitpaste erneuert werden

 

Mfg Gerd Ed.

 

 

Kunde: hat geantwortet vor 3 Jahren.

Hallo Herr Ed.,

ich werde die Wärmeleitpaste erneuern, diese muss ich aber erst besorgen. Ich kann mir jedoch nicht vorstellen, dass dies die Ursache meines Problems ist, da der Prozessor und der Grafikchip garnicht soweit kommen, dass diese überhitzen könnten. Soweit ich weiß ist Wärmeleitpaste elektrisch nicht leitend, so dass in diesem Fall eine elektrische Unterbrechung vorliegen würde.

MfG
M.Härtel
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

 

Sie haben geschrieben das Sie beide mal das Gehäuse geöffnet hatten und beide mal funktioniert der Computer nicht mehr.

 

Entweder lag es an der Überhitzung bzw. es gab eine Elektrostatische Aufladung oder ein Verbindungskabel ist im Gehäuse Inneren locker und es besteht Wackelkontakt.

 

Deshalb ist es immer wichtig zuerst nachzusehen, ob alle Verbindungen einen korrekten Sitz haben.

 

Nur so aus der Ferne ist es ziemlich schwierig eine genaue Diagnose zu stellen, da man oft selbst mit einen anderen Computer arbeitet.

 

Nur bei Notebook Computer liegt es meist an den oberen gestellten antworten

 

Mfg Gerd Ed.

Kunde: hat geantwortet vor 3 Jahren.

Hallo Herr Ed.,

beim 1. Notebook hat der Grafikchip wahrscheinlich einen Defekt, deshalb der Kauf eines identischen Gerätes (siehe Fehlerbeschreibung). Der 1. Computer lief kurz normal, Bild fing nach kurzer Zeit an zu flackern und wurde dann schwarz. Danach Lüfterausbau und Reinigung desselben, anschließend wieder eingebaut, danach nichts mehr. Kein Hinweis auf "Hochfahren", kein Piepston- nur schwarzer Bildschirm, Powertaste und Standbyleuchte leuchten. Der 2. Computer lief normal bis zum Ausbau und Reinigung anschließendem Wiedereinbau des Lüfters, danach derselbe Defekt wie beim 1. Computer.

MfG
M.Härtel
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Bei einen Flackern muss es nicht unbedingt an einen defekt des Grafikchip handeln, es kann sich auch um ein Treiberproblem handeln

 

Aber bei tragbaren Computern kommt es noch hinzu das der Inverter einen Defekt hat, dieser ist für die Hintergrundbeleuchtung zuständig am Monitor

 

Nur ich vermute das hier eher der Inverter einen Defekt hat und nicht die restlichen Hardware Komponenten

 

Hier finden Sie einige Inverter

 

Mfg Gerd Ed. .

Kunde: hat geantwortet vor 3 Jahren.

Hallo Herr Ed.,


 


sollte bei beiden Computern der Inverter defekt sein?


Die Wahrscheinlichkeit erscheint mir doch sehr gering,dass bei beiden Geräten der Inverter defekt sein könnte nach Aus- und Einbau des Lüfters. Hier muss doch etwas anderes im argen liegen.


 


MfG


M.Härtel

Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

 

nur ich sitze nicht vor dem Computer um sagen zu können an was es liegt?

 

CMOS Batterie bereits getauscht?

 

Flackern hängt mit dem Inverter oder mit der Grafikkarte zusammen.

Kann aber auch ein Bios Problem sein.

Das Alter spricht auch bände (6-8 Jahre alt)

 

Kommt halt einiges zusammen, und Ersatzteile werden auch nicht überall angeboten.

 

Mfg

Gerd Ed.

Kunde: hat geantwortet vor 3 Jahren.

Hallo Herr Ed.,

CMOS- Batterie gewechselt- keine Änderung.

MfG
M.Härtel
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

 

dXXXXX XXXXXegt es am Inverter oder am Grafikchip

 

Mfg Gerd Ed.

Kunde: hat geantwortet vor 3 Jahren.
Erneut posten: Ungenaue Antwort.
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

 

hier ist leider keine genauere Antwort möglich. Den wie Sie selbst schreiben, flackert der Bildschirm und das kann nur bedeuten das entweder der Inverter bzw. der Grafikchip einen Defekt hat.

 

Auf folgender Webseite finden Sie weitere Informationen zum Problem

http://www.helpster.de/laptop-bildschirm-flackert-was-tun_146564

 

Mit freundlichen Gruß

Kunde: hat geantwortet vor 3 Jahren.
Erneut posten: Qualität der Antwort.
Ich möchte eine Rückzahlung beantragen, da die Antworten Ihres Experten nicht zum gewünschten Erfolg geführt haben.
Ich hatte teilweise den Eindruck, daß an meinem geschilderten eigentlichen Problem vorbei geantwortet wurde ( siehe letzte Antwort Ihres Experten). Keiner meiner beiden Geräte konnte durch seine Hilfe wieder zum Leben erweckt werden
Daher der Wunsch auf Rückzahlung des Betrages.
MfG
M.Härtel
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

wie sollte diese Reparatur vor sich gehen wen der Chip defekt ist?

 

Die Info für eine RS ist an den Kundendienst weitergeleitet worden.

 

Mit freundlichen Gruß

Ähnliche Fragen in der Kategorie Computer