So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6965
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Guten Morgen, bei meinem Acer Aspire V3 funktioniert der

Kundenfrage

Guten Morgen,

bei meinem Acer Aspire V3 funktioniert der Internetzugriff nur sporadisch trotz Treiberupdate. Netzwerkadapter, Netzwerkkarte, Netzwerkzugriff und Router arbeiten alle einwandfrei.
Ich habe in diversen Foren gelesen, dass dies ein sehr häufiges Problem ist und wohl mit einem Windowsupdate zusammenhängt.

Was kann ich noch tun, damit Internetzugriff einwandfrei funktioniert?

Vielen Dank XXXXX XXXXX für Ihre Hilfe.
Gepostet: vor 3 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 3 Jahren.
Hallo

das das an einem Windows Update liegt wäre denkbar aber das ist eher selten. Mir ist aktuell kein Update bekannt. Wenn dies ein Problem ist, dann nur in Verbindung mit Ihrem PC Microsoft hat damit nichts zu tun. Welchen Router verwenden Sie genau und tritt das Problem bei der LAN-Verbindung auf oder WLAN-Verbindung oder in beiden Fällen?

Gruß Günter
Kunde: hat geantwortet vor 3 Jahren.

MIt dem Router (Speedport W 723V Typ A) ist bei LAN alles OK, wie schon am Anfang gesagt!!!


Ihre Antwort ist wirklich keine Hilfe.

Experte:  IT-Fachinformatiker hat geantwortet vor 3 Jahren.
Hallo

wenn das Problem nur bei WLAN auftritt dann liegt dies mit hoher Wahrscheinlichkeit nicht an Windows das ist im Grunde ausgeschlossen sondern an der Kombination der Treiber mit Ihrem WLAN-Adapter. Welchen haben Sie denn genau?

Gruß Günter
Kunde: hat geantwortet vor 3 Jahren.

Qualcomm Atheros AR5BWB222 Wireless Network Adapter

Kunde: hat geantwortet vor 3 Jahren.


Sorry, der Treiber ist: 10.0.0.225

Experte:  IT-Fachinformatiker hat geantwortet vor 3 Jahren.
Hallo,

vorab: Trennen Sie die WLAN-Verbindung und schließen Sie nur ein LAN-Kabel an. Gut also es besteht zum einen die Möglichkeit, das Ihr WLAN-Adapter defekt ist das kommt nicht selten vor das habe ich relativ häufig gerae bei normalen Consumer Laptops sind Defekte sehr verbreitet in der Regel nach 2 bis 3 Jahren aber auch schon früher.

Eine weitere Ursache sind falsche Einstellungen des WLAN-Adapters würde aber vorraussetzen, das Sie die Einstellungen geändert haben. Davon ist eigentlich nicht auszugehen. Was mir aber auffällt ist die Tatsache, das Sie einen Telekom Speddport W723V Tyo A benutzen diese Geräte sind für Probleme bekannt.

Es gibt einen Typ B der diese Problem definitv nicht hat. Ich kenne keinen Speed Port des Typs A der nicht irgendwelche Probleme hat. Das betrifft den Bereich WLAN genauso wie den reinen DSL-Zugang. Ich habe Kunden mit diesne Geäten, bei denen DSL sporadisch ausfällt. Die Geräte wurden alle ausgetauscht. Die Telekom selbst kann sich dies interessanter Weise nicht immer logisch erklären.

Was man versuchen kann wäre folgendes: Zum einen löschen Sie mal die ganze WLAN-Verbindung unter Windows 7 das finden Sie unter Systemsteuerung > Netzwerk und Internet > Netzwerk- und Freigabecenter auf der linken Seite finden Sie "Drahtlose Netzwerke verwalten" dort bitte alle aufgelisteten löschen komplett.

Danach machen Sie eine Routineprüfung (Standardprozedur es dient nur der Vorsorge): Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Die Testphase kann abgelehnt werden danach den Anweisungen folgen Quickscan reicht erst einmal. Bei Fund: "Ergebnisse anzeigen" > Haken setzen > "Auswahl entfernen". Die kostenpflichtige Version ist unnötig. Evtl. muss der PC einmal neu gestartet werden. Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht. Sie müssen danach den CCleaner laufen lassen:

http://www.chip.de/downloads/CCleaner_16317939.html

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows muss neu gestartet werden.

Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

chkdsk

Falls Windows Fehler meldet den Befehl erneut mit Parameter eingeben:

chkdsk /f

Dann fragt Windows, ob das beim Reboot also Neustart gemacht werden dies mit Ja beantworten. Danach den Befehl:

sfc /scannow

eingeben. Windows wird versuchen, defekte Systemdateien zu reparieren. Zu guter letzt navigieren Sie hier her: Start > Systemsteuerung > System und Sicherheit > Windows Firewall > links "Standard wiederherstellen". Starten Sie nun den PC neu und lassen Sie die Dateisystemprüfung durch "chkdsk" durchlaufen dieser Vorgang kann einige Minuten dauern.

Somit ist sichergestellt, das Windows oder ein Schadprogramm (ein lokal installierte Virenscanner ist nicht ausreichend) nicht der Verursacher ist. Danach loggen Sie sich (per LAN-Kabel) auf den Speedport ein:

http://speedport.ip

das Geärtekennwort liegt Ihnen vor falls Sie es nicht geändert haben (Risiko) finden Sie es wie den WLAN-Key auf der Rückseite. Richten Sie dann das WLAN neu ein.

Konfiguration > Sicherheit > WLAN-Sicherheitseinstellungen

erstellen Sie einen komplett neuen WLAN-Schlüssel und verewnden Sie nur WPA2. Die SSID muss sichtbar sein. Die Kanaleinstellungen müssen im Standardbetrieb verbleiben. Speichern Sie das ganze und starten Sie den Router neu. Danach wird Windows 7 ein WLAN finden und Sie können sich normal verbinden. Wichtig ist, das kein Glas, Spiegel, dicke Wände oder Metall den Empfang blockiert.

Gruß Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 3 Jahren.
Hallo,

eines fällt mir noch ein: Sie können am Speedport prüfen ob es neuere Firmware gibt das finden Sie unter Verwaltung > Laden und Sichern > Firmware-Update. Generell könnten Sie von dort aus auch den Router auf die Werkseinstellungen zurück setzen dann müssen Sie aber vorher Ihre T-Online Daten heraus suchen. Wenn dann ebenfalls die WLAN-Verbindung nur mit Störungen funktioniert prüfen Sie, ob das Problem auch mit anderen WLAN-Geräten auftritt wenn ja ist der Speedport der Verursacher wenn nein Ihr Laptop.

Gruß Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 3 Jahren.
Hallo,

eines fällt mir noch ein: Sie können am Speedport prüfen ob es neuere Firmware gibt das finden Sie unter Verwaltung > Laden und Sichern > Firmware-Update. Generell könnten Sie von dort aus auch den Router auf die Werkseinstellungen zurück setzen dann müssen Sie aber vorher Ihre T-Online Daten heraus suchen. Wenn dann ebenfalls die WLAN-Verbindung nur mit Störungen funktioniert prüfen Sie, ob das Problem auch mit anderen WLAN-Geräten auftritt wenn ja ist der Speedport der Verursacher wenn nein Ihr Laptop.

Sofern ich Ihnen helfen bzw. weiter helfen konnte oder Sie aufgrund meiner Vorschläge in die richtige Richtung gekommen sind, so wäre ich über eine positive Bewertung sehr dankbar. Um eine positive Bewertung abgeben zu können, müssen Sie auf den :-) unter meiner Antwort klicken nur so erfolgt auch die Bezahlung an mich. Ich stehe Ihnen natürlich gern weiter zur Verfügung. Vielen herzlichen Dank!

Gruß Günter

Ähnliche Fragen in der Kategorie Computer