So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Computer
Zufriedene Kunden: 6031
Erfahrung:  Selbststaendiger DL, Hard/Software, Windows, Mac, MSO
53923920
Geben Sie Ihre Frage in der Kategorie Computer hier ein
autsch_news ist jetzt online.

Win 7 64bit erkennt nur 8 anstatt 16GB Ram

Kundenfrage

Win 7 64bit erkennt nur 8 anstatt 16GB Ram
Gepostet: vor 4 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 4 Jahren.

Sehr geehrter Kunde,
Sie sind hier bei einen herstellerunabhängigen Dienst.

 

Wählen Sie Windowstaste+R und tippen msconfig ein. Im neuen Fenster wählen Sie Start--Erweiterte Optionen---Prozessoranzahl eine Markierung setzen und einrichten wieviele Prozessoren laufen sollen. Danach machen Sie noch eine Markierung bei Maximaler Speicher und tippen 16000 ein.

Bestätigen Sie das ganze mit OK und danach mit Übernehmen.

Jetzt starten sie ihren Computer Neu und kontrollieren das Bios ob es dort ein Memory Remapping gibt, wen ja stellen Sie es auf Enable und bestätigen es mit F10--OK.

 

Anleitung auch wie folgt --->> Hier zu finden




Mit freundlichen Gruß
Gerd Ed.

Kunde: hat geantwortet vor 4 Jahren.

Hallo,


danke für Ihre Antwort. kann aber nur 8GB ansprechen, weil das Bios auch nur 8GB sieht.

Experte:  autsch_news hat geantwortet vor 4 Jahren.

Hallo,

 

es gibt von diesen Model 2 Versionen

Mainboard GA-780A-UD3 rev.1.0 und rev.2.0

 

 

Wurde das Bios bereits aktualisiert bzw. auch die Chipsatztreiber geladen von der Webseite?

http://www.gigabyte.de/products/product-page.aspx?pid=3517#Utility

 

Welche Kingston Arbeitsspeicher haben sie eingebaut?

Kunde: hat geantwortet vor 4 Jahren.

Wie finde ich heraus, um welche Version es sich handelt?


Beim Hochstarten zeigt das Bios folgende Zeile:


GA-870A-UD3 FA


Bei den Speichermodulen handelt es sich um Kingsten KVR1333D3N9K2/4G.
Kit of 2


 


Bedeutet das etwa, dass pro Modul nur 2GB zur Verfügung stehen?

Experte:  autsch_news hat geantwortet vor 4 Jahren.

Welches Modell verwendet wird steht auf der Verpackung. bzw. auf dem Mainboard ist es eingraviert.

 

Muss nicht unbedingt am Arbeitsspeicher liegen, kann auch am Mainboard selbst liegen.

 

Entfernen sie beide neuen RAM Bausteine die Sie eingebaut hatten und starten Neu, anschließend fahren Sie herunter und stecken jetzt mal nur 4GB ein und starten nochmals . Beim nächsten herunterfahren stecken sie wieder einen Arbeitsspeicher ein und kontrollieren im System unter Systemsteuerungs immer die Anzeige.

 

Experte:  autsch_news hat geantwortet vor 4 Jahren.
Und wichtig ist auch was für ein Prozessor installiert ist und bei diesen nur 2 Cores bzw. alle 4 Core aktiviert sind.
Kunde: hat geantwortet vor 4 Jahren.

AMD Phenom(tm) II X6 1090T Prozessor 3.20GHz

Experte:  autsch_news hat geantwortet vor 4 Jahren.

Bios Flash bereits gemacht?

http://www.pctreiber.net/2013/anleitung-biosuefi-flash-bei-asrock-mainboards.html

 

Ein weiteres Problem kann auch die CMOS Batterie sein, (nur es sind schon alles Spekulationen) falls diese nicht mehr richtig arbeitet.

 

Die zweite Möglichkeit ist alle 4 RAM im Mainboard lassen und den Jumper von 1-2 auf 2-3 setzen und nach 10 Sekunden wieder zurück auf 1-2. Eventuell hilft es wen das Bios zurückgesetzt wird.

 

Der Prozessor ist es nicht, hab den selben, dieser ist ganz gut und übernimmt auch die Einstellungen.