So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6965
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Ich habe das Mainboard P5P4IT/USB3 und da habe ich das Problem

Kundenfrage

Ich habe das Mainboard P5P4IT/USB3 und da habe ich das Problem das es mit 2x2GB RAM startet aber wenn ich nochmal 2xGb dazu stecke, sind übrigens alles die gleichen, bekomme ich beim starten nur einen schwarzen Bildschirm.
Gepostet: vor 4 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 4 Jahren.
Hallo

das Mainboard kann zwar bis zu 16 GB RAM verarbeiten aber es sind bestimmte Module notwendig. Sie können nicht jedes Modul verwenden. Das gilt auch bei 8 GB RAM. Probleme treten auf, sobalb mehr als zwei Speicherbänke belegt sind. Die Module dürfen im Takt nicht über 1600 Mhz liegen die Spezifikation (Speicherorganisation) muss bei 128x8 oder 256x8 liegen nicht jedoch 512x8 solche Module funktionieren nicht, wenn alle Bänke belegt sind bzw. es kann zu Problemen kommen. Ebenfalls sollten Sie ein BIOS-Update in Erwägung ziehen auch das kann ein Gruund sein. Da dieser Schritt jedoch nicht ohne Risiko ist prüfen Sie zunächst welche Module Sie verewnden.

Gruß Günter
Kunde: hat geantwortet vor 4 Jahren.
Im Handbuch stand das der kompatibel ist.

RAM:
PC3 10660 1333MHz
CL 7-7-7-24 1.5V
Experte:  IT-Fachinformatiker hat geantwortet vor 4 Jahren.
Hallo,

sollten fjunktionieren theoretisch. Praktisch kann es aber sein, das genau diese Module nicht immer funktionieren. Also ich würde vorschlagen, das Sie folgendes machen:

1. Prüfen Sie die Module je einzeln in 2 er Gruppen aso je 4 GB in allen konfigurierbaren Speicherbänken.

2. Tauschen Sie alle Module gegen andere Module aus in einigen Fällen funktionieren bestimmte Module schlicht weg nicht das ist zwar inzwischen eher selten aber kommt vor.

3. Setzen Sie das ganze BIOS zurück und versuchen es erneut. Evtl. auch das CMOS löschen ("cleaer CMOS") um alle Konfigurationsparameter zu löschen.

4. Führen Sie ein Update des BIOS durch:

http://support.asus.com.tw/download/download.aspx?SLanguage=de-de

in einigen Fällen hilft es das Problem zu beheben da so weitere Module unterstützt werden.

5. Prüfen Sie die Leistung des Netzteils und prüfen Sie, ob alle Komponenten richtig angeschlossen sind. Wenn möglich testen Sie eine andere Grafikkarte und versuchen Sie dann die Module erneut zu testen.

Dann schauen wiir weiter. Häufigste Ursache sind nicht supportete Module, Stromversorung, fehlerhaftes BIOS oder Defekte am Mainboard.

Gruß Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 4 Jahren.
Hallo

Bitte teilen Sie mir doch das Ergebnis mit und lesen Sie auch meine erneute Antwort. Dies ist wichtig damit wir das Problem lösen und den Vorgang abschließen können. Vielen Dank.

Gruß Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 4 Jahren.
Sehr geehrter Kunde,

sofern ich Ihnen helfen bzw. weiter helfen konnte oder Sie aufgrund meiner Vorschläge in die richtige Richtung gekommen sind, so wäre ich über eine positive Bewertung sehr dankbar. Um eine positive Bewertung abgeben zu können, müssen Sie auf den :-) unter meiner Antwort klicken nur so erfolgt auch die Bezahlung an mich. Wenn Sie eine positive Bewertung abgeben, muss ich davon ausgehen das Sie zufrieden sind. Ich stehe Ihnen natürlich gern weiter zur Verfügung. Vielen Dank!

Mit freundlichen Grüßen

Günter

Ähnliche Fragen in der Kategorie Computer