So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Pucky80.
Pucky80
Pucky80, IT-Systemkaufmann
Kategorie: Computer
Zufriedene Kunden: 1575
Erfahrung:  MCITP (Microsoft Server 2008 Enterprise Administrator)
59969578
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Pucky80 ist jetzt online.

Ich habe seit einigen Tagen keine Internetverbindung mehr.

Kundenfrage

Ich habe seit einigen Tagen keine Internetverbindung mehr.
Der Internetexplorer 8 ist auf einem 64-bit-Rechner unter Windows Home Premium im Rahmen eines Heimnetzwerkes (Internetzugang über KabelHeimnetzwerk) installiert und hat bisher ohne Probleme funktikoniert.
Die Fehlersuche hat bisher zu keinem Ergebnis geführt. Es erscheinen verschiedene Meldungen u.a. "Diagnoserichtliniendienst nicht gestartet". Meine Recherche im Internet hat ergeben, dass diese Meldung häufiger erscheint, ohne dass - soweit ich sehe - eine Lösung gefunden wurde. Ich habe alle in den div. Foren angesprochenen Möglichkeiten versucht, einschliesslich mehrfacher Wiederherstellungen. Bisher kein Erfolg. Langsam wird die Sache kritisch, da ich, durch den fehlenden Internetzugang u.a. auch keine Updates herunterladen kann.
Für eine erfolgversprechende Lösung wäre ich dankbar.
Gepostet: vor 4 Jahren.
Kategorie: Computer
Experte:  Pucky80 hat geantwortet vor 4 Jahren.

Pucky80 :

Guten Tag,
nutzen Sie in Ihrem Netzwerk mehrere PC´s bzw. Notebooks?
Funktioniert auf Allen der Internetzugang nicht, oder nur auf dem von IHnen beschriebenen Rechenr?

JACUSTOMER-gdz3fm41- :

Ich habe ausser dem beschriebenen PC zwei weitere im Netzwerk, auf denen der Internetzugang weiterhin funktioniert.

Pucky80 :

Haben Sie ein neues Programm installiert? Zum Beispiel eine Internet Security (Kaspersky, Avast, AVG, Norton)?

JACUSTOMER-gdz3fm41- :

Ich habe in letzter Zeit Adobe CS6 Production Premium installiert, danach hat auch der Internetzugang noch funktioniert. Inzwischen sind diese Programme infolge einer Wiederherstellung zu einem Zeitpunkt vor der Installation wieder gelöscht. Die von Ihnen genannten Internet Security sind nicht installiert.

Experte:  Pucky80 hat geantwortet vor 4 Jahren.
OK,
bitte probieren Sie folgendes:

Klicken Sie auf Start und geben Sie ins Suchfeld folgenden Befehl gefolgt von Enter ein:

cmd

In dem sich nun öffnen Fenster geben Sie folgenden Befehl gefolgt von Enter ein:

ipconfig -all

Wenn Sie eine kabelgebundene Vebridnung zum Routern nutzen suchen Sie bitte den Ethernetadapter und überprüfen welche IP Adresse, welche Subnetzmaske, welche Standardgateway und welcher DNS Server eingetragen ist.

Prüfen Sie auch die Verbindung zum Internet per folgendem Befehl:

ping www.google.de

Nennen Sie mir bitte die Ergebnisse.
Kunde: hat geantwortet vor 4 Jahren.


Ergebnisse aus config -all:


 


IPv4 169.254.121.123 (bevorzugt)


Subnetzmaske 255.255.0.0


Standardgateway -(leer)


DNS Server 192.168.1.1


 


 


ping www.google.de Ping-Anforderung konnte Host "www.google.de" nicht finden. Überprüfen Sie den Namen und versuchen Sie es erneut.

Experte:  Pucky80 hat geantwortet vor 4 Jahren.
ok,

Ihre Netzwerkkarte hat keine IP Adresse des Routers bekommen. Deswegen funktioniert die Kommunikation zwischen PC und Router nicht. Eventuell ist im Router die DHCP Option (diese ist verantwortlich für die Verbreitung der IP Adressen) ausgeschaltet?

Welchen Router verwenden Sie?
Bitte schauen Sie auf einem funktionierenden Rechner einmal nach welche IP Adressen dort eingetargen sind. Wenn ich diese Info habe gebe ich Ihnen eine Anleitung wie Sie manuell die IP Adresse vergeben können. Anschliessend sollte die Verbidnung wieder funktionieren.
Kunde: hat geantwortet vor 4 Jahren.


Ich benutze Speedport W 701 V.


 


Wie kann ich feststellen, ob im Router die DHCP-Option ausgeschaltet ist?


Wie kann ich festellen, welche IP Adressen in einem funktionierenden Rechner eingetragen sind?

Experte:  Pucky80 hat geantwortet vor 4 Jahren.
OK,

auf dem Rechner mit dem nicht funktionierenden Internet probieren Sie folgendes:

Öffnen Sie: Systemsteuerung\Netzwerk und Internet\Netzwerk- und Freigabecenter

Klicken Sie dort links auf "Adaptereinstellungen ändern".

Wählen Sie die LAN Verbindung mit der rechten Maustaste aus und wählen Sie "Eigenschaften".

KLicken Sie "Internetprotokoll Version 4 (TCP/IPv4)" mit der linken Maustaste an und wählen dann "Eigenschaften".

Überprüfen Sie zunächst, dass die Häckchen bei "IP-Adresse automatisch beziehen" und bei "DNS-Serveradresse automatisch beziehen" gesetzt sind.

Sollten diese es nicht sein, setzen Sie diese bitte und klicken auf "OK" und dann nochmals auf "OK".

Nun sollte der Netzwerkadapter versuchen eine IP ADresse zu bekommen. Warten Sie bitte ca. 1 minute und testen Sie dann ob der Internet Explorer wieder eien Internetverbindung herstellen kann.

Wenn ja, dann ist DHCP im Router aktiv.

Sollten die Häckchen bereits gesetzt sein, oder aber nach Setzen der Häckchen ist keni Internet da setzen Sie die Häckchen bei "Folgende IP Adresse verwenden" und bei "Folgende DNS Serveradresse verwenden".

Folgende Euingaben sind zu machen:

IP Adresse: 192.168.2.63
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.2.1
Bevorzugter DNS-Server: 192.168.2.1

Schleissen Sie das Fenster nun mit OK und das darunterliegende auch mit OK. Spätestens nach Übernahem der Daten sollte die Internetanbindung funktionieren.
Kunde: hat geantwortet vor 4 Jahren.

Ich habe alle Einstellungen vorgenommen:


Es kommt nach wie vor keine Verbindung mit dem Internet zustande: Wenn ich den Internet Explorer aufrufe kommt die Meldung "Die Webseite kann nicht angezeigt werden". Wenn ich über das Netzwerk-/Freigabecenter versuche eine Verbindung herzustellen, erhalte ich die bekannte Meldung "Diagnoserichtliniendienst nicht gestartet". Die Beseitigung dieses Fehlers erfordert Administrator-Rechte. Aber auch mit (System-) Administratorrechten ist der Fehler nicht zu beseitigen.


 


Dieser Fehler tritt nach den Einträgen im Internet schon seit langem auf, es konnte aber noch keine befriedigende Lösung gefunden werden. Woran liegt das und was sagt Microsoft dazu?


 


Könnte als letzte Möglichkeit evtl. eine Neuinstallation von Windows 7 Abhilfe schaffen (die ich allerdings nach Möglichkeit vermeiden möchte!!!)?

Experte:  Pucky80 hat geantwortet vor 4 Jahren.
Eine Neuinstallation hilft in den meisten Fällen weiter. Sie können aber auch eine Reparaturinstallation vornehmen. Dabei werden nur Systemdateien ersetzt. Programme und Einstellungen bleiben erhalten. Wie das geht erfahren Sie hier:

http://www.drwindows.de/windows-anleitungen-und-faq/15634-windows-7-reparaturinstallation-windows-7-inplace-upgrade.html


Es kann aber auch theoretisch ein Virus sein, es kann aber auch eine fehlerhafte Systemdatei sein.
Um Viren auszuschliessen nutzen Sie bitte die Kaspersky Rescue Disk. Laden Sie das ISO Image herunte rund brennen es mit INMGBURN auf eine CD. Starten Sie den Rechner damit und lassen Sie diesen nach Viren überprüfen.

Die Rescue Disk samt Anleitung erhalten Sie hier:

http://support.kaspersky.com/de/viruses/rescuedisk

Klicken Sier auf Start und geben ns Suchfeld folgenden Befehl gefolgt von Enter ein:

services.msc

Suchen Sie den Diagnoserichtliniendienst und starten diesen.

Testen Sie dann die Verbindung.