So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Habe keine Bild auf Monitor . habe ein älteres Motherboard

Kundenfrage

Habe keine Bild auf Monitor . habe ein älteres Motherboard MSI N1996 neuwertig eingebaut .
4 versch. Grafikkarten ausprobiert, versch. VGA Kabel getestet und versch. Stromkabel .
Rechner läuft an .. bringt aber kein Bild drei versch. Monitore getestet .. wo kann der Fehler liegen
über einen zündeten Tipp wäre ich sehr dankbar
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Sehr geehrter Kunde,

Sie sind hier bei einen herstellerunabhängigen Dienst.

Hängen Sie zunächst den Monitor an das Mainboard, machen anschliessend die Treiberupdate für das Mainboard selbst und anschliessend die Update für die Grafikkarte die Sie einbauen möchten.

Treiber finden Sie für das Mainboard-->

http://download.cnet.com/1770-20_4-0.html?query=msi+n1996+driver&searchtype=downloads

Klappt es nun?

Mfg Gerd Ed.

Kunde: hat geantwortet vor 5 Jahren.

Vielen Dank für die prompte Antwort.


Mein Problem ist leider anderer Natur :


 


um die Treiberarbeiten aus zuführen, die sie vorschlagen , müsste ich erst mal was sehen , um z.B. ins BIOS zu gehen .


 


muss dazu sagen, dass es nicht mein erster Rechner ist, den ich zusammen baue.


Also :


Rechner fährt hoch - die Monitore bekommen Signal und gehen dann wieder aus


 


ich habe das mit mehreren Grafikkarten probiert und mit versch. VGA Kabel und auch mal das Netzkabel ausgetauscht


 


ebenfalls den direkten VGA Anschluss vom Motherboard


 


habe auch mal alle Komponenten wie HD, DVD, abgeklemmt und alle Zusatzkarten rausgenommen, sodass nur CPU, RAM drin sind und den VGA Anschluss vom MB benutzt


 


NIX


 


ich versteh das nicht .


Rechner gibt auch keine Fehler Piepsen von sich


Was bleibt Ihrer Meinung nach ?


Netzteil ? (liefert zu wenig Strom ??)


MB ?? ( aber warum kein Bild von Grafikkarte und von VGA Anschluss am Board)


 


muss zugeben , dass es schon lange her ist , dass ich ein System zusammen gebaut habe - hatte mir damals das baugleiche MB zusätzlich gekauft um eine komplette Neuinstallation der Festplatte und aller meiner Programme zu vermeiden, falls die Kiste mal abschmiert


Kann ich da Fehler gemacht haben


 


CPU ist Sockel 754 - kann man den falsch rum einbauen? oder sind die so gebaut, dass sie nur in einer bestimmten Position reingehen


 


über eine hilfreiche Antwort würde ich mich sehr freuen


 


Gruß


Bernhard Schiffmann


 

Experte:  autsch_news hat geantwortet vor 5 Jahren.

Guten tag,

danke für die Rückinfo!

Mainboard funktionsfähig (älteres ist immer ein Problem) Bios Batterie noch in Ordnung.

Netzteil wie hoch ist hier die Spannung?

Wieviel RAM sind installiert?

CPU einbauen wie gehabt bei der Markierung am Rand (goldenes Dreick)

Wurde beim Einbau auch darauf geachtet das es mit einen ESD geschützt war bzw. auf einen nicht leiterfähigen Material das Mainboard aufgelegt. Den eine kurze Spannung zerstört das Mainboard.

--

Wen keine Piepstöne sind hat das Mainboard einen Schaden

Lassen Sie am Besten das Seitenteil des Gehäuses geöffnet, um stets einen Blick hinein werfen zu können. Beim Starten des PCs muss auf die BIOS Piep-Töne, sowie auf den CPU-Lüfter geachtet werden. Sollte dieser sich nicht drehen, heisst es sofort den PC auszuschalten (am besten am Netzschalter des Netzteils). Die CPU erwärmt sich in kürzester Zeit, deswegen muss hier schnell reagiert werden.

---

Mfg