So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an tb179.
tb179
tb179, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 912
Erfahrung:  Über 10 Jahre Berufserfahrung im Endkundensupport für Computer und mobile Geräte
41102556
Geben Sie Ihre Frage in der Kategorie Computer hier ein
tb179 ist jetzt online.

Habe nach fehlgeschlagener Installation von Win7 Servicepack1

Kundenfrage

Habe nach fehlgeschlagener Installation von Win7 Servicepack1 und Systemwiederherstellung über den letzten am gleichen Tag gesetzten Wiederherstellungspunkt keine Verbindung zum Internet, da ich nur eingeschränkten Zugriff auf Fritz!Box Fon WLan 7390 besitze. Am gleichen Tag wurde in einem ca. 10 stündigen Verlauf das RAID1 durch Intel Storage repariert.
Ob die Systemwiederherstellung oder die RAID-Software für den fehlerhaften Zustand verantwortlich ist konnte ich nicht klären. (Laut Storagesoftware funktioniert mein System ordnungsgemäß!)
Der Gerätemanager weist einen nicht funktionierenden Netzwerkadapter aus mit folgenden Fehlermeldungen:
1. Microsoft-ISATAP-Adapter: Gerätetreiber für diese Hardware kann nicht geladen werden (Code 39)
2. Teredo Tunneling Pseudo-Interface: Fehlermeldung wie oben,
3. WAN Miniport (IKEv2): Fehlermeldung wie oben.
Um meine Vermutung, dass fehlerhafte Treiber (entstanden im Gefolge der Systemwiederherstellung) verantwortlich seien, zu überprüfen führte ich jeweils ein Treiberupdate mit den Dateien auf der Windows7 Professional CD durch mit folgendem Ergebnis:
zu1. Treibersoftware auf dem neuesten Stand, optimale Treibersoftware bereits installiert.
zu2. wie zu 1,
zu3. Treibersoftware wurde auf der Windows 7 CD nicht gefunden.
Gepostet: vor 4 Jahren.
Kategorie: Computer
Experte:  tb179 hat geantwortet vor 4 Jahren.

Willkommen zu Justanswer.

Das hört sich nach einem Problem mit dem IPv6 Interface an.

An dem Raid kann es eigentlich nicht liegen.

Versuchen Sie folgendes:

Öffnen Sie den Gerätemanager und löschen Sie dort die Netzwerkadapter, welche eine Fehlermeldung zeigen per Rechtsklick. Starten Sie anschließend den PC neu.

Die Treiber sollten nach dem Neustart automatisch neu installiert werden.

Kunde: hat geantwortet vor 4 Jahren.

ich bin nach ihrem Vorschlag vorgegangen mit folgendem Ergebnis:


ISATAP Adapter und Teredo Tunneling ließen sich löschen, WAN Miniport nicht. Nach dem Systemstart konnte wiederum keine Verbindung zur Fritz!Box erstellt werden.


Die Kontrolle im Gerätemanager ergab,dass sich die beiden gelöschten Adapter nicht automatisch neu installiert haben und der fehlerbehaftete WAN Miniport ist noch im Gerätemanager angezeigt.


 

Experte:  tb179 hat geantwortet vor 4 Jahren.

Haben Sie vielleicht noch einen älteren Systemwiederherstellungspunkt, den Sie verwenden können?

Ansonsten versuchen Sie die Netzwerkkarte zu löschen und mit einem aktuellen Treiber aus dem Internet neu zu installieren.

Kunde: hat geantwortet vor 4 Jahren.

Nein, ich habe keinen älteren Systemwiederherstellungspunkt..


Was verstehen Sie unter der "Netzwerkkarte"?


Es verbleiben nach Auflistung im Gerätemanager nur:


- Microsoft Adapter für Miniports virtueller WiFis unf


- Realtek PCIe GBE Family Controller,


welche aber nach Gerätemanager ordnungsgemäß funktionieren.

Experte:  tb179 hat geantwortet vor 4 Jahren.

Versuchen Sie den Realtek Controller zu deinstallieren, dann den PC neustarten und nach dem Neustart den Controller mit Hilfe des aktuellsten Treibers aus dem Internet neu zu installieren.

Ähnliche Fragen in der Kategorie Computer