So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Pucky80.
Pucky80
Pucky80, IT-Systemkaufmann
Kategorie: Computer
Zufriedene Kunden: 1575
Erfahrung:  MCITP (Microsoft Server 2008 Enterprise Administrator)
59969578
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Pucky80 ist jetzt online.

Ich habe ein Aufrüstbundle mit dem ASUS® M5A78L-M LE Mainboard

Kundenfrage

Ich habe ein Aufrüstbundle mit dem ASUS® M5A78L-M LE Mainboard mit AMD 2x 3GH, es bootet nicht mit einer IDE-Festplatte(incl. Adapter mit eigener Stromversorgung). Betriebsystem: Win XP Sp3. Am alten Rechner funktioniert alles tadellos.

mfg
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Guten Tag,

welchen Adapter nutzen Sie denn? Es gibt einige Adapter, aber richtig epfehlenswert ist diese Art der Festplattennutzung nicht. Sinnvoll ist es auf eine echte SATA Festplatte zu nutzen, vor allem wegen dem Vorteil der Geschwindigkeit und zum zweiten weil es bei Adaptern immer wieder mal zu Problemen kommen kann.

Achten Sie bitte darauf, dass neben dem Adapter auch die Festplatte mit Strom versorgt werden muss. Einige Adapter sind da etwas verwirrend aufgebaut und man vergisst leicht auch an die Festplatte den Stromstecker anzuschliessen :)

Ansonsten überprüfen Sie bitte ob die Festplatte generell vom Mainboard erkannt wird. Dies können Sie tun indem Sie das BIOS aufrufen (Meist per F1, F2 oder F12). Bitte um Rcükantwort inweiweit sie genaue vorgegangen sind.
Kunde: hat geantwortet vor 5 Jahren.

Wird vom Mainboard erkannt - macht die Sache auch so kompliziert. Er beginnt mit booten, startet dann wieder von vorn, quasi in Endlosschleife

Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Ok, das heisst der Bootvorgang ansich funktioniert doch und hat nichts mit dem Adapter zu tun. Dann ist die ursache klar.

Das alte Betriebssytem beginnt zu laden und lädt dabei auch die treiber der alten hardware, also vom alten mainboard. Und genaue diese Treiber verurachen die Abstürze. Es wird versucht mit den alten treibern die alte Hardware anzusprechen, was natürlich schiefläuft.

Sie haben nur zwei Möglichkeiten wovon Möglichkeit 2 die saubere und beste Alternative ist.

1. Versuchen Sie Windows im abgesicherten Modus zu starten. Wenn des klappt deinstallieren Sie über Systemsteuerung -> Software alle Treiberprogramme. Wenn dem so geschehen ist starten Sie Windows neu und testen ob Windows nun hochfährt. Wenn ja installieren Sie die neuen Treiber von der beigefügten CD des Mainboards. Die aktuellsten treiber finden Sie auf der Asus Support Seite zum Download:

http://www.asus.de/Motherboards/AMD_AM3Plus/M5A78LM_LE/#download

2. Installieren Sie Windows neu. Dies ist die sauberste Lösung, da alte treiber komplett verschwinden und Sie ein sauberes System erhalten. Mein Tipp dazu. Kaufen Sie eine S-ATA Festplatte und installieren Sie Windows dort drauf. Nutzen Sie die IDE Festplatte als zusätzlichen Speicher um Dateien auszulagern oder zu sichern.