So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Hallo! Habe seit längerer Zeit ein Problem mit meinem Rechner.

Kundenfrage

Hallo!
Habe seit längerer Zeit ein Problem mit meinem Rechner.
Der Computer führt keine Uploads mehr aus, z.B. Fotos auf Webseiten hochladen.
Der Upload startet ganz normal, stagniert aber immer bei 99%. Der Upload wird nicht abgeschlossen. Es erscheint keinerlei Fehlermeldung. Das Problem tritt bei allen Webbrowsern auf.
Vielleicht können Sie mir einen Tip geben wie das Problem zu beheben ist. Vielen Dank!
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Sehr geehrter Kunde,
Sie sind hier bei einen herstellerunabhängigen Dienst.

Bei Fotos kommt es immer drauf an, wie Groß sie sind, wie hoch ist ihre Geschwindigkeit allgemein?

Wie senden Sie Fotos per WIFI (WLAN) bzw. mit der direkten Netzverbindung, Lan, ISDN?

Hier können Sie testen wie hoch die Geschwindigkeit ist Down/Upload



Danke für die Rückinfo

Mit freundlichen Gruß
Gerd Ed.

Kunde: hat geantwortet vor 5 Jahren.
Ich sende Fotos per LAN Direktverbindung ins ADSL 2+ Netz.
Die Verbindunsgeschwindigkeiten betragen

-Download: 9258 kbit/s

-Upload: 1033 kbit/s
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Ich könnte mir vorstellen, daß der (Web-)Server eine Begrenzung der Upload-Dateigröße hat und deshalb dann abbricht.
Ich würde raten, ihre Bilder-Upload deshalb auch zu halbieren und
einzeln hochzuladen

eventuell mit einen zeitlichen Abstand. .

Das wäre ein Möglichkeit.

Mfg

Kunde: hat geantwortet vor 5 Jahren.
Habe die Bilder immer einzeln hochgeladen, sie haben eine Größe von ca. 2,5MB.
Aber auch bei kleinen Bildern 300 x 300 Pixel funktioniert der Upload nicht, bin ratlos!

mfG

Experte:  autsch_news hat geantwortet vor 5 Jahren.

Wurde in letzter Zeit eine Aktualisierung durchgeführt wie etwa Java?

Den dort gibt es derzeit das JavaFX 2.1, könnte eventuell zusammenhängen.

Mfg

Kunde: hat geantwortet vor 5 Jahren.
Ja,kann das bestätigen, java wurde am 03.07. 2012 aktualisiert.
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Leeren Sie den Cache in ihren bevorzugten Browsern und IE können Sie auch durch Zurücksetzen etwas erreichen

Extras--Internetoptionen--Erweitert--Zurücksetzen klicken

Aufräumen des Computers bringt auch oftmals Abhilfe.

Kunde: hat geantwortet vor 5 Jahren.
Bitte entschuldigen sie die Verzögerung, war unterwegs.
Auch das Aufräumen des Rechners, was ich sowieso regelmäßig tue, konnte das Problem nicht beseitigen.

mfG H.Beirich
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Guten Tag,

das ist kein Problem!

Darf ich fragen wohin Sie ihre Fotos laden?

Danke für die Rückinfo

Mfg Gerd Ed.

Kunde: hat geantwortet vor 5 Jahren.
Desöfteren auf Facebook, auch kleinere Fotos von LP-Covers auf Musiksammler.de, oder aber auch um Fotoabzüge online zu bestellen oder zum erstellen eines Fotobuches bei CEWE Fotobuch, meine private Homepage,www.songshop-staff.de.

mfG H.Beirich


Experte:  autsch_news hat geantwortet vor 5 Jahren.
Wen ein Foto hochgeladen wird dann müsste doch wen es abgebrochen wird ein PHP Error kommen, hier werden einige Befgriffe erklärt?
Kunde: hat geantwortet vor 5 Jahren.
Also, wenn ich z.B. bei facebook ein Foto uploaden möchte, die Datei auswähle,und dann auf "posten" klicke, beginnt der upload ganz normal. am unteren Rand des Bildschirms erscheint eine Zeile die den uploadfortschritt in Prozent zeigt. Dieser Fortschritt geht bis 99% oder gar 100%, es erscheint: "warten auf 0-280 facebook channel" der upload wird scheinbar nicht gestoppt sondern läuft weiter,ich habe schon Stunden gewartet das sich danach etwas tut, aber die Anzeige das der upload weiterläuft, am oberen Rand des Fensters ändert sich nicht.
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Geben Sie ihren Bildern eigene Namen oder benennen Sie diese so wie Sie heissen?

Den dann kann ich mir vorstellen das es abgebrochen wird, den alle Fotos die man beispielweise auf Facebook ladet sollten so gut wie keine Original Namen haben. Werden nämlich durch eine Zusatzsoftware für Sie aber auch für mich nicht sichtbar überprüft.

Kunde: hat geantwortet vor 5 Jahren.
Habe die Bilder bisher immer so eingegeben wie sie in meiner Datei gespeichert sind, also die ursprünglichen Namen.
Jetzt habe ich eines umbenannt und nochmals einen Versuch gestartet aber ebenfalls mit negativem Ergebnis.

Bis vor einigen Wochen funktionierte das aber unabhängig vom Namen hervorragend. Kann mir nicht vorstellen das dies die Ursache sein sollte.
Experte:  autsch_news hat geantwortet vor 5 Jahren.

ein anderes Format nutzen?

.png beispielweise

Kunde: hat geantwortet vor 5 Jahren.
leider auch erfolglos
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Sehr geehrter Kunde,

vesuchen Sie doch einmal folgendes: Gehen Sie dann auf Internet Explorer > Extras > Internet Optionen > Register Erweitert > zurücksetzen (alles) > OK

Jetzt gehen Sie hier her:

Systemsteuerung > System und Sicherheit > Windows-Firewall

links auf "Standard wiederherstellen" klicken. Prüfen Sie, ob Sie Opfer von Trojanern wurden:

http://www.dns-ok.de/

Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Die Testphase kann abgelehnt werden danach den Anweisungen folgen Quickscan reicht erst einmal. Evtl. muss der PC einmal neu gestartet werden. Danach sollten Sie nutzlose und damit unnötige Software deinstallieren das wäre vorallem:

- TuneUp Utilities
- alles, was Uniblue enthält
- alle möglichen Toolbars
- RegistryBooster
- alle Google Programme, sofern nicht benötigt
- DriverScan
- Babylon
- RegScan
- ASK

Am besten und einfachsten geht das mit dem sog. Revo Uninstaller:

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

Das Prgoramm runterladen, installieren und starten. Dann das jeweilige Programm: Rechtsklick > Uninstall > Modus "Gefahrlos" > den Anwesiungen folgen. Bitte auch alle Datei- und Registryreste löschen lassen. Sie müssen danach den CCleaner laufen lassen:

http://www.chip.de/downloads/CCleaner_16317939.html

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows muss neu gestartet werden.

Falls das alles nichts bringt kann man noch folgendes tun: Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

chkdsk

falls Fehler gemeldet werden:

chkdsk /f

Fage mit ja beantworten (Dateisystemcheck). Prüfen Sie einmal, ob Ihre Festplatte noch vollständig intakt ist das können Sie mit dem folgenden Programm tun:

http://www.chip.de/downloads/CrystalDiskInfo_32778794.html

danach sollten Sie das Windows.System selbst auf Fehler prüfen:

sfc /scannow

und durch laufen lassen danach TCP/IP resetten:

Winsock Reset:
netsh winsock reset

TCP/IP-Reset:
netsh int ip reset c:\temp\log.txt

Proxy ganz deaktivieren:
netsh winhttp reset proxy

Teilen Sie mir doch mit, ob sich eine Veränderrung eingestellt hat. In einigen Fällen liegt es auch am Virenscanner und starten Sie mal den Router neu.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Hallo Günter!
Zuerst einmal vielen Dank für die umfassenden und ausführlichen Tipps.

Habe mir mal ein bischen Zeit genommen und alles so ausgeführt wie von Dir beschrieben. Habe das Reg.Clean Programm installiert und auch gleich die Vollversion erworben um die Registry zu reparieren. Es waren auch mehrere Fehler zu beheben gewesen. Mein ursprüngliches Problem mit den nicht abgeschlossenen Uploads ist nach all diesen Maßnahmen jedoch nicht behoben worden. Nach wie vor werden uploads nicht abgeschlossen. Bin jetzt aber darauf gekommen das dieses Problem nur mit einer fehlerhaften Java Installation zusammenhängen kann. Habe vor einiger Zeit ein Java update durchgeführt auf Version 7 update 5 und bin mir jetzt fast sicher das dies die Ursache des Fehlers ist. Auch nach einer nochmaligen Neuinstallation des Programms war der Fehler vorhanden. Welche Java Version kann ich nutzen um den Fehler zu beheben?

Ich arbeite mit dem Google Chrome Internet Browser.

Vielen Dank !

Gruß Harald
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

erst müssen Sie das "alte" Java vollständig löschen:

http://www.chip.de/downloads/JavaRa_32267668.html

danach den CCleaner erneut über die Registry usw. laufen lassen und dann das folgende Java installieren:

http://www.chip.de/downloads/Java-Runtime-Environment-32-Bit_13014576.html

Grund: Die meisten Java Anwendungen bauen auf diese Version auf. Vielleicht hilft das ja evtl. mal Testweise Virenscanner abschalten und ggf. einen anderen Browser testen.

Gruss Günter

Ähnliche Fragen in der Kategorie Computer