So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an BigDaddyXD.
BigDaddyXD
BigDaddyXD, Informatiker
Kategorie: Computer
Zufriedene Kunden: 1672
Erfahrung:  Microsoft Certified Professional, Microsoft Certified Desktop Support Technican,...
65503138
Geben Sie Ihre Frage in der Kategorie Computer hier ein
BigDaddyXD ist jetzt online.

Sehr geehrte Damen und Herren, wir benutzen Skype (2.0.0.6)

Kundenfrage

Sehr geehrte Damen und Herren,

wir benutzen Skype (2.0.0.6) auf einem älteren Mac mit OSX 10.4.2 und sind damit zufrieden.

Seit zwei Wochen können wir nicht mehr skypen, weil nach Start des Programms
sich immer ein Fenster öffnet, in dem folgender Text steht:


"Eine neue Version 2.8.0.722 von Skype ist verfügbar.
Um Skype weiter zu benutzen, müssen Sie diese
herunterladen und installieren."


Man hat nur die Möglichkeit, die "neue" Version herunterzuladen!
Es besteht keine Möglichkeit mit der alten Version wie gehabt,
weiterzuarbeiten.

Vielleicht wissen Sie Rat?

Viele Grüße

Ingo Krüger
[email protected]
Gepostet: vor 4 Jahren.
Kategorie: Computer
Experte:  BigDaddyXD hat geantwortet vor 4 Jahren.
Guten Tag,

der Support für Skype 2.0.0.6 ist abgelaufen, daher ist ein Betrieb mit
dieser alten Version nicht länger möglich. Ich würde Ihnen alleine schon
aus Sicherheitsgründen ohnehin ein Update auf die neueste Version empfehlen.

Die aktuellste Version von Skype ist inzwischen sogar schon die Version
5.8.0.865. Es wäre daher zu empfehlen dass Sie gleich auf diese Version
umsteigen, damit Sie eine Weile wieder keine Updates einspielen müssen.

Die aktuellste Skype Version für Max OSX können Sie hier herunterladen:
http://www.chip.de/downloads/Skype-fuer-Mac-OS_22403984.html

Eine Umgehung dieses Updatezwangs ist nicht möglich, da Skype bewusst
bei dem Verbindungsaufbau ausgelaufene Skype-Versionen von der
Kommunikation mit dem Server ausschließt.

MfG,
Marcel Lehmann
Experte:  BigDaddyXD hat geantwortet vor 4 Jahren.
Guten Tag,

Haben Sie noch eine Rückfrage? Dann dürfen Sie diese jeder Zeit stellen
und ich werde mich gern weiter um Ihr Problem kümmern.

Wenn ich alle Ihre Fragen zufriedenstellend beantworten konnte wäre ich
für eine positive Bewertung sehr dankbar, da ich auch nur dann eine
Vergütung für meine Arbeit erhalte

Vielen Dank für Ihre Fairness!

Ähnliche Fragen in der Kategorie Computer