So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Laptop ASUS K73SV, Windows 7, 64 Bit Problem: Tonwiedergabe

Kundenfrage

Laptop ASUS K73SV, Windows 7, 64 Bit

Problem: Tonwiedergabe funktioniert nicht
Meldung: Es ist kein Audioausgabegerät installiert
Seither unternommen (auf Rat von ASUS Hotline):
Audiotreiber deinstalliert, Realtek High Definition Audio Treiber neu installiert.
Fehler weiterhin: gelbes Dreieck
Meldung: Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

Wie kann das Problem ohne komplettes Festplattenrecovery behoben werden,
damit die Zusatzprogramme nicht alle neu installiert werden müssen?
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

das kann auch ein defektes Mainboard sein habe ich leider sehr oft bei Notebooks ca. 20 defekte Boards allein 2012. Bevor wir das konkrete Problem lösen, führen Sie einmal folgende Schritte aus: Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Die Testphase kann abgelehnt werden danach den Anweisungen folgen Quickscan reicht erst einmal. Evtl. muss der PC einmal neu gestartet werden. Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht. Danach sollten Sie unnötige Software deinstallieren das wäre vorallem:

- TuneUp Utilities
- alles, was Uniblue enthält
- alle möglichen Toolbars
- RegistryBooster
- alle Google Programme, sofern nicht benötigt
- DriverScan
- RegScan
- ASK

Hinweis: Bitte auch alle vorhandene Realtek Software auf diese Weise löschen lassen.

Am besten und einfachsten geht das mit dem sog. Revo Uninstaller:

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

Das Prgoramm runterladen, installieren und starten. Dann das jeweilige Programm: Rechtsklick > Uninstall > Modus "Gefahrlos" > den Anwesiungen folgen. Bitte auch alle Datei- und Registryreste löschen lassen. Sie müssen danach den CCleaner laufen lassen:

http://www.ccleaner.de

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows muss neu gestartet werden.

Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

chkdsk

Falls Windows Fehler meldet den Befehl erneut mit Parameter eingeben:

chkdsk /f

Dann fragt Windows, ob das beim Reboot also Neustart gemacht werden dies mit Ja beantworten. Danach den Befehl:

sfc /scannow

eingeben. Windows wird versuchen, defekte Systemdateien zu reparieren. Falls Sie keine Windows 7 DVD haben gehts auch ohne (das funktioniert jedoch nur unter Windows 7):

http://tipps4you.de/tipp-73-win7.html

Prüfen Sie einmal, ob Ihre Festplatte noch vollständig intakt ist das können Sie mit dem folgenden Programm tun:

http://www.chip.de/downloads/CrystalDiskInfo_32778794.html

Am Ende bitte im Gerätemanager den alten Treiber komplett löschen und von hier das neue Treiberpaket probieren:

http://www.chip.de/downloads/Realtek-High-Definition-Audio-Codecs-fuer-Vista-_-Win-7-32-Bit_34305584.html

Bitte teilen Sie mir doch das Ergebnis mit und lesen Sie auch meine erneute Antwort. #

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Besten Dank für die ausführlichen Hinweise und Tipps!

Werde diese heute nachmittag probieren und Ihnen dann das Ergebnis mitteilen!

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

ok dann bin ich gespannt. Wenn das nicht klappen sollte, kann das Mainboard defekt sein das habe ich wie gesagt leider sehr oft Grund ist meist, das die Hersteller an bestimmten Teilen einfach Geld einsparen. Bitte lesen Sie später aber auch meine erneute Antwort.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Hallo,

die ersten beiden Programme konnte ich ausführen, beim zweiten wurden keine Programme angezeigt, die gelöscht werden sollten. - Jedoch hatte ich den "Driverreviver" zuvor geladen gehabt und diesen bereits deinstalliert. - Erst mit dem Aufspielen dieses Programms sind die Probleme überhaupt aufgetreten.

Der ccleaner ist wegen Besitzerwechsel nicht mehr aufrufbar.

Die Administratoreingaben werden wegen fehlender Zugriffsrechte nicht akzeptiert, obwohl dies mein Notebook ist.

Von daher konnte ich die defekten Systemdateien leider nicht zur Reparatur aktivieren.

Deshalb blieb auch das erneute Aufspielen von Realtek ohne Erfolg.

(Habe die ASUS Version benutzt, denn der letzte angegebene Link verweist nur auf die 32 Bit Version; mein Laptop hat 64 Bit.

Was nun....?!

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

das Sie keine Möglichkeit haben, das als Administrator zu machen ist mir schleierhaft (rechte Maustaste > als Administrator ausführen muss funktionieren das kann nicht anders sein). Führen Sie einmal eine Reparatur von außen durch:

http://tipps4you.de/tipp-73-win7.html

den CCleaner erhalten Sie hier:

http://www.chip.de/downloads/CCleaner_16317939.html

die Treiber für Ihr Notebook erhalten Sie direkt bei Asus:

http://support.asus.de/download/download.aspx?SLanguage=de-de

das müsste dann am Ende auch funktionieren.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Hallo,

die Administratoreingaben haben jetzt funktioniert.

Bei chkdsk kommen keine Fehler.

Bei sfc / sannow wird angezeigt, daß nicht alle Fehler repariert werden konnten und es erscheint der Verweis auf

CBS.log. windir\logs\cbs\cbs.log

bzw.

C:\windows\logs\CBS\CBS.log.

Beim Ausspielen der neuen Realtek Version werden zwar Programme im Gerätemanager eingetragen, diese haben aber alle wieder das gelbe Dreieck.

Damit bleibt das Problem unverändert bestehen.

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

hm ok also schauen Sie bitte einmal genau nach der Bezeichnung des PC und dann gehen Sie auf die Website des Herstellers und downloaden Sie die aktuellen Treiber. Das folgende Programm kann Ihnen u.U. helfen, herauszufinden welche Hardware verbaut ist:

http://www.chip.de/downloads/SiSoft-Sandra-Lite-2012.SP4a_12998086.html

dann schauen wir in Ruhe weiter. Ich vermute, das Sie einfach nur die falschen Treiber verwenden daher ist die exakte Bezeichnung Ihres Systems wichtig, um die passenden Treiber zu finden.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Habe auf der ASUS Seite exakt den richtigen Treiber mit 64Bit heruntergeladen.

Beim Aufspielen kommt fast zum Schluß die Fehlermeldung:

RunC\Program files\(x86)\Realtek\Audio\ASF3GUI\(AsusSonicFocus3.Gui)failed

Das og Programm habe ich heruntergeladen,zeigt aber nichts spezifisches an.

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

versuchen Sie es mal so: Den Ordner der Treiberdateien kennen Sie ja in den Geräte Manager von Windows sprich Windowstaste+Pause > Gerätemanager > Rechtsklick auf Computer > Nach neuer Hardware suchen > es sollte eine Soundkarte gefunden werden > Treiber manuell installieren > Ordner der Treiberdateien suchen und bestätigen.

Alternativ: Die Setupdatei des Treiberpakets wie folgt aufrufen: Rechte Maustaste > als Administrator ausführen es kann sein, das Sie keine ausreichenden Rechte zum installieren haben.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Hallo Günter,

da ich über Pfingsten nicht zuhause war, konnte ich jetzt erst die u.g. Tipps ausprobieren. Leider erscheint nach erneutem Hochladen der Einzelprogramme immer wieder das gelbe Dreieck mit Ausrufezeichen unter den installierten Dateien im Verzeichnis Audio-, Video- und Gamecontroller.

Unter Eigenschaften aller neu installierten Teildateien erscheint einheitlich die Fehlermeldung:

Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also das deutet leider eher auf einen Defekt hin da kein d.h überhaupt kein Treiber (ausgehend davon, das Sie auch die richtigen bei Asus runtergeladen haben) funktionert. Leider kann man da nicht mehr all zu viel machen denn mehr als den richtigen Treiber installieren und den alten zuvor löscehn d.h. das Gerät können wir nicht tun. Bitte prüfen Sie doch noch einmal auf der Asus Seite, ob Sie auch den richtigen Treiber haben evtl. schauen mal hiermit nach, was an Audio-Hardware verbaut ist:

http://www.chip.de/downloads/SiSoft-Sandra-Lite-2012.SP4a_12998086.html

unter Audio wird es dann auch aufgeführt. Versuchen Sie bitte einmal dann die alternativen RealTek Treiber.

http://www.chip.de/downloads/Treiber-Realtek_24218349.html

zu installieren. Zuvor löschen Sie aber bitte den alten Treiber komplett aus dem System:

http://www.tippscout.de/windows-7-alte-treiber-anzeigen-und-entfernen_tipp_4565.html

bitte vorsichtig vorgehen erst dann ggf. von Asus den korrekten Treiber besorgen oder den alternativen RealTek Treiber probieren.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Der heruntergeladene Treiber war exakt unter meinem Laptoptyp und Windows 7 64 Bit von Asus angegeben.

Die og.Software hat folgendes Ausgabegerät erkannt:

-MIDI Ausgabegeräte:

--Microsoft GS Wavetable Synth

Unter Optimierung wird unter dem Code 710 angezeigt: Evtl. ist der Treiber veraltet. Prüfen Sie, ob die aktuellste Treiberversion installiert ist.

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

dann denke ich stehen wir da vor einem grösseren Problem entweder Ihre Hardware (Mainboard) ist defekt oder Sie verwenden definitiv nicht den richtigen Treiber nur diese beiden Möglichkeiten blieben. Man kann natürlich das Problem mit einem ext. USB-Soundstick lösen wäre zwar keine perfekte Lösung und würde Ihnen nicht verraten ob die Hardware nun funktionsunfähig ist aber es würde eine Soundkarte "bringen".

http://www.chip.de/downloads/Realtek-AC-97-Audio-Codecs-fuer-Vista_Win7_34305334.html

das wäre noch ein RealTek Treiber aber ein AC97. Wenn Sie von der Asus Seite Ihr Modell > Audio gewählt haben, muss das funktionieren evtl. mal hiermit entfernen d.h. vorher:

http://removal-tools.securitystronghold.com/13991-realtek-hd-audio-sound-effect-manager/


und auch wichtig, sogar sehr wichtig:

http://www.delamar.de/allgemein/realtek-hd-soundkarte-problem-treiber-beheben-3438/

Vielleicht hilft das ja.

Gruss Günter