So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

in der taskleiste ist beim lautsprechersymbol ein X mit der

Kundenfrage

in der taskleiste ist beim lautsprechersymbol ein X mit der nachricht "kein audioausgabegerät installiert". Ihr rat war bei systemsteuerung -- gerätemanager --audio videocontroller "nvidia high definition audio" zu löschen,auf dass es sich beim start neu installiere.Es wird auch installiert aber trotzdem entweder nicht geladen beim start oder nicht erkannt. Gelegentlich funktioniert es beim neustart aber zuletzt immer seltener . Ich habe bereits 27 euro bezahlt, und sehe jetzt,dass es voreilig war
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

bevor wir das konkrete Problem angehen sollten Sie erst einmal folgende Dinge tun: Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Die Testphase kann abgelehnt werden danach den Anweisungen folgen Quickscan reicht erst einmal. Evtl. muss der PC einmal neu gestartet werden. Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht. Danach sollten Sie unnötige Software deinstallieren das wäre vorallem:

- TuneUp Utilities
- alles, was Uniblue enthält
- alle möglichen Toolbars
- RegistryBooster
- alle Google Programme, sofern nicht benötigt
- DriverScan
- RegScan
- ASK

Am besten und einfachsten geht das mit dem sog. Revo Uninstaller:

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

Das Prgoramm runterladen, installieren und starten. Dann das jeweilige Programm: Rechtsklick > Uninstall > Modus "Gefahrlos" > den Anwesiungen folgen. Bitte auch alle Datei- und Registryreste löschen lassen. Sie müssen danach den CCleaner laufen lassen:

http://www.ccleaner.de

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows muss neu gestartet werden.

Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

chkdsk

Falls Windows Fehler meldet den Befehl erneut mit Parameter eingeben:

chkdsk /f

Dann fragt Windows, ob das beim Reboot also Neustart gemacht werden dies mit Ja beantworten. Danach den Befehl:

sfc /scannow

eingeben. Windows wird versuchen, defekte Systemdateien zu reparieren. Falls Sie keine Windows 7 DVD haben gehts auch ohne (das funktioniert jedoch nur unter Windows 7):

http://tipps4you.de/tipp-73-win7.html

Prüfen Sie einmal, ob Ihre Festplatte noch vollständig intakt ist das können Sie mit dem folgenden Programm tun:

http://www.chip.de/downloads/CrystalDiskInfo_32778794.html

Am Ende prüfen Sie mal den Gerätemanager:

Windowstaste+Pause > Gerätemanager

ob da alles OK ist dann bitte einmal frische Treiber installieren vorher die alten deinstallieren (Systemsteuerung > Programme und Funktionen > Deinstallieren):

http://www.nvidia.de/Download/index.aspx?lang=de

damit Sie wissen, was wirktlich verbaut ist hilft das folgende Programm

http://www.chip.de/downloads/SiSoft-Sandra-Lite-2012.SP3_12998086.html

Wenn alle Schritte nicht zum Erfolg führen, kann ein Defekt am Mainboard vorliegen dies jedoch würde man erst nach einer Neuinstallation zu 100% wissen daher bleibt es eine Vermutung. Es kommt auch in der Praxis vor und ist nicht abwägig.

Bitte teilen Sie mir doch das Ergebnis mit und lesen Sie auch meine erneute Antwort.

Gruss Günter