So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an BigDaddyXD.
BigDaddyXD
BigDaddyXD, Informatiker
Kategorie: Computer
Zufriedene Kunden: 1675
Erfahrung:  Microsoft Certified Professional, Microsoft Certified Desktop Support Technican,...
65503138
Geben Sie Ihre Frage in der Kategorie Computer hier ein
BigDaddyXD ist jetzt online.

Guten Tag, seit einiger Zeit ist meine Homepage nicht mehr

Kundenfrage

Guten Tag,
seit einiger Zeit ist meine Homepage nicht mehr benutzbar - es kommt diese Warnung:

Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in /home/purpurta/www/web.purpurtage.com/joomla15/libraries/joomla/cache/handler/callback.php on line 99

Ich habe nichts verändert und dieser Fehler trat auch noch nie auf. Können Sie mir bitte mitteilen, was ich tun soll, damit die Homepage wieder einwandfrei funktioniert und somit auch der Zugang zum Shop wieder gewährleistet ist? Ich wäre froh, wenn ich eine rasche Antwort bekomme.

Besten Dank!

Mit freundlichen Grüssen

Sabine Kläntschi
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  BigDaddyXD hat geantwortet vor 5 Jahren.
Hallo,
dieses Problem ist wohl ein Problem ihres Website-Hosters. Der hat wohl auf PHP 5.3.0 umgestellt, wozu Joomla "(noch) nicht kompatibel ist. Bitte kontaktieren Sie den Website-Betreiber und bitten Sie ihn auf eine ältere PHP Version zurück zu stellen.
MfG,
Marcel Lehmann
BigDaddyXD und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 5 Jahren.
Guten Tag Herr Lehmann,

vielen Dank XXXXX XXXXX superschnelle Antwort!!! Ich habe Ihren Rat befolgt und der Web-Hoster konnte nochmals auf 5.2 zurückstellen. Hier seine Antwort:


"Ich habe mir erlaubt, bei Ihrer Webseite von PHP 5.3 zurück auf PHP 5.2 zu
stellen. Somit sind die Fehler auf http://www.purpurtage.com nicht mehr sichtbar.
Jedoch ist dies nur eine kurzfristige Lösung. Die PHP Version 5.2 wird per
6.6.2012 auf unseren Servern deaktiviert. Wir bitten Sie daher, sich um ein Update
von Ihrem CMS (Joomla, Typo3, etc.) zu bemühen, damit Ihre Webseite auch weiterhin
ohne Fehler angezeigt werden kann."


Nun mein nächstes "Problem". Wie/wo kann ich ein Update von Joomla bekommen? Bzw wissen Sie - Sie sind ja von Joomla - wann das System umgestellt wird?

Mit besten Grüssen

Sabine Kläntschi

Experte:  BigDaddyXD hat geantwortet vor 5 Jahren.
Hallo nochmal,

ich bin leider nicht vom Joomla-Team, aber ich denke ich habe trotzdem gute Neuigkeiten!
Laut folgender Informationsseite: http://www.joomla.org/about-joomla/technical-requirements.html
können sie nach einem Update von Joomla auf eine der akuellen Versionen (2.5, 1.7 oder 1.6) auch PHP 5.3 nutzen!

Nun haben Sie ja zumidnest bis zum Juni Zeit für diese Umstellung :)

Gruß,
Marcel Lehmann