So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Computer
Zufriedene Kunden: 5986
Erfahrung:  Selbststaendiger DL, Hard/Software, Windows, Mac, MSO
53923920
Geben Sie Ihre Frage in der Kategorie Computer hier ein
autsch_news ist jetzt online.

Besitze einen Amilo Xi 2528 mit vorinstalliertem Vista, das

Kundenfrage

Besitze einen Amilo Xi 2528 mit vorinstalliertem Vista, das sich seit kurzem auch im abgesicherten Modus nicht mehr hochfahren lässt, sondern bei \windows\system32\drivers\crcdisc hängenbleibt. Als unerfahrener User und da ich ohnehin auf windows7 umsteigen wollte, habe ich eine 32-bit-Vollversion erstanden. Leider lässt sich diese auch nicht installieren, da die Festplatte wegen fehlenden Treibers nicht erkannt wird. Können Sie mir bei diesem Problem weiterhelfen?
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Sehr geehrter Kunde,

sie sind hier bei einen herstellerunabhängigen Dienst.

 

Nach dem einlegen der Windows 7 DVD und dem neuerlichen Hochstarten, klicken Sie bitte auf <F12> um dort die DVD vom Laufwerk starten zu lassen. Danach lässt sich ein Windows 7 installieren. Vergessen sie nicht eine benutzerdefinierte Installation durchzuführen, damit die alten Werte (frühere Version Vista) gelöscht wird. Formatieren Sie die Festplatten damit Windows 7 reibungslos installiert werden kann.

 

Eine benutzerdefinierte Installation wird auf der folgenden Webseite genau erklärt----->

 

http://www.computerbild.de/fotos/So-installieren-Sie-Windows-7-4437433.html

 

Mfg

Kunde: hat geantwortet vor 5 Jahren.
Das Starten der installationsdiskette war icht mein Problem; aber gleich zu Beginn des benutzerdefinierten Setups kommt die Frage, wohin die Installation erfolgen soll, denn es wurden keine Laufwerke erkannt. Das Setup sieht das Laden von geeigneten Treibern vor, nur weiß ich nicht, welche das sind und wo ich sie herbekomme; möglicherweise wurden diese zerstört, was auch der Grund sein könnte, warum Vista nicht hochfährt.
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Testen Sie die Einstellungen im Bios ob es hier auf AHCI, IDE bzw. SATA eingestellt werden soll, bei der Installation variert das ganze immer und man muss alles durchprobieren.

Sie haben auch die Möglichkeit mit F6 während der Installation die Treiber für die festplatte zu installieren, falls diese auf der DVD vorhanden sind, wen nicht gehen Sie auf die Webseite von Fujitsu Siemens und laden diese herunter und speichern diese auf einen USB Stick und wen danach nochmals die fRage kommt von wo die Datei genommen werden muss wählen Sie den USB stick aus.

 

Wen nochmals die Meldung mit Laufwerksoptionen erscheint klicken Sie auf Ja

hier gut erklärt-->

http://www.unawave.de/installation/installation.html

 

 

 

Ähnliche Fragen in der Kategorie Computer