So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6974
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Bitte um Hilfestellung!Ich habe bei meinen Lenovo 3000 N100

Kundenfrage

Bitte um Hilfestellung! Ich habe bei meinen Lenovo 3000 N100 einen falschen Graphiktreiber installiert. Ich habe dann das Notebook ausgeschaltet und versucht einen Neustart. Bitte wie komme ich in mein BIOS hinein war noch nie im BIOS und habe kein Passwort. Frage: 1. Kann ich im BIOS wieder die Original- Graphikeinstellung einstellen. 2. Geht das mit Rescue. 3. Wie komme ich in das BIOS ohne Passwort? Die Festplatte arbeitet ohne das sich am Bildschirm etwas zeigt.
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

schalten Sie das Gerät mal ein dann sofort F8 drücken > "abgesicherter Modus mit Netzwerk" > anmelden (bei XP als Administrator, kein Kennwort) dann:

Windowstaste+Pause > Gerätemanager

Bei XP;
Windowstaste+Pause > Hardware > Gerätemanager

Dort unter Grafikkarte(m) den Eintrag darunter löschen und neu starten. Dann sollte Windows eigentlich wieder "sichtbar" sein. Dei Treiber erhalten Sie hier.

http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-63572

Bei "Category" müssen Sie "Video" auswählen. Das BIOS wird mit F2 oder DEL aufgerufen ich hoffe, das Sie da kein Kennwort drauf haben, denn bei Laptops bekommen Sie das nur schwer "weg" das muss meist eine spezial Firma oder der Herstelelr machen. Also, wenn das klappt finden Sie da meist unter "Standard" so was wie "Load Defaults" das mit Z bestätigen (da liegt das Y drauf, weil die Tastatur auf US eingestellt ist). Mit F10 plus Z (wieder für Y) wird das ganze dann gespeichert. Evtl. auch mal einen ext. Bildschirm anschließen.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Hallo Günter,

Ich habe die Anweisungen befolgt und konnte weder in das BIOS noch eine Bildschirmanzeige, das Notebook schreibt zwar Windows wird geladen aber es passiert nichts. Habe Windoff Vista installiert. Komme dadurch auch nicht in den Geräte-Manager. Das Löschen des Graphikeintrages geht auch nicht da ich nicht soweit komme. Bei Windows +Pause rührt sich nichts. Das einzige was geht ist d

laden im abges. Modus mit Netz der Comp. listet *.sys auf und dann steht bitte warten.

 

Bitte um Antwort

Danke Ferdinand

Kunde: hat geantwortet vor 5 Jahren.
Erneut posten: Andere.
Ich habe schon geantwortet
Gruß
Ferdinand
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

dann drücken Sie direkt F8 nach dem Systemstart und zwar BEVOR dort steht "Windows wird geladen" und dann den "abgesicherten Modus" wählen und entsprechend fortfahren. Das muss funktionieren evtl. paar mal drücken. Ich bin allerdings erst ab Freitag 10 h wieder hier.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Hallo

Ich habe dies auch gemacht, es kommen seitenweise *.sys Datein und dann bitte warten....

Ich lasse dies jetzt die Nacht und werde morgen weitersehen!

Auf alle Fälle Danke

Gruß Ferdinand

Ich akzeptiere dein Betrag von € 20,- für ihre Mühewaltung.

Habe aber wenig hoffnung, vielleicht geht es mit einer Rescue-Disk die habe ich aber wo anders.

Gruß

Ferdinand

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also Sie sind doch schon mal im System der Start dauert dann immer in diesem Modus ein wenig die Treiber kennen Sie. Sobald Sie drin sind, sollten Sie aber noch folgendes machen: Wieder F8 drücken nach dem einschalten und erneut in den "abgesicherten Modus mit Netzwerk" da wir eine Internet Verbindung brauchen

Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht. Danach sollten Sie unnötige Software deinstallieren das wäre vorallem:

- TuneUp Utilities
- alles, was Uniblue enthält
- alle möglichen Toolbars
- RegistryBooster
- alle Google Programme, sofern nicht benötigt
- RegScan

Am besten und einfachsten geht das mit dem sog. Revo Uninstaller:

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

Das Prgoramm runterladen, installieren und starten. Dann das jeweilige Programm: Rechtsklick > Uninstall > Modus "Gefahrlos" > den Anwesiungen folgen. Sie sollten danach den CCleaner laufen lassen:

http://www.ccleaner.de

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten.

Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

chkdsk

Falls Windows Fehler meldet den Befehl erneut mit Parameter eingeben:

chkdsk /f

Dann fragt Windows, ob das beim Reboot also Neustart gemacht werden dies mit Ja beantworten. Danach den Befehl:

sfc /scannow

eingeben. Windows wird versuchen, defekte Systemdateien zu reparieren.

Prüfen Sie einmal, ob Ihre Festplatte noch vollständig intakt ist das können Sie mit dem folgenden Programm tun:

http://www.chip.de/downloads/CrystalDiskInfo_32778794.html

Danach downloaden Sie den passenden Videotreiber und löschen den nicht funktionierenden vorher aus dem Gerätemanager. Windows neu starten es sollte wieder ein Bild erscheinen und dann den neuen Treiber installieren.

Bitte teilen Sie mir doch das Ergebnis mit und dann kommen wir auch ans Ziel.

Gruss Günter