So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Hallo ich habe Windows 7 und seit einiger Zeit ein Problem

Kundenfrage

Hallo

ich habe Windows 7 und seit einiger Zeit ein Problem mit meinem DVD-Laufwerk. Seit einigen Wochen schaltet es sich nach dem PC-Start einfach weg. Es ist dann weder im BIOS noch im Gerätemanager zu finden. Die Upper und Lowerfilters habe ich in der Registry bereits ausgeschaltet. Die Energieoptionen wurden angepasst und auch das Netzteil ist neu. Auch ein Firmware-Update für das DVD-Laufwerk habe ich bereits heruntergeladen und installiert. Das Kabel wurde ebenfalls ausgetauscht und auf Wackler überprüft. Es hilft alles nichts. Beim Start ist das Laufwerk vorhanden und nach einigen Minuten ist es weg. Was könnte das noch sein? Vielen Dank XXXXX XXXXX Hilfe.
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also das kann nur folgendes sein:

1. DVD-Laufwerk ist defekt
2. Controller auf Mainboard ist defekt

Maßnahmen: Tauschen Sie am Mainboard den Controller sprich einen anderen SATA-Anschluss wählen. Klappt das nicht, muss das DVD-Laufwerk ausgetauscht werden. Führt auch das nicht zum Erfolg gehe ich von einem Defekt des Mainboards aus. Ein normales DVD-Brennerlaufwerk liegt bei rund 30 Euro ist also nicht gerade teuer. Bei dem SATA-Kabel müssen Sie auf Qualität achten und bitte niemals die mit geleiferten Kabel verwenden, da diese leider sehr oft minderwertig sind.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Hallo Günter,

vielen Dank für die schnelle Antwort. Das Mainboard ist bereits das zweite drinne. Ebenso habe ich bereits ein anderes Laufwerk probiert - der selbe Sch..ß. Kabel wurden ebenfalls bereits mehrere getauscht. Was mir aufgefallen ist, dass das Laufwerk die ersten Wochen nach der Installation des Betriebssystems reibungslos gelaufen ist und erst nachdem nach und nach die Windows-Updates heruntergeladen wurden, sind die Probleme aufgetaucht. Ist es möglich, dass es damit zusammenhängt und vor allem was könnte ich dagegen unternehmen?

Gruss Robert
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Könnte sein, ist aber kaum noch feststellbar. Eine Idee wäre eine schlichte Systemwiederherstellung durchzuführen höre ich aber zum ersten mal. Ich meine, das es mit optischen Laufwerken Probleme geben kann ist bekannt aber das ist ja schon sehr extrem. Ich vermute eher, das der ursprüngliche Installationsdatenträger fehlerhaft ist und in Folge dessen dieses Problem auftaucht. Würde auch mal alle Virenscanner abschalten das kann in seltenen Fällen mit bestimmten Updates auch zu sowas führen.

Ich muss da weiter schauen, denn das habe ich so noch nie gehabt. Das wird also einige Zeit dauern ....

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Kein Problem, ich schlag mich eh schon einige Zeit mit der Kacke rum.

Vielen Dank einstweilen.
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Also, ich würde mal sagen, das es in diesem speziellen Fall schlicht weg an dem ursprünglichen Installationsdatenträger liegt. Ich kann es mir anders kaum vorstellen denn Sie haben ja bereits die gesamte Hardware ausgetauscht ok, die Grafikkarte aber das kann eigentlich nicht sein soll es aber schon gegeben haben. Ich schaue mal, was ich heraus finde. Gruss Günter