So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6970
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Hallo, mein Wlan funktioniert nicht mehr einwandfrei. Die Treiber

Kundenfrage

Hallo, mein Wlan funktioniert nicht mehr einwandfrei. Die Treiber sind aktualisiert worden. Laptop: HP Pavilion dv6700. Hilfe!!!
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

was genau klappt denn nicht und welches Windows und welchen Router haben Sie im Einsatz?

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Hallo,

ich habe Vista, Router: Speedport W 723V Typ B. Ich verliere ständig die Internetverbindung obwohl angezeigt ist dass ich sie habe. Der Router ist neu. Am ersten Tag hat alles wunderbar funktioniert. Mit einem anderen Laptop funktioniert alles top. Heute will er sich auch nicht immer mit dem Router verbinden obwohle er ihn sieht.

Gruss

Lucy
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

hm ich meine das der Speedport eine verkappte Fritzbox ist und leider gibt es da speziell mit Vista Probleme ohne eine konkrete Lösung. Das Vista würde ich definitv gegen Windows 7 austauschen. Ich habe diese Woche schon einen Kunden gehabt, ebenfalls Vista mit einer normalen Fritzbox.

Es ist bekannt, das Vista ohne Service Packs generelle WLAN-Probleme hat daher müssen Sie ein LAN-Kabel anschließen und folgendes machen: Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht. Danach sollten Sie unnötige Software deinstallieren das wäre vorallem:

- TuneUp Utilities
- alles, was Uniblue enthält
- alle möglichen Toolbars
- RegistryBooster
- alle Google Programme, sofern nicht benötigt
- RegScan


Am besten und einfachsten geht das mit dem sog. Revo Uninstaller:

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

Das Prgoramm runterladen, installieren und starten. Dann das jeweilige Programm: Rechtsklick > Uninstall > Modus "Gefahrlos" > den Anwesiungen folgen. Sie müssen danach den CCleaner laufen lassen:

http://www.ccleaner.de

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows muss neu gestartet werden.

Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

chkdsk

Falls Windows Fehler meldet den Befehl erneut mit Parameter eingeben:

chkdsk /f

Dann fragt Windows, ob das beim Reboot also Neustart gemacht werden dies mit Ja beantworten. Danach den Befehl:

sfc /scannow

eingeben. Windows wird versuchen, defekte Systemdateien zu reparieren.

Prüfen Sie einmal, ob Ihre Festplatte noch vollständig intakt ist das können Sie mit dem folgenden Programm tun:

http://www.chip.de/downloads/CrystalDiskInfo_32778794.html

Danach gehen Sie auf Start > Computer > rechte Maustaste > Eigenschaften im Fenster steht nun rechts Systemtyp da wird wahrscheinlich 32-Bit stehen dann prüfen Sie, welche Service Packs bereits installiert sind:

Windowstaste+R > winver > OK

Falls Service Pack 1 oder höher installiert ist, wird es angezeigt wenn SP1 drauf ist, muss SP2 installiert werden ist keines drauf, müssen Sie beide Service Packs installiren:

Vista Service Pack 1 (32-Bit):
http://www.microsoft.com/downloads/de-de/details.aspx?FamilyID=b0c7136d-5ebb-413b-89c9-cb3d06d12674

Vista Service Pack 2 (32-Bit):
http://www.microsoft.com/downloads/de-de/details.aspx?FamilyID=a4dd31d5-f907-4406-9012-a5c3199ea2b3

Zum Speedport: Man kann das Gerät mal komplett resetten hinten ist ein kleines Loch, da mit einer Büroklammer das Gerät ggf. resetten und neu einrichten und unter "Laden und sichern" > "Firmwareupdate" einmal schauen, ob es aktuellere Firmware gibt diese dann entsprechend den Anweisungen installiren (das geht automatisch).

Der Speedport muss sich in Reichweite des Notebooks befinden jede Art von Metall, jedes Handy, jedes TV-Gerät kann das WLAN-Signal negativ beeinflußen.

Bitte teilen Sie mir doch das Ergebnis mit und lesen Sie auch meine erneute Antwort.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Danke für Ihre Antwort,

ich habe alles gemacht was Sie mir geschrieben haben. Ich habe vor kurzem Vista neu installiert deswegen habe ich keine unnötige Programme oder Toolbars. Checkdisk hat nichts gefunden, die Festplatte ist in Ordnung, mit dem Ccleaner habe ich alles "sauber" gemacht, Malware habe ich keine entdeckt. Jetzt sitze ich fast am Router ohne LAN-Kabel und klappt es bis jetzt alles. Im anderen Zimmer hatte ich Probleme obwohl die Reichweite ok war. Ich probiere ob es weiter in dem Zimmer Probleme mit dem Wlan gibt. Nur komisch, dass der andere Rechner keine Probleme hat (Windows XP). Soll ich vielleicht Windows 7 doch installieren? Mit dem alten Router hatte ich keine Probleme gehabt. Aber ich denke es sollten keine Probleme mit dem Internet geben wenn der Rechner in der Reichweite vom Router ist? Ich schaue heute noch nach ob es besser wird. Kann ich mich auch morgen bei Ihnen melden wenn ich doch Probleme habe?

Viele Grüße

Lucy
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also Windows 7 so oder so das sollten Sie machen, Ein Update von Vista auf Windows 7 geht, kann aber daneben gehen d.h. Daten sichern und vorher alle Treiber besorgen und dann ggf. Windows 7 normal installieren.

Scheint ja so erstmal zu klappen. Reichenweiten dürften ok sein. Das Problem mit Vista tritt wohl nur in Verbindung mit einigen wenigen Fritzboxen und dessen Nachbauten auf (Speedport Ihres Typs ist soweit mir bekannt ist eine verkappte Fritzbox). AVM hat speziell für die Fritzbox selbst Lösungen bei der Telekom hilft meist nur ein Firmwareupdate.

Selbstverständlich können Sie sich weiterhin bei mir melden, ich bin ja weiter für Sie da!

Gruss Günter

Ähnliche Fragen in der Kategorie Computer