So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Hallo, ich bin w und kenne mich im gröbsten mit LAptop bzw

Kundenfrage

Hallo,
ich bin w und kenne mich im gröbsten mit LAptop bzw wlan aus. Deshalb bitte ich im vorraus ( wenn möglich) keine Wörter zu benutzen, die dem ITlaien nicht bekannt sind :), sonst stehe ich mit ihrer antwort auch wieder fragend da ://
Also hier das Problem:
Mein mann und ich haben seit kurzem einen Internetanschluss von Vodafone. Wir haben lediglich einen Laptop an dem der Wlanrouter angeschlossen ist..jedoch haben wir ein Iphone sowie ein Ipad das wir mit dem Wlan nutzen möchten. Das problem ist allerdings das bei dem Iphone sowie dem Ipad (Und alle anderen HAndymarken auch) das Wlan nur funktioniert, sobald der Laptop an ist..Sobald wir den laptop herunterfahren, dauert es ca. 10 Minuten bis bei allen geräten (iphone etc) das Wlan weg ist. Jetzt haben wir schon überall angerufen 8Vodafone, Apple etc.) haben auch im Internet geforscht und einige Lösungen gefunden- aber nichts hat das Problem behoben. Unter anderem haben wir den Router neu registriert, haben den Namen-sowie das Kennwort dazu geändert, ebenso haben wir unseren Router ignoriert und wieder neu eingerichtet. Wir wissen langsam auch nicht mehr weiter.
Wissen Sie an was das liegt? kommt das vom Laptop? schliesslich funzt das wlan nur wenn dieser an (dauert aber auch wieder 10 minuten bis nach dem der laptophochgefahren wurde) ist, bzw. geht aus wenn wir ihn runterfahren?
Sobald wir uns einloggen wollen kommt nur die Fehlermeldung "Verbindung zum Netzwerk "xy" fehlgeschlagen...
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

das hab ich noch nie gehört das ist mehr als seltsam. Das Notebook kann in keiner Weise den Router manipuliern. Offenbar reagiert der Router nur auf bestimmte Anfragen. Ich befürchte, das dieser defekt ist.

Man kann folgendes auf dem Laptop rein proforma machen d.h. zur reinen Vorsorge:

Hinweis: Wenn Sie noch Windows XP haben: PC neu starten > sofort F8 drücken > "abgesicherter Modus mit Netzwerk" > als Administator anmelden (kein Kennwort) am besten nur per LAN-Kabel arbeiten

Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht. Danach sollten Sie unnötige Software deinstallieren das wäre vorallem:

- TuneUp Utilities
- alles, was Uniblue enthält
- alle möglichen Toolbars
- RegistryBooster
- alle Google Programme, sofern nicht benötigt
- RegScan

Am besten und einfachsten geht das mit dem sog. Revo Uninstaller:

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

Das Prgoramm runterladen, installieren und starten. Dann das jeweilige Programm: Rechtsklick > Uninstall > Modus "Gefahrlos" > den Anwesiungen folgen. Sie sollten danach den CCleaner laufen lassen:

http://www.ccleaner.de

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows muss neu gestartet werden. Hinweis für XP: Bei XP Neustart erst ganz zum Schluss.

Dann: Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen > folgende Befehle eingeben:

Hinweis für XP:
Windowstaste+R > cmd > OK

chkdsk

Falls Windows Fehler meldet den Befehl erneut mit Parameter eingeben:

chkdsk /f

Dann fragt Windows, ob das beim Reboot also Neustart gemacht werden dies mit Ja beantworten. Danach den Befehl:

sfc /scannow

eingeben. Windows wird versuchen, defekte Systemdateien zu reparieren. Falls Sie keine Windows 7 DVD haben gehts auch ohne (das funktioniert jedoch nur unter Windows 7):

http://tipps4you.de/tipp-73-win7.html

Prüfen Sie einmal, ob Ihre Festplatte noch vollständig intakt ist das können Sie mit dem folgenden Programm tun:

http://www.chip.de/downloads/CrystalDiskInfo_32778794.html

Ich würde ferner einmal den Router komplett resetten in aller Regel ist auf der Rückseite ein kines Loch mit einer Büroklammer ca. 5 Sekunden lang drücken, um den Reset auszulösen das Gerät muss dann neu eingerichtet werden. Des weiteren kann es an fehlerhafter Firmware liegen falls auch das nicht der Fall ist, ghee ich fast von einem defekten Router aus.

Bitte teilen Sie mir doch das Ergebnis mit und lesen Sie auch meine erneute Antwort.

Gruss Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

konnten Sie etwas erreichen? Würde mich freuen, wenn ich von Ihnen eine Rückmeldung erhalten würde. Vielen Dank!

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Haben gestern den ganzen Tag alles probiert was sie gesagt haben- haben gestern auch den Router getestet. Mit dem LAN Kabel hat es funktioniert, deshalb hat Vodafone ausgeschlossen, dass es am Router liegt. Alle anderen Programme haben lediglich zur "Reinigung" der Festplatte geführt bzw zur Erneuerung. Haben uns gestern schon gewundert...hat aber trotzdem alles nicht geklappt. Der Tipp mit der Büroklammer und dem resetten hatten wir ja schon in unserem Text erwähnt, das es nicht geklappt hat.. Was nun?
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also ich würde den ganzen Router austauchen der dürfte defekt sein oder eine fehlerhafte Software haben. Der Router dürfte bei Vodafone eine Easybox sein, das sind leider qualitativ nicht die allerbesten Geräte. Habe damit sehr oft Probleme. Ich gehe stark von einem Rotuer defekt aus.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Hallo, danke für ihre antwort-
Aber Vodafone hat telefonisch die Leitung überprüft nachdem wir das Signal mit dem Lankabel ausprobiert haben. Mit dem KAbel hat ja alles wunderbar gefunzt nur brauchen wir ja für die anderen geräte ein wlan..und Vodafone hat gemein, wenn der router defekt wäre, dass dann auch kein Kabel zum Internet gehen würde, was ja aber nicht der fall ist. Deshalb scheint seitens Vodafone kein Defekt am Router zu liegen..
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Glaube ich offen gestanden nicht. Fakt ist, das durchaus ein Defekt im WLAN-Interface vorliegen kann und die Router (Easybox) leider keinen guten Ruf haben. Es liegt eindeutig an Ihrem Router. Bitte prüfen Sie einmal,. ob es aktuellere Firmware gibt und führen Sie ggf. mal einen Totalreset durch und richten den Rotuer komplett neu ein. Eine weitere Möglichkeit wäre, das man die Funkkanäle umstellt.

Mit der Vodafone Easybox habe ich bisher nur sehr negative Erfahrung gemacht die Geräte funktionieren teilweise nicht korrekt, sind enorm umständlich und laufen wenn sie denn laufen erst mit korrigierter Firmware. Die Alternative wäre ein anderer Router z.B. eine AVM-Fritzbox die der Easybox Haushoch überlegen ist. Insofern kann ich die Ansicht von Vodafone nicht teilen.

Gruss Günter