So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an xxx.
xxx
xxx, ***
Kategorie: Computer
Zufriedene Kunden: 1048
Erfahrung:  Erfahrung in der hardwarenahen Programmierung; Moderator eines Linux - Forums
33970495
Geben Sie Ihre Frage in der Kategorie Computer hier ein
xxx ist jetzt online.

Hallo, ich habe meinen Provider gewechselt. Ich versuche

Kundenfrage

Hallo,

ich habe meinen Provider gewechselt.
Ich versuche nun, Konten mit den neuen Bedingungen einzugeben. Alle Servereinstellungen wurden gefunden, bei der Passwortüberrpüfung geht es allerdings nicht weiter. "Passwort nicht gefunden". Ich habe es mehrfach probiert und schließe eine Falscheingabe aus.
Wenn ich die Konten ohne Passwort anlege, so ist es mir möglich Emails zu verschicken, das Passwort wird abgefragt und alles läuft korrekt. Beim Email-Empfang wird weder das Passwort abgefragt, noch erhalte ich Mails. Auch ein Speichern des Passwortes bringt keinen Erfolg. Es erscheint der grüne Ladebalken für lange Zeit und nichts weiter tut sich.
Der Zugriff auf die Emailkonten per Webmailer ist möglich.
Ich habe alle alten Passwörter und alle Profile sowohl in Thunderbird, wie auch mit Hilfe des Explorers gelöscht.
Mein Provider hat mein Email-Konto über Thunderbird angelegt und kann versenden und empfangen.


Was kann ich noch probieren? Gibt es noch irgendwelche "Altlasten", die ich löschen sollte?

Schon mal herzlichen Dank, ich wäre froh, wieder normal Emails zu bearbeiten.
Andrea
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  xxx hat geantwortet vor 5 Jahren.
Guten Tag !

Vielen Dank XXXXX XXXXX Anfrage. Ich hoffe sehr, Ihnen bei der Lösung Ihres Problems behilflich sein zu können.


Eventuell verhindert eine leeres Masterpasswort den Zugriff auf die Passwortdatei.

Dasselbe bewirkt aber auch ein Problem im Programm Sqlite bzw. in der Passwortdatei signons.sqlite .

Bitte sehen Sie einmal in der Ereignisanzeige nach, ob Sie dort zeitnahe Meldungen zu diesem Thema finden.
Experte:  xxx hat geantwortet vor 5 Jahren.
Mit dem Sqlite Manager können Sie sowohl überprüfen, ob das Programm funktioniert als auch, ob die Passwortdatei zugänglich ist.
Kunde: hat geantwortet vor 5 Jahren.
Schon mal herzlichen Dank.
Ich habe nun ein Masterpasswort eingerichtet, welches aber keine Auswirkungen auf mein Problem hat.


Ich habe jetzt auch - durch Ihren Nachtrag- den SqliteManager. Ich kann mit ihm auf alle angezeigten Dateien in signons.sqlite mit Select zugreifen.
Es ist eine Masterdatei vorhanden, ein Passwort und keine disabled Hosts.
Soll ich dort noch etwas anderes prüfen?



Experte:  xxx hat geantwortet vor 5 Jahren.
Langsam gehen mir dann auch die Vorschläge aus .....
Eventuell können Sie es noch einmal versuchen, nachdem Sie den Rechner mit der F8-Taste im abgesicherten Modus und dann mit Netzwerkunterstützung starten.
Damit stellen Sie sicher, daß alle Aktionen mit Administratorrechten ausgeführt werden.

Wenn's das auch nicht ist, helfen vielleicht noch die "Holzhammermethoden" :
1. eine neues Profil anlegen
2. Thinderbird nach Sicherung der persönlichen Dateien neu installieren.
Dabeisollten Sie zum sauberen Löschen auch den Ccleaner verwenden
3. einen zweiten Virenscanner verwenden (Avira, Malwarebytes o.ä.)

xxx und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 5 Jahren.
Hallo Physikus,

danke für die Mühe.

Holzhammer:
1. habe ich schon versucht.
2. bleibt mir wohl nichts anderes übrig. Ich werde es probieren. Ich hoffe, ich bekomme meine alten Emails wieder angezeigt. Da hatte ich nach Neuinstallation schon oft Schwierigkeiten.

Einen Versuch gebe ich Thunderbird noch mal.

So ist das mit "mal eben" den Provider wechseln.

Ich melde mich dann noch mal.

Experte:  xxx hat geantwortet vor 5 Jahren.
Das liegt nicht am Provider. "Passwort nicht gefunden" heißt ja nicht, daß der Server das Passwort nicht akzeptiert.
Entweder findet TB die Passwortdatei nicht (das die da ist wissen wir ja jetzt) oder in der Datei das Passwort nicht. Das kann entweder an TB selbst liegen oder an den Programmen, die da mit verwendet werden (Sqlite -- haben Sie geprüft; Verschlüsselung -- da müßte man in der Ereignisanzeige eine Fehlermeldung haben).

Ich drücke Ihnen die Daumen, daß es mit der Neuinstallation dann funktioniert.
Kunde: hat geantwortet vor 5 Jahren.
Hallo,

das Daumendrücken hat leider nichts genutzt.

Ich habe jetzt neu installiert, festgestellt das trotz Deinstallation noch die Profile da waren, und auch die Profile mittels Explorer gelöscht, deinstalliert, neuinstalliert.

Mein gmx-Konto konnte ich ohne Schwierigkeiten anlegen. Das andere Konto nicht.

Ich habe das Konto über "Konto anlegen" ohne Passwort erstellt, da er sonst gleich auf einen Fehler läuft "Passwort nicht gefunden". Hier kommt die Nachricht. Nicht beim Versenden und auch nicht beim Empfangen. Alles wie gehabt.

Das Konto wurde angelegt.
Beim Versenden wurde das Passwort abgefragt und nach meiner Eingabe wurde die Nachricht versendet. Im Passwortmanager eine smtp-Passwort-zeile.
Beim Abrufen wurde kein Passwort abgefragt und er läuft ins Leere.

Mein GMX-Konto hat zwei Passwörter (dieselben) einmal für Eingang und einmal für Ausgang.

Ich weiß jetzt auch nicht mehr weiter. Ich bin seit mehreren Tagen hiermit beschäftigt und habe bald keine Lust mehr.

Was ist die Ereignisanzeige? Wo kann ich die einsehen?
Kann ich ein Passwort für die pop3-Verbindung einbasteln? Nutzt das was?

Experte:  xxx hat geantwortet vor 5 Jahren.
Kann ich nachvollziehen.... Die Ereignisanzeige finden Sie mit dieser Anleitung . Vielleicht hilft Ihnen ja noch die Wiki-Seite weiter. Auf jeden Fall muß bei beiden Servern die Einstellung auf "Server verlangt Authentifizierung" stehen. Ansonst habe ich leider auch keinen Vorschlg mehr -- tut mir leid, aber auch das kommt hin und wieder vor.
Kunde: hat geantwortet vor 5 Jahren.
Hallo Physikus,

machen Sie auch mal Feierabend?
Herzlichen Dank für den schönen Nachmittag. Da habe ich doch wieder einiges gelernt.
Sqlite "was ich nicht alles zu sehen gibt" und den Cleaner habe ich jetzt. Smile

Ich habe mir Pegasus heruntergeladen und mit einigen Schwierigkeiten konnte ich empfangen und senden. Am Server liegt es also nicht.

In einem letzten Versuch habe ich noch mal in Thunderbird ein Konto angelegt und siehe da, ohne Verschlüsselung kann ich auch empfangen. Ich bin mir sicher, das habe ich ich schon mal probiert, aber naja, so ist es. Jetzt kommt er auf den Fehler, der Postausgangsordner wäre voll. Immer was Neues.

Jetzt muss ich mal schauen, ob ich bei Thunderbird bleibe. Er hat mich nicht zum ersten mal gründlich verärgert.

Achso, ich habe Windows XP und finde keine Ereignisanzeige, aber das hat sich ja jetzt erledigt.

Einen schönen Abend wünscht Ihnen
Andrea
Experte:  xxx hat geantwortet vor 5 Jahren.
Es kann auch ganz einfach an der TB-Version liegen - und sogar an der Quelle, von der Sie TB beziehen. Wenn Sie sowieso schon auf OpenSource umsteigen, können Sie sich auch noch Linux ansehen (OpenSuSE, Debian oder Kanotix, Ubuntu)......

So, jetzt mach ich auch Schluß für heute
Ich veranlasse dann noch die Rückerstattung für Sie.
Schönen Abend noch,
mit freundlichem Gruß, Physikus

P.S.: Bitte hierauf nicht mehr antworten; das System ist so programmiert, daß die Experten das "letzte Wort" haben müssen
Kunde: hat geantwortet vor 5 Jahren.
Hallo Physikus,

so ohne weiteres lasse ich Ihnen nicht das "letzte Wort". Selbstverständlich zahle ich für Ihre Bemühungen. Die Frage konnte zwar letztendlich nicht geklärt werden, jedoch habe ich wieder einiges gelernt.

Herzlichen Dank
Experte:  xxx hat geantwortet vor 5 Jahren.
Vielen Dank -- auch für die Bewertung !

Trotzdem muß ich's mitdem "letzten Wort" nochmal probieren -- das verlangt eben das System.

Einen schönenTag noch.
Mit freundlichem Gruß, Physikus