So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an John Morlar.
John Morlar
John Morlar, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 59
Erfahrung:  Linux/*NIX, Netzwerke, Security, Shellscripting
45111191
Geben Sie Ihre Frage in der Kategorie Computer hier ein
John Morlar ist jetzt online.

Hallo und Guten Abend, seit 3 Wochen haben wir einen neuen

Kundenfrage

Hallo und Guten Abend,

seit 3 Wochen haben wir einen neuen Laptop - Windows 7 schon installiert - wenn der Rechner hochgefahren ist will er das wir NET Framework Version 2.o installieren. Wir also runtergeladen, installiert, Rechner neu gestartet und wieder sagt uns der Rechner das wir NET Framework Version 2.o installieren sollen.
Bei Microsoft noch mal gelesen und raus gefunden das ich erst Windowsinstaller installieren muss. also das runtergeladen, doch kann nicht installiert werden, weil angeblich für diesen Befehl nicht genügend Speicher vorhanden ist.

Bin eine Frau ;-) und mit meinem Latein nun am Ende.

Können Sie mir hier weiter helfen ??????????

Ach so, als ich so im Rechnerwühlte, habe ich gesehen, das NET Framework wohl drauf ist, aber das Kästchen ist blau unterlegt und kann nicht angeklickt werden.
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  John Morlar hat geantwortet vor 5 Jahren.
Guten Tag!

Windows 7 hat bereits standardmäßig das .NET-Framework 3.5 installiert - dieses enthält normalerweise bereits alle .NET 2.0 Funktionen. Sie müssen also dieses Framework nicht manuell nachinstallieren!

Der Windows-Installer ist auch bereits Teil des Betriebssystems und sollte nicht manuell nachinstalliert werden!

Welches Programm verlange denn nach .NET-Framework 2.0 ?