So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an xxx.
xxx
xxx, ***
Kategorie: Computer
Zufriedene Kunden: 1048
Erfahrung:  Erfahrung in der hardwarenahen Programmierung; Moderator eines Linux - Forums
33970495
Geben Sie Ihre Frage in der Kategorie Computer hier ein
xxx ist jetzt online.

Hallo, habe soeben das P9x79 deluxe eingebaut und einen Intel

Kundenfrage

Hallo, habe soeben das P9x79 deluxe eingebaut und einen Intel i7 3960X draufgesetzt. Der Prozessor startet nicht (rote LED leuchtet ununterbrochen).

Woran könnte es liegen?

Gruss, Arno
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  xxx hat geantwortet vor 5 Jahren.
Guten Tag !

Vielen Dank für Ihre Anfrage. Ich hoffe sehr, Ihnen bei der Lösung Ihres Problems behilflich sein zu können.


Im Prinzip sollte der Rechner auch ohne CPU starten, auch wenn er dann nicht sehr weit kommt. Zumindest aber sollten Sie dann eine entspechende Meldung auf dem Bildschirm sehen.
Wenn Sie da nichts sehen, starten das BIOS schon gar nicht.
Versuchen Sie es einmal mit dem Zurücksetzen des BIOS auf die Werkseinstellung. Üblicherweise kann man das durch das Entfernen der CMOS-Batterie und ein Umsetzen eines Jumpers bei der RTC erreichen. Das steht aber sicherlich im Manual zur Hauptplatine.

Falls es das nicht ist, bin ich bei dieser spärlichen Info aber auch überfragt. Mehr als Ausprobieren kann ich Ihnen da dann leider nicht raten...

Ich hoffe aber, es funktioniert mit dem BIOS-Reset.

Da ich jetzt auch Schluß mache für heute, wünsche ich Ihnen so oder so einen schönen Abend neben viel Erfolg.
Kunde: hat geantwortet vor 5 Jahren.
Leider startet das BIOS auch nach dem Batterie-Abhängen nicht, so dass ich auf einen Hardware-Fehler schliesse.
Experte:  xxx hat geantwortet vor 5 Jahren.
Möglich sind noch :
-- Austausch desBIOS-Chips
-- wenn die LED leuchtet heißt das nur, daß die 5 Volt vom Netzteil anliegen; um die 12 Volt auf das Board zu bekommen, muß der 12 Voltteil auch freigeschaltet werden (deshalb sind das auch Schaltnetzteile). Es kommt vor, daß aus welchem Grund auch immer der Schalter nicht funktioniert. Man kann dann das durch ein Überbrücken der entsprechenden PINs auf dem 24-poligem Stecker vom Netzteil zum Board (testweise !!) manuell durchführen. Das ist aber eine ziemlich "heiße" Geschichte, deshalb erwähne ich das zwar, werde Ihnen das aber weder empfehlen noch Ihnen da Details nennen. Es besteht dabei durchaus das Risiko, daß Sie das gesamte Board dabei "himmeln".