So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Habe gestern VMWare Fusion 3 für Mac (Windows XP ist installiert)

Kundenfrage

Habe gestern VMWare Fusion 3 für Mac (Windows XP ist installiert) mal wieder gestartet, konnte dann aber mit Windows nicht ins Internet gehen. Warum weiß ich natürlich nicht, aber ich sehe auch unter Virtuelle Maschine/Einstellungen unter Netzwerk "nicht vorhanden". Denke also, dass VMWare nicht an die WLAN-Verbindungen von Mac anknüpfen kann. Habe schon die Installations-CD eingelegt und neu installiert, tut sich aber nichts. Was kann ich tun??
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also Sie müssen Ihrer VM eine Netzwerkkarte zuweisen: In den Einstellungen der VM kann dies entsprechend durchgeführt werden (als Modus Bridged) danach die VM starten XP sollte nun neue Hardware erkennen und sofern Sie die VMware Gast-Tools haben bzw. die passende CD auch diese von der CD installieren.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Komme hier aber eben schon nicht weiter. Unter "Hilfe" finde ich folgendes:

Vorgehensweise
1
Wählen Sie Virtuelle Maschine > Einstellungen.
2
Wählen Sie im Fenster Einstellungen unter Austauschbare Geräte die Option Netzwerk aus.
3
Aktivieren oder deaktivieren Sie das Kontrollkästchen Verbunden, um den Netzwerkadapter zu verbinden bzw. zu trennen.
VMware Fusion behält die Einstellung bei bzw. wendet Sie beim Start der virtuellen Maschine neu an.

4
Wählen Sie den gewünschten Netzwerktyp.

Netzwerkverbindung des Mac freigeben (NAT)

Direkt mit dem physischen Netzwerk verbinden (Bridged)
Wählen Sie im Popdown-Menü den Verbindungstyp.


Privates Netzwerk erstellen, das nur auf dem Mac verfügbar ist (Host-Only)



Unter 3: "Aktivieren oder deaktivieren Sie das Kontrollkästchen Verbunden, um den Netzwerkadapter zu verbinde" muss ich schon passen, hier wird nämlich ein leeres Feld angezeigt. Ich kann auch kein Gerät hinzufügen, der Netzwerkadapter fehlt offenbar????


Helmut
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Da MUSS mindestens einer auftauchen ist das nicht der Fall, ist Ihre VMware Installation u.U. fehlerhaft Ihr Mac hat wie alle PC-Notebooks auch ein LAN-Interface und ein WLAN-Interface (Wifi) jedenfalls sollte sich dort ein LAN-Interface befinden sprich, ein Anschluss wo Sie ein normales Netzwerkkabel anschließen können ist eine quadratische Buchse. Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Bis gestern hat ja auch alles funktioniert. Sowohl im Mac als auch in VMWare / Windows konnte ich ins Internet. Im Mac funktioniert es ja immer noch problemlos, sowohl per WLAN als auch per LAN ("quadratische Buchse", kenne ich schon...)
Dann habe ich gestern ein Nokia Handy meiner Frau angeschlossen, auf Mac wurde es nicht erkannt, daher VMWare gestartet und die Fotos vom Handy dort in Windows herausgelesen. Dann wollte ich über "Hardware entfernen" das Handy wieder herausnehmen. Das habe ich auch gemacht, habe vorher aber zunächst ein anderes Gerät über diesen Weg "entfernt", was weiß ich nicht mehr. Im nachhinein kam mir der Verdacht, dass ich dabei evt. ein "virtuelle" Gerät entfernt habe? Auf jeden Fall ist seither der Internetzugang nicht mehr möglich. Und wie oben schon beschrieben: wenn ich über Virtuelle Maschine, Einstellungen, Austauschbare Geräte, Netzwerk gehe habe ich ein leeres Feld. "Da muss mindestens einer auftauchen" ist also relativ: da taucht aber nichts auf. Ich habe WMware dann ja einfach neu installiert. Wenn ich es komplett deinstalliere muss ich dann auch Windows XP neu installieren und mein Banking Programm, das wollte ich eigentlich vermeiden. Daher meine Anfrage an Sie.

Helmut
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Tja, das ist natürlich das Problem gewesen. Gehen Sie mal unter dem XP hierher.

Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

Dort wählen Sie den Zeitpunkt aus, an dem es noch funktionierte und lassen XP laufen dann wird neu gestartet. Wenn ein virtuelles Gerät entfernt wurde, müsste es danach wieder da sein.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Nach zwei erfolglosen Versuchen ("konnte zu dem Zeitpunkt nicht wiederhergestellt werden") habe ich es schließlich mit dem dritten Zeitpunkt vor einer Woche geschafft, aber es hat sich nichts geändert. Immer noch in VMware unter "Neztwerk / nicht vorhanden" und leeres Feld.

Noch ne Idee? Sonst geht wohl nur die komplette Neu-Installation....
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hm, würde noch mal alle Einstellungen in VMware prüfen und die CD mal durchsuchen da muss ja ein Setup-Programm für Windows drauf sein, welches die Treiber installiert. Gruss Günter