So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Es gelingt mir einfach nicht, auf meinem neuen ASRock Motherboard

Kundenfrage

Es gelingt mir einfach nicht, auf meinem neuen ASRock Motherboard die beiden CD laufwerke in Betrieb zu nehmen. Obwohl sie im BIOs erkannt werden. Was mache ich falsch?
Müssen die beiden Laufwerke ihre alte Adressierung behalten?
Vielen Dank XXXXX [email protected]
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also wenn die Geräte im BIOS auftauchen ist das erstmal positiv oft sind es die SATA-Kabel d.h. hier würde ich qualitativ höherwertige Kabel benutzen unter Windows 7 kann man in der Registrierung eine Einstellung vornehmen:

Ansonsten sollten Sie auch ggf. Testweise die folgende Option einschalten:

Windows 7 Explorer:

Organisieren > Layout > Menüleiste

dan auf:

Extras > Ordneroptionen > Ansicht > "Leere Laufwerke im Computer ausblenden" > OK

unter Windows 7 können sie in der Registrierung folgendendes ändern:

http://www.abcd-web.de/tipps-und-tricks/windows-7-cd-laufwerk-bzw-dvd-laufwerk-verschwunden/

Führt das ebenfalls nicht zum Erfolg, kann es sein das die Geräte inkompatibel zu Windows 7 und/oder in der Kombination zu Ihrem Boardinkompatibel sind.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
In meinem System stehen unter Layout nur die vier Menuepnkte: Menüleiste, Detailbereich, Vorschaufenster und Navigationsbereich.
Wenn ein CD einglegt ist, so wird diese eben nicht erkannt. Das Laufwerk wird im Explorer auch nicht angezeigt.
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Menüleiste meinte ich. Versuchen Sie bitte meine ersten Tipps wenn das alles nicht funktioniert, muss ein Laufwerk raus da Sie neu installiert haben wird es kaum an Windows 7 liegen. Davon kann man definitiv ausgehen. Ich gehe mal davon aus, das Sie alle Treiber Ihres Mainboards schon aktualisiert haben falls nicht, dies bitte durchführen. Gruss Günter

Ähnliche Fragen in der Kategorie Computer