So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Sehr geehrte Damen und Herren Ich habe einen Linksys RE1000

Kundenfrage

Sehr geehrte Damen und Herren
Ich habe einen Linksys RE1000 gekauft und auch angeschlossen. Bei meinem Apple Laptop funktioniert die Verbindung ohne Probleme, jedoch mein iPhone 4S verlangt eine Autentifizierung 192.168.1.1 mit Benutzername und Kennwort. Ich habe keine Chance auf die Wireless-Verbindung zuzugreifen. Was mache ich falsch????

Danke XXXXX XXXXX Unterstützung...

Fränzi Grütter
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

das wird das WLAN sein. Also, haben Sie schon mal am Router selbst der die IP-Adresse:

192.168.1.1


hat geprüft, we das WLAN eingerichtet ist? Sie haben ja einen Extender und es kann sein, das Ihr IPhone und der Extender sich nciht "verstehen" oft hilft es, das Gerät einmal aus- und wieder einzuschalten.

Im Normalfall msus ein solches Gerät auch nur eingesteckt werden im schlimmsten Fall müssen die Kanäle eingestellt werden

Laut Handbuch:

http://homedownloads.cisco.com/downloads/userguide/1224674087702/RE1000_TSG_DE_Highres.pdf

Müssen Sie die Setup CD (nur Microsoft Windows) einlegen und das Gerät damit einrichten haben Sie dies gemacht?
Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Hallo Günter

 

Habe alles versucht - Gerät ausgeschaltet und wieder eingeschaltet - verlangt immer noch Autentifizierung. Habe jetzt auch beim Laptop das selbe Problem. Ich kann auch nicht auf mein "normales" WLAN zugleifen.

 

Würde es etwas bringen, wenn ich das Ganze deinstaliere und neu aufsetze??

 

Tschuldigung...

 

Gruss Fränzi

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also ganz einfache Lösung:

1. LAN-Kabel am Router (nicht Extender!) anschließen
2. Gehen Sie per Browser auf den Router die IP sollte 192.168.1.1 sein
3. Mit dem Kennwort anmelden
4. Im Register WLAN (Wi-fi) das gesamte WLAN neu einrichten

Wahrscheinlich hat das Gerät sich verrant das kommt vor. Bei der Neueinrichtung bitte auf Sicherheit achten d.h. WPA2 verwenden der Schlüssel sollte ein "!" enthalten und aus GROSS und kleinbuchstaben sowie Ziffern bestehen.

Danach muss es funktionieren alle Geräte würde ich jedoch in Reichweite stellen. Es kann auch sein, das der Extender durch benachbarte WLANs durcheinander gebracht wird z.B. wenn andere WLANs den gleichen Kanal benutzen auch das kommt vor.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.

Also, es geht immer noch nicht,es tut mir leid. Irgendwo ist ein Haken, den ich noch nicht rausgefunden habe.

 

Werde es weiter versuchen...

 

Danke trotzdem....

 

Gruss Fränzi

Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

in Ordnung mein Tipp: Würde mal ALLE Geräte in Reichweite stellen und den Repeater weg lassen. Der häufigste Grund sind Kanäle von benachbarten WLAN-Routern oder aber Störungen, Probleme bei gleichen Kanälen anderer Wifi Geräte usw. an Ihrem Repeater können Sie nichts gross einstellen, der leitet nur das Signal weiter wir haben auch schon defekte Geräte dieser Art gehabt offen gestnaden Linksys, D-Link das waren die häufigste Fälle während AVM kaum Probleme machte.

Daher würde ich erst mal alle WLAN-Geräte in Reichweite des Routers stellen denn dann wissen Sie erst mal, ob das funktioniert danach mal den Repeater woanders plazieren evtl. resetten oder 10 Minuten Stromlos lassen. Bzgl. Kanälen kann ich es mir aber auch nicht vorstellen, da diese fast immer automatisch eingestellt werden aber, das sehen Sie gleich ja Sie können notfalls die WPS-Taste am Repeater (AutoConfig) nutzen.

Bitte melden Sie sich wieder und bitte lesen Sie dann auch meine Antwort. Vielen Dank.

Gruss Günter