So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Computer
Zufriedene Kunden: 5991
Erfahrung:  Selbststaendiger DL, Hard/Software, Windows, Mac, MSO
53923920
Geben Sie Ihre Frage in der Kategorie Computer hier ein
autsch_news ist jetzt online.

habe windows7 auf mein thinkcentre m50 8189 installiert nun

Kundenfrage

habe windows7 auf mein thinkcentre m50 8189 installiert nun funktioniert mein sound nicht mehr , welchen treiber benötige ich????
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 5 Jahren.

Sehr geehrter Kunde,

Sie sind hier bei einen herstellerunabhängigen Dienst.

Gehen sie bitte auf diese Seite von IBM/lenovo

geben die genauen Daten die gefragt werden, danach sollten Sie auf die download Seite weitergeleitet werden. Wen die Treiber nur für Windows XP oder Windows Vista vorhanden sind laden Sie bitte die Win Vista Treiber herunter, nach dem herunter laden entpacken Sie die Treiber sind vermutlich gepackt im Format zip.. Nach dem entüacken Klicken Sie bitte auf die Datei mit der Bezeichnung Setup.exe (Anwendung) und klicken diese mit der Rechten Maustaste an und navigieren zur Schaltfläche Eigenschaften und dort klicken Sie auf Kompalität . Im neuen Fenster klicken Sie bittauf "Programm auswählen mit dem es geöffnet werden soll". Danach sollte die Installation klappen.

Mfg

Ähnliche Fragen in der Kategorie Computer