So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Hallo, hab mal ne frage ich habe einen PB dot´s SE-017GE mit

Kundenfrage

Hallo,
hab mal ne frage ich habe einen PB dot´s SE-017GE mit einem Broadcom 802.11n wifi Adapter und er findet bei mir im Heimnetz keine Verbindungen (Wlan ist an!) ich habe eine
Fritzbox 7390 konfiguriert auf 802.11 n+g+b Funkkanal 13 was mach ich Falsch?

MfG
Cha-Chris Triking
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

wie wäre es denn, wenn Sie mal prüfen ob die Kanäle überall gleich sind oder diese auf automatisch einstellen? Ein anderer Grund wäre, das es u.U. Probleme geben kann, wenn zu viel Metalle dazwischen sind. Falls Sie einen Repeater haben den mal raus und 1 Minute warten und wieder rein. Auf keinen sollten Sie WPS benutzen, das klappt sowie so nicht. Ich würde als erstes mal die Kanäle prüfen und auch die Entfernung darf nicht zu gross sein, ebenso sollten nicht diverse Funkgeräte in der Nähe sein auch das kann ein Grund für Störungen sein.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Also situation ist wie folgt, im 1.stock wo das dsl rein kommt ist die 7390 (wo auch im selben zimmer das netbook ist) und unten ist eine 7270 als repeater über wds fester funkkanal 13 und alle anderen wlan geräte haben verbindung (HTC´s,Notebooks,Asus Netbook),der adapter kann allerdings nur 54mbits ist das vieleicht das Problem?
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Ja, das kann durchaus sein also funktioniert alles andere aber nur das eine Gerät nicht. Ja, es kann an der schwachen Leistung von 54 MBit liegen ich würde aber dennoch mal den Repeater neu starten und die Kanäle prüfen d.h. vorallem auf dem Laptop wo es ned klappt siehe dazu

Gerätemanager > Netzwerkadapter > Wireless > rechte Maustaste > Eigenschaften > Einstellungen > Kanäle

Es gibt oft Probleme mit Repeatern usw. das ist also nicht so, das nur Sie das haben teilweise hängen die Dinger sich einfach auf oder sind zu schwach das kann also durchaus sein. Auf jeden Fall am nicht funktionierenden Laptop auch die WLAN-Einstellungen prüfen.

LG Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

konnten Sie inzwischen etwas erreichen? Ich wäre über eine entsprechende Rückmeldung dankbar und bin natürlich weiter für Sie da.

Gruss Günter