So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Pucky80.
Pucky80
Pucky80, IT-Systemkaufmann
Kategorie: Computer
Zufriedene Kunden: 1575
Erfahrung:  MCITP (Microsoft Server 2008 Enterprise Administrator)
59969578
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Pucky80 ist jetzt online.

Hallo Ich habe bei meinen rechner den cpu ausgebaut und wieder

Kundenfrage

Hallo
Ich habe bei meinen rechner den cpu ausgebaut und wieder eingebaut jetzt bleib der monitor dunkel, warum.
mfg
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Hallo,

haben Sie denn alles wieder korrekt angeschlossen?

Wichtig ist vor allem de korrekte Sitz der CPU auf dem Sockel. Auf den Die (der eigentliche Chip) gehört Wärmeleitpaste aufgetragen bevor der Kühler samt Lüfter montiert wird. Die CPU muss davor noch von der alten Wärmeleitpaste befreit werden.

Wenn CPU und Lüfter korrekt verbaut sind prüfen Sie den korrekten Sitz der Anschusskabel, vor allem b das Stromkabel des CPU Lüfters korretk am Mainboard angeschlossen wurde. Mainboards haben einen Extra Anschluss für den CPU Lüfter, d.h. der Lüfter muss auch dort angeschlossen werden.

Testen Sie auch alle anderen Steckverbindungen auf korrekten Sitz (Stromstecker für das Mainboard sowie 4-Poliger Stromstecker für die CPU).

Ist alles korrekt angeschlossen und das Bild blleibt trotzdem dunkel ist ein Defekt einer Komponente sehr wahrscheinlich. Dann wäre es das einfachste den Rechner in der nächsten Computerfachwerkstatt überprüfen zu lassen. (Es sei denn Sie haben ausreichend Ersatzteile um die Komponenten durchzutesten, z.B. CPU, Arbeitsspeicher, Grafikkarte...).
Kunde: hat geantwortet vor 5 Jahren.
es ist vorher alles ok gewesen, warum geht es jetzt nicht mehr.
Er startet ganz
normal , kein piepen oder so, alle Lüfter starten aber er zeigt kein Bild an.
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Das ist von hier aus schwer zu beurteilen.
Haben Sie den korrekten Sitz aller kabel geprüft und vo rallem, haben Sie denn alles wieder so angeschlossen wie es vorher war?
Prüfen Sie auch den korrekten Sitz der Grafikkarte, falls es sich nicht um eine OnBoard Lösung handelt.

Die häufigste Ursache in ihrem Fall ist, dass das Stromkabel nicht korrekt angeschlossen ist am Mainboard. Welches Mainboard benutzen Sie denn?
Kunde: hat geantwortet vor 5 Jahren.
ich habe nur den cpu raus gemacht und wieder rein gemacht, an allen andre teile nicht angerührt, ich habe nochmal alles überprüft, ob alles richtig sitz.
Kunde: hat geantwortet vor 5 Jahren.
mainbord ist von foxconn sockel LGA775
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Sie haben den korrekten Sitz aller Kabel überprüft und sind sich sicher, dass auch alle notwenigen Kabel angeschlossen sind. Demnach "müsste" das System einwandfrei booten.

Sie haben im Moment nur noch eine Wahl.

Entfernen Sie im ausgeschalteten Zustand die Mainboard-Batterie (Knopfzelle) für 30 Sekunden und setzen Sie diese wieder ein. Dadurch werden die BIOS Einstellungen zurückgesetzt. Testen Sie ob Sie nun wieder ein Bild erhalten.

Klappt das nicht bleibt Ihnen nur der Gang zur Computerfachwerkstatt.