So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Pucky80.
Pucky80
Pucky80, IT-Systemkaufmann
Kategorie: Computer
Zufriedene Kunden: 1575
Erfahrung:  MCITP (Microsoft Server 2008 Enterprise Administrator)
59969578
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Pucky80 ist jetzt online.

Als ich das Update f r mein Avira Premium einspielte, blieb

Kundenfrage

Als ich das Update für mein Avira Premium einspielte, blieb mein Rechner beim Herunterfahren hängen. Nach einer halben Stunde half nur Power off. Jetz kommt immer ein Fenster von Avira Premium Security Suite mit der Meldung: Unable to find file CC:\Program Files(x86) Avira\Antivir Desktop\ccplg.xml.
Was kann ich nun als einfacher PC-Nutzer (kein PC-Freak) tun?
Im voraus herzlichen Dank für Ihre Hilfe.
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  Wagar-Tech hat geantwortet vor 5 Jahren.
Scheinbar hat das Update Ihre Installation von Avira kaputt gemacht. Installieren Sie Avira mal neu.
Hilft das?
Kunde: hat geantwortet vor 5 Jahren.
Habe ich schon probiert - hilft nicht
Experte:  Wagar-Tech hat geantwortet vor 5 Jahren.
Probieren Sie mal die Systemwiederherstellung von Windows aus. Sprich sichern Sie mal zu einem Zeutpunkt vor dem Update zurück und probieren Sie Avira erneut aus.
Die Systemwiederherstellung finden Sie in:
Start -> Programme -> Zubehör -> Systemprogramme -> Systemwiederherstellung
Kunde: hat geantwortet vor 5 Jahren.
Dies habe ich auch schon hinter mir.
Experte:  Wagar-Tech hat geantwortet vor 5 Jahren.
OK, dann müssen Sie mal Avira manuell löschen und dann erneut installieren. Verwenden Sie dazu diese Anleitung HIER.
Die Anleitung ist leider nicht wirklich kurz, scheint aber der einzige Weg zu sein, diese Fehlermeldung zu beseitigen.
Kunde: hat geantwortet vor 5 Jahren.
Nach dieser Aktion hatte ich keinen Internetzugriff mehr, d.h.
Verbindung stand, aber immer die Antwort 'Kein Zugriff auf den Server'.
Jetzt habe ich wieder eine Systemwiederherstellung ausgeführt
und bin genau so schlau wie vorher - Unable to find ...... usw.
Experte:  Wagar-Tech hat geantwortet vor 5 Jahren.
Bei welchen Schritt hatten Sie keinen Internetzugriff mehr? Beim Abgesicherten Modus?
Kunde: hat geantwortet vor 5 Jahren.
Nein - natürlich erst nachdem ich wieder normal hochfuhr.
Experte:  Wagar-Tech hat geantwortet vor 5 Jahren.
Mh, das ist ja komisch, dass das nicht funktioniert hat, weil das der offizielle Weg von Avira ist, um die Antivir Software zu deinstallieren. Daher gebe ich mal die Frage wieder frei. Vielleicht hat ja ein anderer Experte noch eine Idee.
Viel Erfolg!
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Hallo,

wenn ich das richtig verstehe haben Sie nun wieder den Anfangszustand mit der Fehlermeldung.

Bitte öffnen Sie die Installationsdatei mit Winrar (www.winrar.de). Sie finden dort die ccplg.xml Datei. Diese entpacken sie bitte in den Ordner der in der Fehlermeldung angegeben ist.

Rechner neu starten und es sollte wieder funktionieren.
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Hat das geklappt?
Kunde: hat geantwortet vor 5 Jahren.
Leider funktioniert es so nicht. Nach dem Hochfahren kam wieder die Meldung 'Das Upgrade wird vorbereitet... grüner Balken läuft und läuft und läuft
- Fenster - alte Installation wird entfernt
- Fenster - Setup - Setup konnte das Feature Control File nicht finden oder nicht auslesen (Errorcode:7)

- Neues Fenster: Systemneustart
Um den Schutz zu gewährleisten ..... Neustart notwendig
Ja Nein
Bei Ja - Neustart und von vorne 'Das update wird vorbereitet'
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
OK,

dann deinstallieren Sie bitte nochmals Antivir Premium Security Suite über den abgesicherten Modus und den Avira Registry Cleaner. Sie haben es vorhin schonmal versucht aber bitte probieren Sie es nochmals.

Hiernochmals der Link zu der detaillierten Anleitung von der Avirta Homepage:

http://www.avira.com/de/support-for-home-knowledgebase-detail/kbid/135

Testen Sie nach dem Rechner Neustart ob der Zugriff auf das Internet generell funktioniert. Wenn ja starten Sie die Installation mittles Rechtsklick auf die Setup-Datei und wählen als Administrator ausführen (Vista/Win 7).

Eigentlich sollte das nun so funktionieren.
Kunde: hat geantwortet vor 5 Jahren.
Es ist einfach zum "Mäusemelken" - sobald ich im abgesicherten Modus Avira entfernt habe und wieder normal hochfahre, bin ich zwar online, habe aber keinen Zugriff auf das Internet - Zugriff auf Server nicht möglich.
Ich bin es jetzt leid und mache den Rechner platt und installiere neu.
Vielen Dank für Ihre leider nicht erfolgreichen Bemühungen.
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Da scheint wohl doch noch ein Rest im System übrig geblieben zu sein. ich hatte den Fall erst einmal, allerdings mit Norton. Dort half dann irgendwann auch nur noch die Neuinstallation. Tut mir leid.
Experte:  Pucky80 hat geantwortet vor 5 Jahren.
Ich bitte noch um Angabe ob Sie Ihr Geld zurückerstattat haben möchten oder wenn nicht, dann bitte um Akzeptierung meiner Antwort. Ansonsten wüsnche Ich Ihnen einen schönen Sonntag.