So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

Seit der Deinstallation von Kapersky kann ich keine Internetverbindung

Kundenfrage

Seit der Deinstallation von Kapersky kann ich keine Internetverbindung mehr aufbauen. Im gerätemanager wird angezeigt, daß der Realtek PCIe GBE Family Controller einwandfrei funktioniere aber wegen Code Fehler 31 nicht funktionieren könne. In der Netzwerkanzeige wird mitgeteilt es sei kein Netzwerkkabel und Netzwerk vorhanden. Was tun???
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

prüfen Sie mal folgendes:

1. Ist das Gerät fehlerfrei installiert worden (Gerätemanager) der Code 31 zeigt an, das die Hardware u.U. defekt ist

2. Prüfen Sie ob das LAN-Kabel überhaupt angeschlossen ist

3. Prüfen Sie die TCP/IP-Konfiguration

Windowstaste+R > cmd > OK

Jetzt geben Sie ein:

ipconfig /all

was wird als Ergebnis angezeigt?

4. Führen Sie eine erneute Treiberinstallation durch und prüfen Sie Windows

Die neuesten Treiber erhalten Sie hier:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

Das sollten Sie einmal alles prüfen und auch folgende Programme auf dem PC laufen lassen (mit USB-Stick überspielen): Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht.

Sie sollten danach den CCleaner laufen lassen:

http://www.ccleaner.de


Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows neu starten.

5. Testen Sie, ob das PRoblem im abgesicherten auch auftaucht dazu PC neu starten > F8 drücken > "abgesicherter Modus mit Netzwerk" wählen.

Gruss Günter

Kunde: hat geantwortet vor 6 Jahren.
Ich habe auf dem gleichen Computer eine weitere Vistainstallation, auf der das Internet und Das WLAN einwandfrei funktioniert. Es kann als nicht am Kabel oder der Ethernetkarte liegen. Ihre andren Vorschlähge werde ich jetzt versuchen durchzuführen.
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo, das ist gut das es damit schon mal nicht die Hardware sein wird ja, führen Sie einmal alle Vorschläge aus auch den abgesicherten Modus, alle Scanner usw. danach schauen wir in Ruhe weiter. Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
Hallo Günter, in der IP-Konfiguration finde ich
IP-Routing aktiviert - nein
WINS-Proxy aktiviert - nein
DHCP aktiviert - nein
Wenn ich Deine E-Mail Adresse hätte könnte ich das Protokoll evtl als Anhang schicken?
Gruß Gerhard
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

das können Sie auch direkt hier her posten. Den Fehler sehe ich aber von hier:

DHCP aktiviert - nein

Machen Sie mal folgendes:

Windows 7 und Windows Vista:
Systemsteuerung > Netzwerk und Internet > Netzwerk- und Freigabecenter > Adaptereinstellungen ändern > LAN-Verbindung > rechte Maustaste > Eigenschaften > TCP/IP > Eigenschaften

Dort einstellen: IP-Adresse automatisch beziehen und DNS automatisch beziehen danach noch einmal ipconfig ausführen. Sie bekommen ja gar keine IP daher kann das surfen nicht klappen (eine feste haben Sie garantiert nicht festgelegt) da liegt auch offensichtlich das Problem.

Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
Im Netzwerk und Freigabezenter sagt er mir immer kein Netzwerk vorhanden. Wie und wo komme ich dann and ie Adaptereinstellungen? Unter Netzwerkverbindung verwalten, sagt er mir bei Status : Netzwerkkabel wurde entfernt. Dem ist ja aber nicht so! Gruß Gerhard
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Genau so, wie ich Ihnen es gesagt habe bzw. hier wäre etwas:

http://windows.microsoft.com/de-DE/windows-vista/Change-TCP-IP-settings

Sollte danach laufen.

Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
http://windows.microsoft.com/de-DE/windows-vista/Change-TCP-IP-settings kann er nicht ausführen, da er nicht ans Internet herankommt. Die TCP/IP einstellungen stehen auf automatisch beziehen. Es ist zum K...
Gruß Gerhard
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

in dem Fall ist u.U. eine Systemreparatur notwendig:

http://www.helpster.de/windows-vista-reparieren-ohne-cd-so-geht-s_35986#zur-anleitung


Das sollten Sie einmal durchführen und danach die Treiber für die Netzwerkkarte aktualisieren.

Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
LIeber Günter, ich werde es morgen mit einer Systemreparatur versuchen. Leider muß ich jetzt abbrechen, da meine Frau als Mitwirkende in einem Konzert kollabiert ist und ich mich um sie kümmern muß. Ich werde morgen weiter antworten. Erstmal vielen Dank, wenn bislang auch kein Erfolg. Gruß Gerhard
Dr.Gerhard Meyer Dodo-Wildvang-Weg 13
26603 Aurich [email protected]
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

kein Ding mein persönlicher Tipp: Halten Sie sich nicht zu lange damit auf das ist mein Ernst Grund: Wenn Sie über 1 h dran sitzen, können Sie besser einmal drüber installieren mit Vista gibt es immer wieder Probleme daher kam ja Windows 7 ich bin gespannt, wie es gelaufen ist und würde sagen bis morgen :-) einen schönen Abend wünsche ich Ihnen und freue mich auf die Rückmeldung.

LG Günter
Kunde: hat geantwortet vor 6 Jahren.
Hi Günter, einen schönen Sonntag und vielen Dank für Ihre gestrigen zahlreichen und freundlichen Bemühungen! Es hat leider alles nichts mehr gefruchtet, daß ich heute mittag doch eine Neuinstallation des Betriebssystems vorgenommen habe, womit dann das Netzwerk und das vemißte Kabel auch plötzklich wieder da war.
Ich hoffe , ich benötige Ihre Hilfe nicht sobald wieder und sage erstmal auf gut Niederdeutsch: " dann bis die Tage"! Viele Grüße gerhard
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo, in Ordnung ja das war schon ein wenig heftig es ist aber sehr gut zu hören, das Ihr Problem damit gelöst ist.Gruss Günter