So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COMIN IT-Service.
COMIN  IT-Service
COMIN IT-Service, Dipl.-Ing.
Kategorie: Computer
Zufriedene Kunden: 1971
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Computer hier ein
COMIN IT-Service ist jetzt online.

ich kann mit meinem iphone 4 keine emails versenden jedoch

Kundenfrage

ich kann mit meinem iphone 4 keine emails versenden jedoch empfangen, sobald ich eine mail versenden will, wird mir gemeldet, dass mein benutzername oder mein Kennwort falsch ist, das hab ich aber jetzt schon zum x-ten mal gecheckt.
Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  COMIN IT-Service hat geantwortet vor 5 Jahren.
Sehr geehrter User, vorab vielen Dank für die Nutzung von JustAnswer.

Es dürfte mit ziemlicher Sicherheit eine der Einstellungen für den smtp-Server noch nicht passen.

Als Port wird mittlerweile meist der "587" verwendet.

Zusätzlich muß bei iPhone der Server in den Einstellungen hinter "Primärer SMTP-Server" auf "Ein" geschaltet sein (wird aber auch angezeigt), aber auch nochmal unter Hostname eingetragen sein und bei Benutzername und Kennwort muss auch der passende Eintrag vorgenommen werden. Bei Authentifizierung muss Kennwort aktiviert sein.

Wenn Sie diese Einstellungen bitte alle nochmal prüfen und evtl. korrigieren, sollte es funktionieren.

Ansonsten bitte noch Ihren E-Mail-Anbieter angeben.

Ich hoffe, diese Hinweise helfen Ihnen weiter.

_________________________________________________________________________________
Bitte nutzen Sie das Textfeld unter dieser Antwort – evtl. scrollen – um weiter an Ihrer Frage zu arbeiten. SIE BRAUCHEN KEINE NEU FRAGE ERZEUGEN!
Wenn Ihnen die Antwort weitergeholfen hat, bitte so fair sein und akzeptieren, sonst erhält „Ihr Experte“ keine Vergütung für seine Beratung.
Natürlich ist auch eine positive Bewertung sehr willkommen.


SSL ist normalerweise ausgeschaltet.
Kunde: hat geantwortet vor 5 Jahren.

danke für die antwort, allerdings gehts immer noch nicht.

der server-port steht auf 587

der anbieter ist T-online.

den serverbutton hatte ich schon aktiviert

benutzername habe ich auch nochmal ganz frisch eingegeben, genauso das kennwort

 

der hostname ist securesmtp.t-online.de für den ersten server

der hostname für den 2.server ist smtpmail.t-online.de hier habe ich den ssl-button deaktiviert

 

bei beiden steht die authentifizierung auf kennwort

 

was nun?

Experte:  COMIN IT-Service hat geantwortet vor 5 Jahren.
Sehr geehrter User,

das Ganze ist leider etwas hartnäckig, hat bei meinem iPhone auch nicht im ersten Anlauf funktioniert (versenden).

Schauen Sie bitte nochmal, welcher SMT-Server gleich im ersten Screen der E-Mail-Einstellungen angezeigt wird.

Wenn Sie dann auf diesen Tippen und das Bild wechselt, muss genau der gleiche ganz oben als Promärer Server angezeigt werden. Wenn Sie wiederum darauf tippen, muss er auch als "Hostname" für ausgehende Mails in derersten Zeile stehen.
Und darunter dann eben Benutzername Kennwort und Authentifizierung jeweils zugehörig.
Da Sie eine zweiten (optionalen) haben, darf hier nichts verwechselt werden.

Ideal wäre, wenn Sie das gleich E-Mail-Konto bereits auf einem PC eingerichtet hätten, dann könnten Sie dort in den Eoinstellungen nachsehen.

Hier zur Sicherheit noch alle Möglichkeiten, die bei T-Online vorkommen, auch die mit Verschlüsselung:

Abruf über IMAP mit SSL-Verschlüsselung (empfohlen)

Posteingangsserversecureimap.t-online.dePort: 993Sicherheit: SSL/TLS
Postausgangsserversecuresmtp.t-online.dePort: 587Sicherheit: STARTTLS

Alternativ können Sie auch ohne Verschlüsselung Ihre E-Mails abrufen.

Abruf über IMAP ohne SSL-Verschlüsselung

Posteingangsserverimapmail.t-online.dePort: 143
Postausgangsserversmtpmail.t-online.dePort: 587 oder 25

Abruf über POP mit SSL-Verschlüsselung

Posteingangsserversecurepop.t-online.dePort: 995Sicherheit: SSL/TLS
Postausgangsserversecuresmtp.t-online.dePort: 587Sicherheit: STARTTLS

Abruf über POP ohne SSL-Verschlüsselung

Posteingangsserverpopmail.t-online.dePort: 110
Postausgangsserversmtpmail.t-online.dePort: 587 oder 25

MFG

_________________________________________________________________________________

Wenn Ihnen die Antwort weitergeholfen hat, bitte so fair sein und akzeptieren, sonst erhält „Ihr Experte“ keine Vergütung für seine Beratung.
Natürlich ist auch eine positive Bewertung sehr willkommen.

Kunde: hat geantwortet vor 5 Jahren.

sorry dass es bei mir jetzt etwas länger gedauert hat, aber ich habe auf meinem pc in den einstellungen nachgesehen und das sind die gleichen wie auf dem iphone.

 

eingangsserver: sercureimap.t-online.de, port 993

ausgangsserver: securesmtp.t-online.de, port 587

 

auch der ausgehende server stimmt mit dem primär-server überein.

 

bitte nicht böse sein, aber besteht denn auch die möglichkeit, dass

1. mein iphone einen schuss hat

oder

2. der server von t-online meine ausgehenden daten nicht verarbeitet.

 

ich finde es übrigens gut wie sie versuchen mir weiter zu helfen, nur habe ich momentan das gefühl dass alles was wir hier machen ausserhalb unserer möglichkeiten liegt und vielleicht bei t-online der fehler liegt.

Experte:  COMIN IT-Service hat geantwortet vor 5 Jahren.
Sehr geehrter User,

ich hätte sowieso nicht schneller reagieren können, da ich noch andere Fragen bearbeite.

Natürlich können wir weder ausschliessen, dass T-Online ein Problem hat, noch einen Bock im iPhone.

Aber eines probieren wir noch: T-Online hat eine genaue Anweisung fürs iPhone, und zwar HIER.

Und eine weitere Option wäre, mal testhalber am PC einen Google-Account einzurichten und diesen dann aufs iPhone zu übertragen. Wenn der funktioniert, muss es auch mit T-Online gehen.

Ich kann leider t-online nicht testen, da ich dort keinen Account habe.

MFG

Ähnliche Fragen in der Kategorie Computer